
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://auburnpub.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-03-11 20:06:26" />
<meta name="tncms-access-criteria" content="{&quot;8bed1d06-213b-11ec-8a86-974981442c07&quot;:[],&quot;1e273ade-2142-11ec-8a86-67583ece23f7&quot;:[],&quot;00b1e2f4-2135-11ec-8a86-1f909dbbf7af&quot;:[],&quot;f2b5dd40-2134-11ec-8a86-dfb87e475f7e&quot;:[],&quot;db433734-2134-11ec-8a86-830469056ac9&quot;:[&quot;06ef0e00-2133-11ec-8a86-7f40f32fa623&quot;,&quot;fe3fd816-2132-11ec-8a86-8f4814fa95ec&quot;],&quot;89609c82-2142-11ec-8a86-db6e59fdf206&quot;:[],&quot;7a96927e-2142-11ec-8a86-cb0ba6ccf002&quot;:[],&quot;6b197032-2142-11ec-8a86-d7ed2c05c506&quot;:[&quot;06ef0e00-2133-11ec-8a86-7f40f32fa623&quot;,&quot;fe3fd816-2132-11ec-8a86-8f4814fa95ec&quot;],&quot;9cc9ce98-3f06-11eb-8787-9b064064ba35&quot;:[],&quot;55a33d0a-2142-11ec-8a86-9be63c543774&quot;:[&quot;06ef0e00-2133-11ec-8a86-7f40f32fa623&quot;,&quot;fe3fd816-2132-11ec-8a86-8f4814fa95ec&quot;],&quot;3a1b1a9e-2142-11ec-8a86-f32056a1eb61&quot;:[&quot;06ef0e00-2133-11ec-8a86-7f40f32fa623&quot;,&quot;fe3fd816-2132-11ec-8a86-8f4814fa95ec&quot;],&quot;619d69ca-213b-11ec-8a86-53ce6fa5e2e6&quot;:[&quot;06ef0e00-2133-11ec-8a86-7f40f32fa623&quot;,&quot;fe3fd816-2132-11ec-8a86-8f4814fa95ec&quot;],&quot;505677ce-213b-11ec-8a86-ef37d8c1ff43&quot;:[&quot;06ef0e00-2133-11ec-8a86-7f40f32fa623&quot;,&quot;fe3fd816-2132-11ec-8a86-8f4814fa95ec&quot;],&quot;35ef680a-213b-11ec-8a86-1fee2c49f1a1&quot;:[&quot;06ef0e00-2133-11ec-8a86-7f40f32fa623&quot;],&quot;c151d4f6-213a-11ec-8a86-5fde3872185e&quot;:[&quot;06ef0e00-2133-11ec-8a86-7f40f32fa623&quot;,&quot;fe3fd816-2132-11ec-8a86-8f4814fa95ec&quot;],&quot;90178570-213a-11ec-8a86-9380269b54bd&quot;:[&quot;06ef0e00-2133-11ec-8a86-7f40f32fa623&quot;,&quot;fe3fd816-2132-11ec-8a86-8f4814fa95ec&quot;],&quot;30bf7718-213a-11ec-8a86-07fb1561c9e2&quot;:[&quot;2158dc3e-2134-11ec-8a86-4b91eae96933&quot;,&quot;fe3fd816-2132-11ec-8a86-8f4814fa95ec&quot;],&quot;07956610-2142-11ec-8a86-476585a83d3f&quot;:[&quot;06ef0e00-2133-11ec-8a86-7f40f32fa623&quot;,&quot;fe3fd816-2132-11ec-8a86-8f4814fa95ec&quot;],&quot;064d6986-213a-11ec-8a86-23b9d2706cc3&quot;:[&quot;06ef0e00-2133-11ec-8a86-7f40f32fa623&quot;,&quot;fe3fd816-2132-11ec-8a86-8f4814fa95ec&quot;],&quot;879e8ec8-2141-11ec-8a86-4f4dac5f02df&quot;:[&quot;06ef0e00-2133-11ec-8a86-7f40f32fa623&quot;,&quot;fe3fd816-2132-11ec-8a86-8f4814fa95ec&quot;],&quot;6d0cd13c-2141-11ec-8a86-1beaa8afde65&quot;:[&quot;06ef0e00-2133-11ec-8a86-7f40f32fa623&quot;,&quot;fe3fd816-2132-11ec-8a86-8f4814fa95ec&quot;],&quot;34ba460c-2141-11ec-8a86-930973ca9c32&quot;:[&quot;2c6c642a-2133-11ec-8a86-579b55635b7d&quot;],&quot;572d7dc8-2135-11ec-8a86-e384efda55f3&quot;:[&quot;06ef0e00-2133-11ec-8a86-7f40f32fa623&quot;,&quot;fe3fd816-2132-11ec-8a86-8f4814fa95ec&quot;],&quot;1f882a6a-2141-11ec-8a86-3b87c30151c5&quot;:[&quot;06ef0e00-2133-11ec-8a86-7f40f32fa623&quot;,&quot;fe3fd816-2132-11ec-8a86-8f4814fa95ec&quot;]}" />
<meta name="tncms-criteria-ids" content="06ef0e00-2133-11ec-8a86-7f40f32fa623,fe3fd816-2132-11ec-8a86-8f4814fa95ec,2158dc3e-2134-11ec-8a86-4b91eae96933,2c6c642a-2133-11ec-8a86-579b55635b7d" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2" />
<meta name="keywords" content="public-safety, new york state, st. patrick's day, impaired driving, gov. kathy hochul, news release, motor vehicle, criminal law, politics, transports, driving, law enforcement, state, kathy hochul, program" />
<meta name="news_keywords" content="public-safety, new york state, st. patrick's day, impaired driving, gov. kathy hochul, news release, motor vehicle, criminal law, politics, transports, driving, law enforcement, state, kathy hochul, program" />
<meta name="description" content="Before, after and during St. Patrick's Day this year, New York state law enforcement will be targeting impaired driving." />
<meta name="author" content="The Citizen staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=440548643" />
<meta name="google-play-app" content="app-id=com.auburnpub.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="hg5BuIJOdu15ip9ah1tWg4-Mh2RtKcYenZffTqk6jdQ" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://auburnpub.com/business/local/new-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day/article_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/0/88/08800fd2-d0bf-513c-bc51-6f6c98a0ee69/623247627dab8.image.jpg?crop=1700%2C893%2C0%2C126&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="New York law enforcement cracking down on impaired driving for St. Patrick's Day" />
<meta property="og:description" content="Before, after and during St. Patrick's Day this year, New York state law enforcement will be targeting impaired driving." />
<meta property="og:site_name" content="Auburn Citizen" />
<meta property="og:section" content="Business" />
<meta property="fb:app_id" content="228102550858688" />
<meta property="article:publisher" content="https://www.facebook.com/auburncitizen" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/0/88/08800fd2-d0bf-513c-bc51-6f6c98a0ee69/623247627dab8.image.jpg?crop=1700%2C893%2C0%2C126&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@the_citizen" />
<meta name="twitter:image:alt" content="Sobriety checkpoint deposit" />
<meta property="fb:pages" content="221895768564" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1646812803"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1645776003"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.14e410a6d9fd88aac60719c6bf7ebe8e.css"/>
<style>/*<![CDATA[*/ .follow-links-2033358 li { margin-right: 1px; padding: 0; } .follow-links-2033358 li a, .follow-links-2033358 li a:focus, .follow-links-2033358 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2033358 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2033358 li a.fb,.follow-links-2033358 li a.fb:hover { color: #3A59A5; } .follow-links-2033358 li a.tw,.follow-links-2033358 li a.tw:hover { color: #46C8F9; } .follow-links-2033358 li a.yt,.follow-links-2033358 li a.yt:hover { color: #CE2B29; } .follow-links-2033358 li a.li,.follow-links-2033358 li a.li:hover { color: #1B86BC; } #block-2033805 .breaking-title { background-color: #0c1a2f; } #block-2033805 .breaking, #block-2033805 .breaking .container { background-color: #1a3867; } #block-2033805 .tnt-slider .tnt-slider-controls .tnt-slider-previous, #block-2033805 .tnt-slider .tnt-slider-controls .tnt-slider-next { color: white; font-size: 14px; margin: 5px; padding: 4px 7px; background: transparaent; display: inline-block; cursor: pointer; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; } #block-2033805 .tnt-slider .tnt-slider-controls .tnt-slider-previous:hover, #block-2033805 .tnt-slider .tnt-slider-controls .tnt-slider-next:hover { background-color: rgba(0,0,0,.2); } #block-2033805 .breaking-title.dark a { color: rgba(0,0,0,.80); } #block-2033412 .card .card-image-full { width: 100%; } #block-2033412 #card-showcase-420e9eb3-f344-56c7-9eb3-3d3649d75a48 .showcase-box { width: 24% } #block-2033412 #card-showcase-410f09e5-1c91-5a8c-a284-3164852edd61 .showcase-box { width: 24% } #block-2033412 #card-showcase-62294d79-b1d4-585e-8791-1ad323b31635 .showcase-box { width: 24% } #block-2033412 #card-showcase-321c24c0-c1d9-5f1c-8c28-5d93f02037f7 .showcase-box { width: 24% } .follow-links-2033322 li { margin-right: 1px; padding: 0; } .follow-links-2033322 li a, .follow-links-2033322 li a:focus, .follow-links-2033322 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2033322 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2033322 li a.fb,.follow-links-2033322 li a.fb:hover { color: #3A59A5; } .follow-links-2033322 li a.tw,.follow-links-2033322 li a.tw:hover { color: #46C8F9; } .follow-links-2033322 li a.yt,.follow-links-2033322 li a.yt:hover { color: #CE2B29; } .follow-links-2033322 li a.li,.follow-links-2033322 li a.li:hover { color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.5"},"crm":{"group_id":"35"}},"tncms":{"asset":{"id":"fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2","app":"editorial","ga_page":"\/business\/local\/article_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":262}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: alert');
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = 'fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/auburnpub.com.js?_dc=031618"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=031618"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusFalcon != 'undefined'){ window.lee_services_active = window.leeServiceStatusFalcon; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["public-safety","new york state","st. patrick's day","impaired driving","gov. kathy hochul","news release","motor vehicle","criminal law","politics","transports"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'business'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":1,"tablet_ad_breaks":1,"desktop_ad_breaks":0}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/auburnpub.com&description_url=http%3A%2F%2Fauburnpub.com%2Fbusiness%2Flocal%2Farticle_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '940918669006'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1646812803"></script>

            
            <title>New York law enforcement cracking down on impaired driving for St. Patrick's Day | Business | auburnpub.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://auburnpub.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://auburnpub.com/business/local/new-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day/article_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="New York law enforcement cracking down on impaired driving for St. Patrick's Day | Business | auburnpub.com" href="http://auburnpub.com/search/?f=rss&amp;t=article&amp;c=business/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://auburnpub.com/business/local/new-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day/article_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2  section-business section-local type-article infinity-summary-siderail" data-path="/business/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('auburnpub.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.5&amp;townnews.crm.group_id=35&amp;tncms.asset.id=fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fbusiness%2Flocal%2Farticle_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=262" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://auburnpub.com/business/local/article_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"business","taxonomy_2":"local","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"auburnpub.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"business","blox_sections":"business,local","weather_temp":55,"weather_conditions":"Partly Cloudy","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"business\/local","asset_sections":"business\/local,news\/local\/crime-and-courts","asset_id":"fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2","asset_headline":"New York law enforcement cracking down on impaired driving for St. Patrick's Day","asset_byline":"The Citizen staff","asset_pub_date":"03\/16\/2022","asset_pub_time":"4:15 pm","asset_pub_iso8601":"2022-03-16T16:15:00-04:00","asset_canonical":"https:\/\/auburnpub.com\/business\/local\/new-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day\/article_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html","asset_content_length":1843,"asset_related_length":1,"asset_tag_1":"public-safety","asset_tag_2":"new york state","asset_tag_3":"st. patrick's day","asset_tag_4":"impaired driving","asset_tag_5":"gov. kathy hochul","asset_tag_6":"news release","asset_tag_7":"motor vehicle","asset_tag_8":"criminal law","asset_tag_9":"politics","asset_tag_10":"transports","asset_flag_1":"alert","asset_has_paywall":"no","subscription_max_views":3});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="" data-id="fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a id="reg-wall-close-hard" style="display:none" class="dismiss-regwall" href="https://auburnpub.com/users/signup/?referer_url=https%3A%2F%2Fauburnpub.com%2Fbusiness%2Flocal%2Fnew-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day%2Farticle_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html#tracking-source=registration_wall">&times;</a>
                            <a id="reg-wall-close-soft" style="display:none" class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/auburnpub.com.png?_dc=Mar.Wed.2022"></a></div>
                            <div class="title">Sign up for our newsletter to keep reading.</div><style>
            #pu-email-form-business-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-business-email-regwall,
            #pu-email-form-business-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-business-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-business-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-business-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-business-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-business-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-business-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-business-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-business-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-business-email-regwall .lead,
                #pu-email-form-business-email-regwall .email-desc_ { display: none; }
                #pu-email-form-business-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-business-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-business-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-business-email-regwall .disclaimer a {
                    color: #193b7d;
                    text-transform: uppercase;
                }
                #pu-email-form-business-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
            @media (max-width: 991px) {
                #pu-email-form-business-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-business-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">The business news you need</h1>
                <p class="email-desc">Get the latest local business news delivered FREE to your inbox weekly.</p></div>

            <div id="email-error-business-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-business-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://auburnpub.com/newsletters/thank-you/#tracking-source=business&ir=true">
                <input id="pu-list-business-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-business-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-business-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-business-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://auburnpub.com/users/login/?referer_url=https%3A%2F%2Fauburnpub.com%2Fbusiness%2Flocal%2Fnew-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day%2Farticle_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/auburnpub.com.js?_dc=03.16.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'auburnpub.com';
                var xListName = 'business';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-business-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-business-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-business-email-regwall').val(xList);
                        $('#pu-email-form-business-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'business-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-business-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-business-email-regwall').val() === '') {
                        $('#hp-business-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-business-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-business-email-regwall').val(),
                                'email': $('#pu-email-business-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '325',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-business-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-business-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-business-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-business-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'business-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-business-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-business-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 50px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/b20957a6-2565-11ec-896b-5bd70d113abe.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://auburnpub.com/users/login/?referer_url=https%3A%2F%2Fauburnpub.com%2Fbusiness%2Flocal%2Fnew-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day%2Farticle_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #193b7d; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=auburnpub.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fauburnpub.com%2Fbusiness%2Flocal%2Fnew-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day%2Farticle_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
               
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=auburnpub.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fauburnpub.com%2Fbusiness%2Flocal%2Fnew-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day%2Farticle_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=auburnpub.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fauburnpub.com%2Fbusiness%2Flocal%2Fnew-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day%2Farticle_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>

            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com/business/local" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://auburnpub.com/tncms/admin/editorial-asset/?edit=fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-2252893" class="tncms-block"></div></div><form method="post" action="https://auburnpub.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://auburnpub.com/business/local/new-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day/article_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Auburn Citizen" src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/b20957a6-2565-11ec-896b-5bd70d113abe.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-day-cloudy"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">55&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix">
                    <div class="not-logged-in">
                        <ul class="list-inline">
                            <li>
                                <a href="https://auburnpub.com/users/login/?referer_url=https%3A%2F%2Fauburnpub.com%2Fbusiness%2Flocal%2Fnew-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day%2Farticle_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                    <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                </a>
                            </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                    </div>
                    <div class="logged-in">
                        <ul class="list-inline">
                            <li><a href="https://auburnpub.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                    <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                    <span class="tn-user-screenname">Guest</span>
                                </a>
                            </li>
                            <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                        </ul>
                        <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                    </div>
                </div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-records" href="/news/records" >
                                    <span class="nav-label">Records</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obits/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obits/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obits/search/?c=obits&amp;t=article,collection&amp;l=25" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/sports/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-su-sports" href="/sports/susports" >
                                    <span class="nav-label">SU Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-betting" href="/sports/betting" >
                                    <span class="nav-label">Betting</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/online_services/letter/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-arts-and-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts and Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-event-calendar" href="/lifestyles/calendar/community-calendar/article_c48d2ebc-1663-5a0f-b508-83f40fed06ac.html" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-dining" href="/entertainment/dining/" >
                                    <span class="nav-label">Dining</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-guide" href="/entertainment/television/listings" >
                                    <span class="nav-label">TV Guide</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games" href="/games/" >
                                    <span class="nav-label">Games</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/announcements/" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-outdoors" href="/outdoors/" >
                                    <span class="nav-label">Outdoors</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-blogs" href="/blogs" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="/news/archives/" >
                                    <span class="nav-label">E-Edition Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-i-love-a-deal" href="/deals/" >
                                    <span class="nav-label">I Love A Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2033358" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2033358 default">
    
    <section id="block-2033358" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="/linkedin" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://auburnpub.com",
  "sameAs" : ["/facebook","/twitter","/linkedin","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo">
                                <a href="/"><img alt="Auburn Citizen" src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/b20957a6-2565-11ec-896b-5bd70d113abe.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search The Citizen" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service">
                            
                                <a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                                
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Subscribe for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'');
                            var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=auburnpub.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fauburnpub.com%2Fbusiness%2Flocal%2Fnew-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day%2Farticle_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script>
                            
                        </div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left_menu_right_search">
                        <div class="site-logo-container">
                            <a href="/"><img class="img-responsive" alt="Auburn Citizen" src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/b20957a6-2565-11ec-896b-5bd70d113abe.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right"><div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                            <span class="badge-dot tnt-bg-accent"></span>
                                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                        </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://auburnpub.com/users/login/?referer_url=https%3A%2F%2Fauburnpub.com%2Fbusiness%2Flocal%2Fnew-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day%2Farticle_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                            <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                            <div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=auburnpub.com">My Membership</a></div>
                                                            <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                            <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                            <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                        </li><li role="presentation" class="dropdown-header">My Account</li>
                                                    <li role="menuitem"><a href="https://auburnpub.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://auburnpub.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                    <li role="menuitem"><a href="https://auburnpub.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                    <li role="separator" class="divider"></li>
                                                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                                                </ul>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="clearfix"></div>
                                </div></div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obits/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-day-cloudy"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">55&deg;</span>
                                                    <span class="cond">Partly Cloudy</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fauburnpub.com%2Fbusiness%2Flocal%2Fnew-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day%2Farticle_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/local/new-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day/article_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20York%20law%20enforcement%20cracking%20down%20on%20impaired%20driving%20for%20St.%20Patrick%27s%20Day&via=the_citizen&url=https%3A%2F%2Fauburnpub.com%2Fbusiness%2Flocal%2Fnew-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day%2Farticle_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/local/new-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day/article_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://auburnpub.com/business/local/new-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day/article_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/local/new-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day/article_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20auburnpub.com/tncms/asset/editorial/fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Citizen%5D%20New%20York%20law%20enforcement%20cracking%20down%20on%20impaired%20driving%20for%20St.%20Patrick%27s%20Day&body=https%3A%2F%2Fauburnpub.com%2Fbusiness%2Flocal%2Fnew-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day%2Farticle_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">New York law enforcement cracking down on impaired driving for St. Patrick's Day</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://auburnpub.com/business/local/new-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day/article_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2-top" twt-comment-count="https://auburnpub.com/business/local/new-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day/article_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html" twt-article-id="fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_8SMUx4gj&posts_ids=fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2-top").innerHTML = openWeb.messages_count['fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fauburnpub.com%2Fbusiness%2Flocal%2Fnew-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day%2Farticle_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/local/new-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day/article_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20York%20law%20enforcement%20cracking%20down%20on%20impaired%20driving%20for%20St.%20Patrick%27s%20Day&via=the_citizen&url=https%3A%2F%2Fauburnpub.com%2Fbusiness%2Flocal%2Fnew-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day%2Farticle_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/local/new-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day/article_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://auburnpub.com/business/local/new-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day/article_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/local/new-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day/article_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20auburnpub.com/tncms/asset/editorial/fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Citizen%5D%20New%20York%20law%20enforcement%20cracking%20down%20on%20impaired%20driving%20for%20St.%20Patrick%27s%20Day&body=https%3A%2F%2Fauburnpub.com%2Fbusiness%2Flocal%2Fnew-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day%2Farticle_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/local/new-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day/article_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2" class="save-list-fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2033799" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"></div><div id="tncms-block-2033805" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"><section id="block-2033805" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-2033805" class="breaking-title text-center dark">
                <h4>Just In</h4>
            </div>
            <div id="breaking-content-2033805" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-2033805-0e190d55-580f-51d0-baa7-12f3a8cdf664" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/fed-begins-inflation-fight-with-key-rate-hike-more-to-come/article_0e190d55-580f-51d0-baa7-12f3a8cdf664.html" class="tnt-asset-link" aria-label="Fed begins inflation fight with key rate hike, more to come">
        
        
            Fed begins inflation fight with key rate hike, more to come</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2" class="asset article-default"  data-url="https://auburnpub.com/business/local/new-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day/article_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/0/88/08800fd2-d0bf-513c-bc51-6f6c98a0ee69/623247627dab8.image.jpg?crop=1700%2C893%2C0%2C126&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="auburnpub.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://auburnpub.com/business/local/new-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day/article_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> 
            </div>
        
        
    </div>
    <div class="kicker lead text-muted">PUBLIC SAFETY</div><h1 itemprop="headline" class="headline">
        <span>
            
            New York law enforcement cracking down on impaired driving for St. Patrick's Day
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            The Citizen staff
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-16T16:15:00-04:00" class="tnt-date asset-date text-muted">
            Mar 16, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-03-16T16:15:00-04:00" class="tnt-date asset-date text-muted">Mar 16, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-03-16T17:03:03-04:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://auburnpub.com/business/local/new-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day/article_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2-default" twt-comment-count="https://auburnpub.com/business/local/new-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day/article_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html" twt-article-id="fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_8SMUx4gj&posts_ids=fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2-default").innerHTML = openWeb.messages_count['fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-16T16:15:00-04:00">
    <meta itemprop="datePublished" content="2022-03-16T16:15:00-04:00">
    <meta itemprop="dateModified" content="2022-03-16T13:03:03-04:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2">
        <div id="asset-top-feature"><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-08800fd2-d0bf-513c-bc51-6f6c98a0ee69" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-08800fd2-d0bf-513c-bc51-6f6c98a0ee69" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1700">
            <meta itemprop="height" content="1146">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/0/88/08800fd2-d0bf-513c-bc51-6f6c98a0ee69/623247627dab8.image.jpg?resize=1200%2C809">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/0/88/08800fd2-d0bf-513c-bc51-6f6c98a0ee69/623247627dab8.image.jpg?resize=1200%2C809"><img
                    alt="Sobriety checkpoint deposit"
                    src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/0/88/08800fd2-d0bf-513c-bc51-6f6c98a0ee69/623247627dab8.image.jpg?resize=1200%2C809"
                    class="img-responsive full tnt-restrict-img-08800fd2-d0bf-513c-bc51-6f6c98a0ee69 default"
                    width="1700"
                    height="1146" />
            </div><style>
                .tnt-restrict-img-08800fd2-d0bf-513c-bc51-6f6c98a0ee69 {
                    max-width: 1700px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-08800fd2-d0bf-513c-bc51-6f6c98a0ee69" class="tnt-byline asset-byline"  >
            Deposit photos
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fauburnpub.com%2Fbusiness%2Flocal%2Fnew-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day%2Farticle_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/local/new-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day/article_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20York%20law%20enforcement%20cracking%20down%20on%20impaired%20driving%20for%20St.%20Patrick%27s%20Day&via=the_citizen&url=https%3A%2F%2Fauburnpub.com%2Fbusiness%2Flocal%2Fnew-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day%2Farticle_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/local/new-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day/article_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://auburnpub.com/business/local/new-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day/article_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/local/new-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day/article_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20auburnpub.com/tncms/asset/editorial/fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Citizen%5D%20New%20York%20law%20enforcement%20cracking%20down%20on%20impaired%20driving%20for%20St.%20Patrick%27s%20Day&body=https%3A%2F%2Fauburnpub.com%2Fbusiness%2Flocal%2Fnew-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day%2Farticle_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/local/new-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day/article_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2" class="save-list-fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach hidden-print"></div><div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author--asset-fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            The Citizen staff
        </span></div><div class="lee-article-text"><p>Before, after and during St. Patrick's Day this year, New York state law enforcement will be targeting impaired driving.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2033301" class="tncms-block"></div></div><div class="lee-article-text"><p>Both state and local law enforcement agencies will be involved in a campaign intended to reduce alcohol and drug-related traffic crashes and save lives through Sunday, March 20, a news release from Gov. Kathy Hochul's office said.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2033298" class="tncms-block"></div></div><div class="lee-article-text"><p>"We all love celebrating St. Patrick's Day with family and friends, so make sure you're celebrating safely this year," Hochul said in the news release. "I encourage all New Yorkers to plan for a safe ride home, so you can enjoy your celebration without endangering yourself and others."</p></div><div class="lee-article-text"><p>The release noted the Special Traffic Options Program for Driving While Intoxicated program is a major element of the state's efforts against impaired driving. Fines paid by convicted impaired drivers fund the program's work. The crackdown is sponsored by the STOP-DWI program with funding from the Governor's Traffic Safety Committee.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/auburnpub.com/business/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>A total of 47,349 tickets were given during the 2021 St. Patrick's Day campaign. A total of 1,403 impaired driving arrests were made, with 10,409 tickets issued for speeding and 1,298 for seat belt violations. By far the biggest number of tickets were 33,349 for other violations, but the news release did not clarify what kind of violations those entailed.</p></div><div id="inline-article-recommend" class="lee-article-text" >
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                                    <li style="display:none"><a href="/news/local/crime-and-courts/auburn-police-investigating-overnight-shooting-death/article_7267a963-22f2-5bb2-8c59-1398b7a12a36.html#tracking-source=in-article-popular">Auburn police investigating overnight shooting death</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/former-auburn-prison-inmate-faces-25-years-to-life-for-attack-on-correction-officer/article_f25fab0e-576f-5708-b5ff-7744466188b0.html#tracking-source=in-article-popular">Former Auburn prison inmate faces 25 years to life for attack on correction officer</a></li>
                                
                                    <li style="display:none"><a href="/business/local/developer-seeks-tax-breaks-on-auburn-project-he-says-will-create-57-jobs/article_e3c43db7-c6c1-5177-8e7a-5d69587e8a13.html#tracking-source=in-article-popular">Developer seeks tax breaks on Auburn project he says will create 57 jobs</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/cayuga-county-area-police-blotter-march-14-2022/article_423fb177-e045-58cf-a487-2954f2f5e3d0.html#tracking-source=in-article-popular">Cayuga County-area police blotter: March 14, 2022</a></li>
                                
                                    <li style="display:none"><a href="/news/local/seized-cayuga-county-mobile-home-park-sold/article_45b4c068-088c-50f5-bd93-2a62595b3b9a.html#tracking-source=in-article-popular">Seized Cayuga County mobile home park sold</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/cayuga-county-area-police-blotter-march-11-2022/article_047f44d4-6bea-5985-8d49-faa4eb2cf593.html#tracking-source=in-article-popular">Cayuga County-area police blotter: March 11, 2022</a></li>
                                
                                    <li style="display:none"><a href="/news/records/cayuga-county-restaurant-inspections-march-10-2022/article_30d1d7ac-0b92-5242-bf57-a45bbfdef893.html#tracking-source=in-article-popular">Cayuga County restaurant inspections: March 10, 2022</a></li>
                                
                                    <li style="display:none"><a href="/lifestyles/meat-at-the-mall-owner-of-bbq-food-truck-opens-restaurant-in-fingerlakes-mall/article_19c1d9f0-904e-55e8-b751-7f5547391a70.html#tracking-source=in-article-popular">Meat at the mall: Owner of BBQ food truck opens restaurant in Fingerlakes Mall</a></li>
                                
                                    <li style="display:none"><a href="/news/local/weedsport-brewery-wins-best-in-state-as-cayuga-county-cleans-up-at-awards/article_d789efd0-9385-59cc-9292-9445b6dbf216.html#tracking-source=in-article-popular">Weedsport brewery wins best in state as Cayuga County cleans up at awards</a></li>
                                
                                    <li style="display:none"><a href="/news/local/seized-cayuga-county-mobile-home-park-to-be-auctioned-off/article_955f27be-a496-5681-a609-c64f00009bb4.html#tracking-source=in-article-popular">Seized Cayuga County mobile home park to be auctioned off</a></li>
                                
                                    <li style="display:none"><a href="/news/local/history/ormie-king-a-tribute-to-auburn-legend-jeff-mccarthy/article_11dd26d5-24b7-599d-a7d4-daa3b83db609.html#tracking-source=in-article-popular">Ormie King: A tribute to Auburn Legend Jeff McCarthy</a></li>
                                
                                    <li style="display:none"><a href="/sports/baseball/hes-back-auburns-tim-locastro-re-signs-with-new-york-yankees/article_2fe4a672-f3d0-58b6-83d3-d831c2d56204.html#tracking-source=in-article-popular">He's back: Auburn's Tim Locastro re-signs with New York Yankees</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/two-plead-guilty-to-fourth-of-july-robbery-in-auburn/article_f5e14037-f6da-547a-9f71-e5408ee4b2c5.html#tracking-source=in-article-popular">Two plead guilty to Fourth of July robbery in Auburn</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/auburn-man-gets-state-prison-time-for-burglary-slicing-off-a-mans-finger/article_a0399703-d429-5aa5-9743-2fea5e498fcc.html#tracking-source=in-article-popular">Auburn man gets state prison time for burglary, slicing off a man's finger</a></li>
                                
                                    <li style="display:none"><a href="/news/records/cayuga-county-property-transfers-march-13-2022/article_957c9462-5c1b-5b4d-9631-997e96c767a2.html#tracking-source=in-article-popular">Cayuga County property transfers: March 13, 2022</a></li>
                                </ul>
                    </div>
                </div>
            </div>
            <script>
                randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/auburnpub.com/business/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>"The State Police urges everyone to have a plan this St. Patrick's Day. There is nothing wrong with celebrating as long as you do so responsibly. If you are drinking, don't get behind the wheel — plan ahead and make arrangements for a safe ride home," state police Superintendent Kevin P. Bruen said in the news release. "There's simply no excuse to get behind the wheel if you're impaired. One day of celebrating can quickly turn to tragedy because of impaired driving."</p></div><div class="clearfix"></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_8SMUx4gj');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://auburnpub.com/business/local/new-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day/article_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2-bottom" twt-comment-count="https://auburnpub.com/business/local/new-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day/article_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html" twt-article-id="fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_8SMUx4gj&posts_ids=fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2-bottom").innerHTML = openWeb.messages_count['fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2'];
                    }
                });
        </script></div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2" method="post" action="/tncms/counter/editorial/fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="1" 
                                                        data-user-reaction-emotion="funny">1</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22public-safety%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-public-safety label label-default" data-tncms-track-dmp='search: public-safety'>Public-safety</a>
            </li> <li>
                <a href="/search/?k=%22new%20york%20state%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-new-york-state label label-default" data-tncms-track-dmp='search: new-york-state'>New York State</a>
            </li> <li>
                <a href="/search/?k=%22st.%20patrick%27s%20day%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-st_-patricks-day label label-default" data-tncms-track-dmp='search: st_-patricks-day'>St. Patrick's Day</a>
            </li> <li>
                <a href="/search/?k=%22impaired%20driving%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-impaired-driving label label-default" data-tncms-track-dmp='search: impaired-driving'>Impaired Driving</a>
            </li> <li>
                <a href="/search/?k=%22gov.%20kathy%20hochul%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-gov_-kathy-hochul label label-default" data-tncms-track-dmp='search: gov_-kathy-hochul'>Gov. Kathy Hochul</a>
            </li> <li>
                <a href="/search/?k=%22news%20release%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-news-release label label-default" data-tncms-track-dmp='search: news-release'>News Release</a>
            </li> <li>
                <a href="/search/?k=%22motor%20vehicle%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-motor-vehicle label label-default" data-tncms-track-dmp='search: motor-vehicle'>Motor Vehicle</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law'>Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22politics%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22transports%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports'>Transports</a>
            </li> <li>
                <a href="/search/?k=%22driving%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-driving label label-default" data-tncms-track-dmp='search: driving'>Driving</a>
            </li> <li>
                <a href="/search/?k=%22law%20enforcement%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-law-enforcement label label-default" data-tncms-track-dmp='search: law-enforcement'>Law Enforcement</a>
            </li> <li>
                <a href="/search/?k=%22state%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-state label label-default" data-tncms-track-dmp='search: state'>State</a>
            </li> <li>
                <a href="/search/?k=%22kathy%20hochul%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-kathy-hochul label label-default" data-tncms-track-dmp='search: kathy-hochul'>Kathy Hochul</a>
            </li> <li>
                <a href="/search/?k=%22program%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-program label label-default" data-tncms-track-dmp='search: program'>Program</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-business-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-business-email-article,
            #pu-email-form-business-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-business-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-business-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-business-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-business-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-business-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-business-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-business-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-business-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-business-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">The business news you need</h1>
                <p class="email-desc">Get the latest local business news delivered FREE to your inbox weekly.</p></div>

            <div id="email-error-business-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-business-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://auburnpub.com/newsletters/thank-you/#tracking-source=business&ir=true">
                <input id="pu-list-business-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-business-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-business-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-business-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/auburnpub.com.js?_dc=03.16.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'auburnpub.com';
                var xListName = 'business';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-business-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-business-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-business-email-article').val(xList);
                        $('#pu-email-form-business-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'business-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-business-email-article .pu-form').submit(function(e){
                    if( $('#hp-business-email-article').val() === '') {
                        $('#hp-business-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-business-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-business-email-article').val(),
                                'email': $('#pu-email-business-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-business-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-business-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-business-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-business-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'business-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-business-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-business-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-e3c43db7-c6c1-5177-8e7a-5d69587e8a13" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-business tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e3c43db7-c6c1-5177-8e7a-5d69587e8a13 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/local/developer-seeks-tax-breaks-on-auburn-project-he-says-will-create-57-jobs/article_e3c43db7-c6c1-5177-8e7a-5d69587e8a13.html" class="tnt-asset-link"  aria-label="Developer seeks tax breaks on Auburn project he says will create 57 jobs">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Developer seeks tax breaks on Auburn project he says will create 57 jobs"
                            class="img-responsive lazyload full default"
                            width="1911"
                            height="1075"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/4c/74cee82f-141a-5276-b879-e911bdfbd501/622d1a7989146.image.jpg?crop=1911%2C1075%2C0%2C5&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/4c/74cee82f-141a-5276-b879-e911bdfbd501/622d1a7989146.image.jpg?crop=1911%2C1075%2C0%2C5&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/4c/74cee82f-141a-5276-b879-e911bdfbd501/622d1a7989146.image.jpg?crop=1911%2C1075%2C0%2C5&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/4c/74cee82f-141a-5276-b879-e911bdfbd501/622d1a7989146.image.jpg?crop=1911%2C1075%2C0%2C5&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/4c/74cee82f-141a-5276-b879-e911bdfbd501/622d1a7989146.image.jpg?crop=1911%2C1075%2C0%2C5&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/4c/74cee82f-141a-5276-b879-e911bdfbd501/622d1a7989146.image.jpg?crop=1911%2C1075%2C0%2C5&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/4c/74cee82f-141a-5276-b879-e911bdfbd501/622d1a7989146.image.jpg?crop=1911%2C1075%2C0%2C5&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/4c/74cee82f-141a-5276-b879-e911bdfbd501/622d1a7989146.image.jpg?crop=1911%2C1075%2C0%2C5&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/4c/74cee82f-141a-5276-b879-e911bdfbd501/622d1a7989146.image.jpg?crop=1911%2C1075%2C0%2C5&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/4c/74cee82f-141a-5276-b879-e911bdfbd501/622d1a7989146.image.jpg?crop=1911%2C1075%2C0%2C5&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/4c/74cee82f-141a-5276-b879-e911bdfbd501/622d1a7989146.image.jpg?crop=1911%2C1075%2C0%2C5&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/4c/74cee82f-141a-5276-b879-e911bdfbd501/622d1a7989146.image.jpg?crop=1911%2C1075%2C0%2C5&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/4c/74cee82f-141a-5276-b879-e911bdfbd501/622d1a7989146.image.jpg?crop=1911%2C1075%2C0%2C5&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/4c/74cee82f-141a-5276-b879-e911bdfbd501/622d1a7989146.image.jpg?crop=1911%2C1075%2C0%2C5&resize=1911%2C1075&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/local/developer-seeks-tax-breaks-on-auburn-project-he-says-will-create-57-jobs/article_e3c43db7-c6c1-5177-8e7a-5d69587e8a13.html" class="tnt-asset-link" aria-label="Developer seeks tax breaks on Auburn project he says will create 57 jobs">
        
        
            Developer seeks tax breaks on Auburn project he says will create 57 jobs</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Ryan Coe's landscaping and excavating company has grown so much recently that he needed to add staff to manage and maintain his growing fleet.&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-1167e2c3-d405-5982-89a4-253a55f39266" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-business tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1167e2c3-d405-5982-89a4-253a55f39266 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/local/ceda-new-specialist-focused-on-helping-cayuga-countys-small-businesses/article_1167e2c3-d405-5982-89a4-253a55f39266.html" class="tnt-asset-link"  aria-label="CEDA: New specialist focused on helping Cayuga County's small businesses">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="CEDA: New specialist focused on helping Cayuga County's small businesses"
                            class="img-responsive lazyload full default"
                            width="1253"
                            height="705"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/2/c8/2c8a352f-41d8-5625-904c-6e9e4996f566/62278b571c479.image.jpg?crop=1253%2C705%2C0%2C474&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/2/c8/2c8a352f-41d8-5625-904c-6e9e4996f566/62278b571c479.image.jpg?crop=1253%2C705%2C0%2C474&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/2/c8/2c8a352f-41d8-5625-904c-6e9e4996f566/62278b571c479.image.jpg?crop=1253%2C705%2C0%2C474&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/2/c8/2c8a352f-41d8-5625-904c-6e9e4996f566/62278b571c479.image.jpg?crop=1253%2C705%2C0%2C474&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/2/c8/2c8a352f-41d8-5625-904c-6e9e4996f566/62278b571c479.image.jpg?crop=1253%2C705%2C0%2C474&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/2/c8/2c8a352f-41d8-5625-904c-6e9e4996f566/62278b571c479.image.jpg?crop=1253%2C705%2C0%2C474&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/2/c8/2c8a352f-41d8-5625-904c-6e9e4996f566/62278b571c479.image.jpg?crop=1253%2C705%2C0%2C474&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/2/c8/2c8a352f-41d8-5625-904c-6e9e4996f566/62278b571c479.image.jpg?crop=1253%2C705%2C0%2C474&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/2/c8/2c8a352f-41d8-5625-904c-6e9e4996f566/62278b571c479.image.jpg?crop=1253%2C705%2C0%2C474&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/2/c8/2c8a352f-41d8-5625-904c-6e9e4996f566/62278b571c479.image.jpg?crop=1253%2C705%2C0%2C474&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/2/c8/2c8a352f-41d8-5625-904c-6e9e4996f566/62278b571c479.image.jpg?crop=1253%2C705%2C0%2C474&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/2/c8/2c8a352f-41d8-5625-904c-6e9e4996f566/62278b571c479.image.jpg?crop=1253%2C705%2C0%2C474&resize=1253%2C705&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/local/ceda-new-specialist-focused-on-helping-cayuga-countys-small-businesses/article_1167e2c3-d405-5982-89a4-253a55f39266.html" class="tnt-asset-link" aria-label="CEDA: New specialist focused on helping Cayuga County's small businesses">
        
        
            CEDA: New specialist focused on helping Cayuga County's small businesses</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Cayuga Economic Development Agency has been offering free and confidential assistance to Cayuga County business owners and entrepreneurs f&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-6b0f69e3-55ca-5700-9e90-139f43a7f2d6" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-business tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6b0f69e3-55ca-5700-9e90-139f43a7f2d6 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/local/happy-coincidence-skaneateles-boutique-expands-into-former-cate-sally/article_6b0f69e3-55ca-5700-9e90-139f43a7f2d6.html" class="tnt-asset-link"  aria-label="Happy coincidence: Skaneateles boutique expands into former cate&amp;sally">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Happy coincidence: Skaneateles boutique expands into former cate&amp;sally"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/5/79/579054d0-63c0-574f-9f30-6ae2dd196d3e/6228f8862524f.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/5/79/579054d0-63c0-574f-9f30-6ae2dd196d3e/6228f8862524f.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/5/79/579054d0-63c0-574f-9f30-6ae2dd196d3e/6228f8862524f.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/5/79/579054d0-63c0-574f-9f30-6ae2dd196d3e/6228f8862524f.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/5/79/579054d0-63c0-574f-9f30-6ae2dd196d3e/6228f8862524f.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/5/79/579054d0-63c0-574f-9f30-6ae2dd196d3e/6228f8862524f.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/5/79/579054d0-63c0-574f-9f30-6ae2dd196d3e/6228f8862524f.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/5/79/579054d0-63c0-574f-9f30-6ae2dd196d3e/6228f8862524f.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/5/79/579054d0-63c0-574f-9f30-6ae2dd196d3e/6228f8862524f.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/5/79/579054d0-63c0-574f-9f30-6ae2dd196d3e/6228f8862524f.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/5/79/579054d0-63c0-574f-9f30-6ae2dd196d3e/6228f8862524f.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/5/79/579054d0-63c0-574f-9f30-6ae2dd196d3e/6228f8862524f.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/5/79/579054d0-63c0-574f-9f30-6ae2dd196d3e/6228f8862524f.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/5/79/579054d0-63c0-574f-9f30-6ae2dd196d3e/6228f8862524f.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/local/happy-coincidence-skaneateles-boutique-expands-into-former-cate-sally/article_6b0f69e3-55ca-5700-9e90-139f43a7f2d6.html" class="tnt-asset-link" aria-label="Happy coincidence: Skaneateles boutique expands into former cate&amp;sally">
        
        
            Happy coincidence: Skaneateles boutique expands into former cate&sally</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">As Cate Davis and Sally Mason prepared to close their Skaneateles women's clothing boutique, cate&amp;sally, they reached out to another villa&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-68a1a7ee-62be-5f23-a9d2-dfce05284511" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-business tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-68a1a7ee-62be-5f23-a9d2-dfce05284511 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/local/public-hearing-on-auburn-development-project-moved-to-april/article_68a1a7ee-62be-5f23-a9d2-dfce05284511.html" class="tnt-asset-link"  aria-label="Public hearing on Auburn development project moved to April">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Public hearing on Auburn development project moved to April"
                            class="img-responsive lazyload full default"
                            width="1911"
                            height="1075"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/4c/74cee82f-141a-5276-b879-e911bdfbd501/622d1a7989146.image.jpg?crop=1911%2C1075%2C0%2C5&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/4c/74cee82f-141a-5276-b879-e911bdfbd501/622d1a7989146.image.jpg?crop=1911%2C1075%2C0%2C5&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/4c/74cee82f-141a-5276-b879-e911bdfbd501/622d1a7989146.image.jpg?crop=1911%2C1075%2C0%2C5&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/4c/74cee82f-141a-5276-b879-e911bdfbd501/622d1a7989146.image.jpg?crop=1911%2C1075%2C0%2C5&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/4c/74cee82f-141a-5276-b879-e911bdfbd501/622d1a7989146.image.jpg?crop=1911%2C1075%2C0%2C5&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/4c/74cee82f-141a-5276-b879-e911bdfbd501/622d1a7989146.image.jpg?crop=1911%2C1075%2C0%2C5&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/4c/74cee82f-141a-5276-b879-e911bdfbd501/622d1a7989146.image.jpg?crop=1911%2C1075%2C0%2C5&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/4c/74cee82f-141a-5276-b879-e911bdfbd501/622d1a7989146.image.jpg?crop=1911%2C1075%2C0%2C5&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/4c/74cee82f-141a-5276-b879-e911bdfbd501/622d1a7989146.image.jpg?crop=1911%2C1075%2C0%2C5&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/4c/74cee82f-141a-5276-b879-e911bdfbd501/622d1a7989146.image.jpg?crop=1911%2C1075%2C0%2C5&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/4c/74cee82f-141a-5276-b879-e911bdfbd501/622d1a7989146.image.jpg?crop=1911%2C1075%2C0%2C5&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/4c/74cee82f-141a-5276-b879-e911bdfbd501/622d1a7989146.image.jpg?crop=1911%2C1075%2C0%2C5&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/4c/74cee82f-141a-5276-b879-e911bdfbd501/622d1a7989146.image.jpg?crop=1911%2C1075%2C0%2C5&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/4c/74cee82f-141a-5276-b879-e911bdfbd501/622d1a7989146.image.jpg?crop=1911%2C1075%2C0%2C5&resize=1911%2C1075&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/local/public-hearing-on-auburn-development-project-moved-to-april/article_68a1a7ee-62be-5f23-a9d2-dfce05284511.html" class="tnt-asset-link" aria-label="Public hearing on Auburn development project moved to April">
        
        
            Public hearing on Auburn development project moved to April</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Auburn Industrial Development Authority's public hearing on an Auburn developer's request for tax breaks related to a $2.4 million commerc&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-4cbf7309-c447-56e7-af4e-b67b62a63cfe" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-business tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4cbf7309-c447-56e7-af4e-b67b62a63cfe media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/local/directors-of-the-citizen-parent-company-reelected-despite-hedge-fund-fight/article_4cbf7309-c447-56e7-af4e-b67b62a63cfe.html" class="tnt-asset-link"  aria-label="Directors of The Citizen parent company reelected despite hedge fund fight">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Directors of The Citizen parent company reelected despite hedge fund fight"
                            class="img-responsive lazyload ap-photo full default"
                            width="512"
                            height="288"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/4/fa/4fab9748-39e2-5bce-9c0b-56689b1cd46b/620d37e2d2696.image.jpg?crop=512%2C288%2C0%2C35&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/4/fa/4fab9748-39e2-5bce-9c0b-56689b1cd46b/620d37e2d2696.image.jpg?crop=512%2C288%2C0%2C35&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/4/fa/4fab9748-39e2-5bce-9c0b-56689b1cd46b/620d37e2d2696.image.jpg?crop=512%2C288%2C0%2C35&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/4/fa/4fab9748-39e2-5bce-9c0b-56689b1cd46b/620d37e2d2696.image.jpg?crop=512%2C288%2C0%2C35&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/4/fa/4fab9748-39e2-5bce-9c0b-56689b1cd46b/620d37e2d2696.image.jpg?crop=512%2C288%2C0%2C35&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/4/fa/4fab9748-39e2-5bce-9c0b-56689b1cd46b/620d37e2d2696.image.jpg?crop=512%2C288%2C0%2C35&resize=512%2C288&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/local/directors-of-the-citizen-parent-company-reelected-despite-hedge-fund-fight/article_4cbf7309-c447-56e7-af4e-b67b62a63cfe.html" class="tnt-asset-link" aria-label="Directors of The Citizen parent company reelected despite hedge fund fight">
        
        
            Directors of The Citizen parent company reelected despite hedge fund fight</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">OMAHA, Neb. — Three directors at newspaper publisher Lee Enterprises were reelected Thursday over the objections of a hedge fund that has been&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-94445bf0-b803-5428-a915-34446ee1a9bc" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-business tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-94445bf0-b803-5428-a915-34446ee1a9bc media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/local/number-of-farms-in-new-york-state-holds-steady-bucking-national-trend/article_94445bf0-b803-5428-a915-34446ee1a9bc.html" class="tnt-asset-link"  aria-label="Number of farms in New York state holds steady, bucking national trend">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Number of farms in New York state holds steady, bucking national trend"
                            class="img-responsive lazyload full default"
                            width="1913"
                            height="1076"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/8/29/82914a3a-ddc2-5e4a-8d92-ccad31cfbde9/6228d8db7d4b1.image.jpg?crop=1913%2C1076%2C7%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/8/29/82914a3a-ddc2-5e4a-8d92-ccad31cfbde9/6228d8db7d4b1.image.jpg?crop=1913%2C1076%2C7%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/8/29/82914a3a-ddc2-5e4a-8d92-ccad31cfbde9/6228d8db7d4b1.image.jpg?crop=1913%2C1076%2C7%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/8/29/82914a3a-ddc2-5e4a-8d92-ccad31cfbde9/6228d8db7d4b1.image.jpg?crop=1913%2C1076%2C7%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/8/29/82914a3a-ddc2-5e4a-8d92-ccad31cfbde9/6228d8db7d4b1.image.jpg?crop=1913%2C1076%2C7%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/8/29/82914a3a-ddc2-5e4a-8d92-ccad31cfbde9/6228d8db7d4b1.image.jpg?crop=1913%2C1076%2C7%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/8/29/82914a3a-ddc2-5e4a-8d92-ccad31cfbde9/6228d8db7d4b1.image.jpg?crop=1913%2C1076%2C7%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/8/29/82914a3a-ddc2-5e4a-8d92-ccad31cfbde9/6228d8db7d4b1.image.jpg?crop=1913%2C1076%2C7%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/8/29/82914a3a-ddc2-5e4a-8d92-ccad31cfbde9/6228d8db7d4b1.image.jpg?crop=1913%2C1076%2C7%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/8/29/82914a3a-ddc2-5e4a-8d92-ccad31cfbde9/6228d8db7d4b1.image.jpg?crop=1913%2C1076%2C7%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/8/29/82914a3a-ddc2-5e4a-8d92-ccad31cfbde9/6228d8db7d4b1.image.jpg?crop=1913%2C1076%2C7%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/8/29/82914a3a-ddc2-5e4a-8d92-ccad31cfbde9/6228d8db7d4b1.image.jpg?crop=1913%2C1076%2C7%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/8/29/82914a3a-ddc2-5e4a-8d92-ccad31cfbde9/6228d8db7d4b1.image.jpg?crop=1913%2C1076%2C7%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/8/29/82914a3a-ddc2-5e4a-8d92-ccad31cfbde9/6228d8db7d4b1.image.jpg?crop=1913%2C1076%2C7%2C0&resize=1913%2C1076&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/local/number-of-farms-in-new-york-state-holds-steady-bucking-national-trend/article_94445bf0-b803-5428-a915-34446ee1a9bc.html" class="tnt-asset-link" aria-label="Number of farms in New York state holds steady, bucking national trend">
        
        
            Number of farms in New York state holds steady, bucking national trend</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The number of farms being operated in New York state was unchanged between 2020 and 2021, which went against the national trend of decreasing &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-c7d9b8f5-4b0a-5232-b08b-51610f756bd3" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-business tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c7d9b8f5-4b0a-5232-b08b-51610f756bd3 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/local/ny-bill-would-end-school-tax-breaks-for-industries/article_c7d9b8f5-4b0a-5232-b08b-51610f756bd3.html" class="tnt-asset-link"  aria-label="NY bill would end school tax breaks for industries">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="NY bill would end school tax breaks for industries"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/e/93/e93b73e8-e61b-519c-b68e-28cab8577179/5f6fb78b5bbfe.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/e/93/e93b73e8-e61b-519c-b68e-28cab8577179/5f6fb78b5bbfe.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/e/93/e93b73e8-e61b-519c-b68e-28cab8577179/5f6fb78b5bbfe.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/e/93/e93b73e8-e61b-519c-b68e-28cab8577179/5f6fb78b5bbfe.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/e/93/e93b73e8-e61b-519c-b68e-28cab8577179/5f6fb78b5bbfe.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/e/93/e93b73e8-e61b-519c-b68e-28cab8577179/5f6fb78b5bbfe.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/e/93/e93b73e8-e61b-519c-b68e-28cab8577179/5f6fb78b5bbfe.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/e/93/e93b73e8-e61b-519c-b68e-28cab8577179/5f6fb78b5bbfe.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/e/93/e93b73e8-e61b-519c-b68e-28cab8577179/5f6fb78b5bbfe.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/e/93/e93b73e8-e61b-519c-b68e-28cab8577179/5f6fb78b5bbfe.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/e/93/e93b73e8-e61b-519c-b68e-28cab8577179/5f6fb78b5bbfe.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/e/93/e93b73e8-e61b-519c-b68e-28cab8577179/5f6fb78b5bbfe.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/e/93/e93b73e8-e61b-519c-b68e-28cab8577179/5f6fb78b5bbfe.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/e/93/e93b73e8-e61b-519c-b68e-28cab8577179/5f6fb78b5bbfe.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/local/ny-bill-would-end-school-tax-breaks-for-industries/article_c7d9b8f5-4b0a-5232-b08b-51610f756bd3.html" class="tnt-asset-link" aria-label="NY bill would end school tax breaks for industries">
        
        
            NY bill would end school tax breaks for industries</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A Buffalo Democrat wants to stop letting payments-in-lieu-of-taxes agreements include school taxes. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-4957dba9-2d71-519a-9d55-f774d10b5812" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-business tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4957dba9-2d71-519a-9d55-f774d10b5812 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/local/cayuga-nation-announces-cannabis-growing-plans/article_4957dba9-2d71-519a-9d55-f774d10b5812.html" class="tnt-asset-link"  aria-label="Cayuga Nation announces cannabis growing plans">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Cayuga Nation announces cannabis growing plans"
                            class="img-responsive lazyload full default"
                            width="1796"
                            height="1010"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/b/bf/bbf0e4a9-8543-55bc-81b9-b0e5a1c926fa/619e9898eff12.image.jpg?crop=1796%2C1010%2C0%2C71&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/b/bf/bbf0e4a9-8543-55bc-81b9-b0e5a1c926fa/619e9898eff12.image.jpg?crop=1796%2C1010%2C0%2C71&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/b/bf/bbf0e4a9-8543-55bc-81b9-b0e5a1c926fa/619e9898eff12.image.jpg?crop=1796%2C1010%2C0%2C71&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/b/bf/bbf0e4a9-8543-55bc-81b9-b0e5a1c926fa/619e9898eff12.image.jpg?crop=1796%2C1010%2C0%2C71&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/b/bf/bbf0e4a9-8543-55bc-81b9-b0e5a1c926fa/619e9898eff12.image.jpg?crop=1796%2C1010%2C0%2C71&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/b/bf/bbf0e4a9-8543-55bc-81b9-b0e5a1c926fa/619e9898eff12.image.jpg?crop=1796%2C1010%2C0%2C71&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/b/bf/bbf0e4a9-8543-55bc-81b9-b0e5a1c926fa/619e9898eff12.image.jpg?crop=1796%2C1010%2C0%2C71&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/b/bf/bbf0e4a9-8543-55bc-81b9-b0e5a1c926fa/619e9898eff12.image.jpg?crop=1796%2C1010%2C0%2C71&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/b/bf/bbf0e4a9-8543-55bc-81b9-b0e5a1c926fa/619e9898eff12.image.jpg?crop=1796%2C1010%2C0%2C71&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/b/bf/bbf0e4a9-8543-55bc-81b9-b0e5a1c926fa/619e9898eff12.image.jpg?crop=1796%2C1010%2C0%2C71&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/b/bf/bbf0e4a9-8543-55bc-81b9-b0e5a1c926fa/619e9898eff12.image.jpg?crop=1796%2C1010%2C0%2C71&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/b/bf/bbf0e4a9-8543-55bc-81b9-b0e5a1c926fa/619e9898eff12.image.jpg?crop=1796%2C1010%2C0%2C71&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/b/bf/bbf0e4a9-8543-55bc-81b9-b0e5a1c926fa/619e9898eff12.image.jpg?crop=1796%2C1010%2C0%2C71&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/b/bf/bbf0e4a9-8543-55bc-81b9-b0e5a1c926fa/619e9898eff12.image.jpg?crop=1796%2C1010%2C0%2C71&resize=1796%2C1010&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/local/cayuga-nation-announces-cannabis-growing-plans/article_4957dba9-2d71-519a-9d55-f774d10b5812.html" class="tnt-asset-link" aria-label="Cayuga Nation announces cannabis growing plans">
        
        
            Cayuga Nation announces cannabis growing plans</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">With cannabis sales already underway at its stores in Cayuga and Seneca counties, the Cayuga Nation plans to begin growing the plant commercia&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-eab2ca72-6050-5f7f-8ab3-c2533ac892a6" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-business tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-eab2ca72-6050-5f7f-8ab3-c2533ac892a6 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/local/auburn-woman-launches-photography-business/article_eab2ca72-6050-5f7f-8ab3-c2533ac892a6.html" class="tnt-asset-link"  aria-label="Auburn woman launches photography business">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Auburn woman launches photography business"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/c/63/c636b350-0542-5613-a2a4-5d4eb6aab745/621e9fd2e2cc2.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/c/63/c636b350-0542-5613-a2a4-5d4eb6aab745/621e9fd2e2cc2.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/c/63/c636b350-0542-5613-a2a4-5d4eb6aab745/621e9fd2e2cc2.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/c/63/c636b350-0542-5613-a2a4-5d4eb6aab745/621e9fd2e2cc2.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/c/63/c636b350-0542-5613-a2a4-5d4eb6aab745/621e9fd2e2cc2.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/c/63/c636b350-0542-5613-a2a4-5d4eb6aab745/621e9fd2e2cc2.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/c/63/c636b350-0542-5613-a2a4-5d4eb6aab745/621e9fd2e2cc2.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/c/63/c636b350-0542-5613-a2a4-5d4eb6aab745/621e9fd2e2cc2.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/c/63/c636b350-0542-5613-a2a4-5d4eb6aab745/621e9fd2e2cc2.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/c/63/c636b350-0542-5613-a2a4-5d4eb6aab745/621e9fd2e2cc2.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/c/63/c636b350-0542-5613-a2a4-5d4eb6aab745/621e9fd2e2cc2.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/c/63/c636b350-0542-5613-a2a4-5d4eb6aab745/621e9fd2e2cc2.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/c/63/c636b350-0542-5613-a2a4-5d4eb6aab745/621e9fd2e2cc2.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/c/63/c636b350-0542-5613-a2a4-5d4eb6aab745/621e9fd2e2cc2.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/local/auburn-woman-launches-photography-business/article_eab2ca72-6050-5f7f-8ab3-c2533ac892a6.html" class="tnt-asset-link" aria-label="Auburn woman launches photography business">
        
        
            Auburn woman launches photography business</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">An Auburn woman has turned her talent for taking pictures of beautiful views into a business. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-9ccc0cbd-9790-5070-828d-89b1aba5c563" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-business tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9ccc0cbd-9790-5070-828d-89b1aba5c563 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/local/nearly-500-businesses-rejected-from-mwbe-program-but-ny-denies-fraud-concerns/article_9ccc0cbd-9790-5070-828d-89b1aba5c563.html" class="tnt-asset-link"  aria-label="Nearly 500 businesses rejected from MWBE program, but NY denies fraud concerns">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Nearly 500 businesses rejected from MWBE program, but NY denies fraud concerns"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/9/cc/9ccc0cbd-9790-5070-828d-89b1aba5c563/622619b1ce8d2.preview.jpg?crop=1600%2C900%2C0%2C82&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/9/cc/9ccc0cbd-9790-5070-828d-89b1aba5c563/622619b1ce8d2.preview.jpg?crop=1600%2C900%2C0%2C82&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/9/cc/9ccc0cbd-9790-5070-828d-89b1aba5c563/622619b1ce8d2.preview.jpg?crop=1600%2C900%2C0%2C82&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/9/cc/9ccc0cbd-9790-5070-828d-89b1aba5c563/622619b1ce8d2.preview.jpg?crop=1600%2C900%2C0%2C82&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/9/cc/9ccc0cbd-9790-5070-828d-89b1aba5c563/622619b1ce8d2.preview.jpg?crop=1600%2C900%2C0%2C82&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/9/cc/9ccc0cbd-9790-5070-828d-89b1aba5c563/622619b1ce8d2.preview.jpg?crop=1600%2C900%2C0%2C82&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/9/cc/9ccc0cbd-9790-5070-828d-89b1aba5c563/622619b1ce8d2.preview.jpg?crop=1600%2C900%2C0%2C82&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/9/cc/9ccc0cbd-9790-5070-828d-89b1aba5c563/622619b1ce8d2.preview.jpg?crop=1600%2C900%2C0%2C82&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/9/cc/9ccc0cbd-9790-5070-828d-89b1aba5c563/622619b1ce8d2.preview.jpg?crop=1600%2C900%2C0%2C82&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/9/cc/9ccc0cbd-9790-5070-828d-89b1aba5c563/622619b1ce8d2.preview.jpg?crop=1600%2C900%2C0%2C82&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/9/cc/9ccc0cbd-9790-5070-828d-89b1aba5c563/622619b1ce8d2.preview.jpg?crop=1600%2C900%2C0%2C82&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/9/cc/9ccc0cbd-9790-5070-828d-89b1aba5c563/622619b1ce8d2.preview.jpg?crop=1600%2C900%2C0%2C82&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/9/cc/9ccc0cbd-9790-5070-828d-89b1aba5c563/622619b1ce8d2.preview.jpg?crop=1600%2C900%2C0%2C82&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/9/cc/9ccc0cbd-9790-5070-828d-89b1aba5c563/622619b1ce8d2.preview.jpg?crop=1600%2C900%2C0%2C82&resize=1600%2C900&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/local/nearly-500-businesses-rejected-from-mwbe-program-but-ny-denies-fraud-concerns/article_9ccc0cbd-9790-5070-828d-89b1aba5c563.html" class="tnt-asset-link" aria-label="Nearly 500 businesses rejected from MWBE program, but NY denies fraud concerns">
        
        
            Nearly 500 businesses rejected from MWBE program, but NY denies fraud concerns</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>State officials deny they are "cracking down" on phony woman-owned business applications, but their own statistics show they are denying applications for WBEs at more than twice the rate of certification applications for minority-owned businesses. </p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2033817" class="tncms-block"></div><div id="tncms-block-2033412" class="tncms-block style-title margin-top"><div class="block-media-player">
        <section id="block-2033412" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2033412 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-420e9eb3-f344-56c7-9eb3-3d3649d75a48" class="clearfix tnt-asset-type-video card showcase position-0 odd tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-420e9eb3-f344-56c7-9eb3-3d3649d75a48 media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/e772085b31d84607cb1b8ea1dbd83cbc8ca3f292" data-uuid="420e9eb3-f344-56c7-9eb3-3d3649d75a48"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Oil tumbles below $100 on China COVID, Ukraine talks",
                "description": "WTI crude slumped below $100 a barrel on Tuesday, taking around 20% off the price that hit a 14-year high just one week ago. Bloomberg's Anthony Di Paolo has more.",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/4/20/420e9eb3-f344-56c7-9eb3-3d3649d75a48/6230a347f059e.image.jpg?resize=1200%2C675",
                "uploadDate": "2022-03-15T05:48:00-04:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/oil-tumbles-below-100-on-china-covid-ukraine-talks/video_420e9eb3-f344-56c7-9eb3-3d3649d75a48.html" class="tnt-asset-link" aria-label="Oil tumbles below $100 on China COVID, Ukraine talks">
        
        
            Oil tumbles below $100 on China COVID, Ukraine talks</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-410f09e5-1c91-5a8c-a284-3164852edd61" class="clearfix tnt-asset-type-video card showcase position-1 even tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-410f09e5-1c91-5a8c-a284-3164852edd61 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/more-than-just-a-moon-buggy-californian-startup-astrolab-unveils-its-next-generation-space-rover/video_410f09e5-1c91-5a8c-a284-3164852edd61.html" class="tnt-asset-link"  aria-label="More than just a 'Moon buggy': Californian startup Astrolab unveils its next generation space rover">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="More than just a 'Moon buggy': Californian startup Astrolab unveils its next generation space rover"
                            class="img-responsive lazyload ap-photo full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/4/10/410f09e5-1c91-5a8c-a284-3164852edd61/623229524ba45.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/4/10/410f09e5-1c91-5a8c-a284-3164852edd61/623229524ba45.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/4/10/410f09e5-1c91-5a8c-a284-3164852edd61/623229524ba45.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/4/10/410f09e5-1c91-5a8c-a284-3164852edd61/623229524ba45.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/4/10/410f09e5-1c91-5a8c-a284-3164852edd61/623229524ba45.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/4/10/410f09e5-1c91-5a8c-a284-3164852edd61/623229524ba45.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/4/10/410f09e5-1c91-5a8c-a284-3164852edd61/623229524ba45.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/4/10/410f09e5-1c91-5a8c-a284-3164852edd61/623229524ba45.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/4/10/410f09e5-1c91-5a8c-a284-3164852edd61/623229524ba45.image.jpg?resize=800%2C450 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/more-than-just-a-moon-buggy-californian-startup-astrolab-unveils-its-next-generation-space-rover/video_410f09e5-1c91-5a8c-a284-3164852edd61.html" class="tnt-asset-link" aria-label="More than just a 'Moon buggy': Californian startup Astrolab unveils its next generation space rover">
        
        
            More than just a 'Moon buggy': Californian startup Astrolab unveils its next generation space rover</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-410f09e5-1c91-5a8c-a284-3164852edd61" class="clearfix tnt-asset-type-video card showcase position-1 even tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/more-than-just-a-moon-buggy-californian-startup-astrolab-unveils-its-next-generation-space-rover/video_410f09e5-1c91-5a8c-a284-3164852edd61.html" class="tnt-asset-link" aria-label="More than just a 'Moon buggy': Californian startup Astrolab unveils its next generation space rover">
        
        
            More than just a 'Moon buggy': Californian startup Astrolab unveils its next generation space rover</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-62294d79-b1d4-585e-8791-1ad323b31635" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-business tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-62294d79-b1d4-585e-8791-1ad323b31635 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/local/watch-now-cayuga-county-tourism-director-on-the-state-of-the-industry/video_62294d79-b1d4-585e-8791-1ad323b31635.html" class="tnt-asset-link"  aria-label="Watch Now: Cayuga County tourism director on the state of the industry">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Watch Now: Cayuga County tourism director on the state of the industry"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/6/22/62294d79-b1d4-585e-8791-1ad323b31635/622bba6e1cf2c.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/6/22/62294d79-b1d4-585e-8791-1ad323b31635/622bba6e1cf2c.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/6/22/62294d79-b1d4-585e-8791-1ad323b31635/622bba6e1cf2c.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/6/22/62294d79-b1d4-585e-8791-1ad323b31635/622bba6e1cf2c.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/6/22/62294d79-b1d4-585e-8791-1ad323b31635/622bba6e1cf2c.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/6/22/62294d79-b1d4-585e-8791-1ad323b31635/622bba6e1cf2c.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/6/22/62294d79-b1d4-585e-8791-1ad323b31635/622bba6e1cf2c.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/local/watch-now-cayuga-county-tourism-director-on-the-state-of-the-industry/video_62294d79-b1d4-585e-8791-1ad323b31635.html" class="tnt-asset-link" aria-label="Watch Now: Cayuga County tourism director on the state of the industry">
        
        
            Watch Now: Cayuga County tourism director on the state of the industry</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-62294d79-b1d4-585e-8791-1ad323b31635" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-business tnt-sub-section-local">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/local/watch-now-cayuga-county-tourism-director-on-the-state-of-the-industry/video_62294d79-b1d4-585e-8791-1ad323b31635.html" class="tnt-asset-link" aria-label="Watch Now: Cayuga County tourism director on the state of the industry">
        
        
            Watch Now: Cayuga County tourism director on the state of the industry</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-321c24c0-c1d9-5f1c-8c28-5d93f02037f7" class="clearfix tnt-asset-type-video card showcase position-3 even tnt-flag-ap  tnt-section-opinion tnt-sub-section-columnists">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-321c24c0-c1d9-5f1c-8c28-5d93f02037f7 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/the-signal-russian-sanctions-are-sending-china/video_321c24c0-c1d9-5f1c-8c28-5d93f02037f7.html" class="tnt-asset-link"  aria-label="The Signal Russian Sanctions Are Sending China">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="The Signal Russian Sanctions Are Sending China"
                            class="img-responsive lazyload ap-photo full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/3/21/321c24c0-c1d9-5f1c-8c28-5d93f02037f7/62229fd0c86be.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/3/21/321c24c0-c1d9-5f1c-8c28-5d93f02037f7/62229fd0c86be.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/3/21/321c24c0-c1d9-5f1c-8c28-5d93f02037f7/62229fd0c86be.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/3/21/321c24c0-c1d9-5f1c-8c28-5d93f02037f7/62229fd0c86be.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/3/21/321c24c0-c1d9-5f1c-8c28-5d93f02037f7/62229fd0c86be.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/3/21/321c24c0-c1d9-5f1c-8c28-5d93f02037f7/62229fd0c86be.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/3/21/321c24c0-c1d9-5f1c-8c28-5d93f02037f7/62229fd0c86be.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/3/21/321c24c0-c1d9-5f1c-8c28-5d93f02037f7/62229fd0c86be.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/3/21/321c24c0-c1d9-5f1c-8c28-5d93f02037f7/62229fd0c86be.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/3/21/321c24c0-c1d9-5f1c-8c28-5d93f02037f7/62229fd0c86be.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/3/21/321c24c0-c1d9-5f1c-8c28-5d93f02037f7/62229fd0c86be.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/3/21/321c24c0-c1d9-5f1c-8c28-5d93f02037f7/62229fd0c86be.image.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/3/21/321c24c0-c1d9-5f1c-8c28-5d93f02037f7/62229fd0c86be.image.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/3/21/321c24c0-c1d9-5f1c-8c28-5d93f02037f7/62229fd0c86be.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/the-signal-russian-sanctions-are-sending-china/video_321c24c0-c1d9-5f1c-8c28-5d93f02037f7.html" class="tnt-asset-link" aria-label="The Signal Russian Sanctions Are Sending China">
        
        
            The Signal Russian Sanctions Are Sending China</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-321c24c0-c1d9-5f1c-8c28-5d93f02037f7" class="clearfix tnt-asset-type-video card showcase position-3 even tnt-flag-ap  tnt-section-opinion tnt-sub-section-columnists">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/the-signal-russian-sanctions-are-sending-china/video_321c24c0-c1d9-5f1c-8c28-5d93f02037f7.html" class="tnt-asset-link" aria-label="The Signal Russian Sanctions Are Sending China">
        
        
            The Signal Russian Sanctions Are Sending China</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div>
            </div>
        </div>
    </div>
</article><div id="modal-image-08800fd2-d0bf-513c-bc51-6f6c98a0ee69" class="modal fullscreen in modal-image image-default modal-08800fd2-d0bf-513c-bc51-6f6c98a0ee69" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/0/88/08800fd2-d0bf-513c-bc51-6f6c98a0ee69/623247627dab8.image.jpg?resize=400%2C270"
                        srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/0/88/08800fd2-d0bf-513c-bc51-6f6c98a0ee69/623247627dab8.image.jpg?resize=150%2C101 150w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/0/88/08800fd2-d0bf-513c-bc51-6f6c98a0ee69/623247627dab8.image.jpg?resize=200%2C135 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/0/88/08800fd2-d0bf-513c-bc51-6f6c98a0ee69/623247627dab8.image.jpg?resize=225%2C152 225w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/0/88/08800fd2-d0bf-513c-bc51-6f6c98a0ee69/623247627dab8.image.jpg?resize=300%2C202 300w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/0/88/08800fd2-d0bf-513c-bc51-6f6c98a0ee69/623247627dab8.image.jpg?resize=400%2C270 400w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/0/88/08800fd2-d0bf-513c-bc51-6f6c98a0ee69/623247627dab8.image.jpg?resize=540%2C364 540w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/0/88/08800fd2-d0bf-513c-bc51-6f6c98a0ee69/623247627dab8.image.jpg?resize=640%2C431 640w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/0/88/08800fd2-d0bf-513c-bc51-6f6c98a0ee69/623247627dab8.image.jpg?resize=750%2C506 750w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/0/88/08800fd2-d0bf-513c-bc51-6f6c98a0ee69/623247627dab8.image.jpg?resize=990%2C667 990w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/0/88/08800fd2-d0bf-513c-bc51-6f6c98a0ee69/623247627dab8.image.jpg?resize=1035%2C698 1035w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/0/88/08800fd2-d0bf-513c-bc51-6f6c98a0ee69/623247627dab8.image.jpg?resize=1200%2C809 1200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/0/88/08800fd2-d0bf-513c-bc51-6f6c98a0ee69/623247627dab8.image.jpg?resize=1333%2C899 1333w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/0/88/08800fd2-d0bf-513c-bc51-6f6c98a0ee69/623247627dab8.image.jpg?resize=1476%2C995 1476w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/0/88/08800fd2-d0bf-513c-bc51-6f6c98a0ee69/623247627dab8.image.jpg?resize=1700%2C1146 2008w"
                        sizes="100vw"
                        
                        width="1700"
                        height="1146"
                        alt="Sobriety checkpoint deposit"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-08800fd2-d0bf-513c-bc51-6f6c98a0ee69" data-target=".caption-inner-modal-image-08800fd2-d0bf-513c-bc51-6f6c98a0ee69">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-08800fd2-d0bf-513c-bc51-6f6c98a0ee69 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-08800fd2-d0bf-513c-bc51-6f6c98a0ee69" class="tnt-byline asset-byline"  >
            Deposit photos
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fauburnpub.com%2Fsobriety-checkpoint-deposit%2Fimage_08800fd2-d0bf-513c-bc51-6f6c98a0ee69.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sobriety-checkpoint-deposit/image_08800fd2-d0bf-513c-bc51-6f6c98a0ee69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08800fd2-d0bf-513c-bc51-6f6c98a0ee69"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sobriety%20checkpoint%20deposit&via=the_citizen&url=https%3A%2F%2Fauburnpub.com%2Fsobriety-checkpoint-deposit%2Fimage_08800fd2-d0bf-513c-bc51-6f6c98a0ee69.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sobriety-checkpoint-deposit/image_08800fd2-d0bf-513c-bc51-6f6c98a0ee69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08800fd2-d0bf-513c-bc51-6f6c98a0ee69"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://auburnpub.com/sobriety-checkpoint-deposit/image_08800fd2-d0bf-513c-bc51-6f6c98a0ee69.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sobriety-checkpoint-deposit/image_08800fd2-d0bf-513c-bc51-6f6c98a0ee69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08800fd2-d0bf-513c-bc51-6f6c98a0ee69"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20auburnpub.com/tncms/asset/editorial/08800fd2-d0bf-513c-bc51-6f6c98a0ee69" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"08800fd2-d0bf-513c-bc51-6f6c98a0ee69"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Citizen%5D%20Sobriety%20checkpoint%20deposit&body=https%3A%2F%2Fauburnpub.com%2Fsobriety-checkpoint-deposit%2Fimage_08800fd2-d0bf-513c-bc51-6f6c98a0ee69.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"08800fd2-d0bf-513c-bc51-6f6c98a0ee69"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sobriety-checkpoint-deposit/image_08800fd2-d0bf-513c-bc51-6f6c98a0ee69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08800fd2-d0bf-513c-bc51-6f6c98a0ee69"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-08800fd2-d0bf-513c-bc51-6f6c98a0ee69-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="08800fd2-d0bf-513c-bc51-6f6c98a0ee69" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="08800fd2-d0bf-513c-bc51-6f6c98a0ee69" class="save-list-08800fd2-d0bf-513c-bc51-6f6c98a0ee69-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="08800fd2-d0bf-513c-bc51-6f6c98a0ee69" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-08800fd2-d0bf-513c-bc51-6f6c98a0ee69 img { max-height: 1146px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Auburn Citizen" src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/b20957a6-2565-11ec-896b-5bd70d113abe.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2033322" class="tncms-block site-follow-us branding-links"><div class="follow-links-2033322 default">
    
    <section id="block-2033322" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="/linkedin" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://auburnpub.com",
  "sameAs" : ["/facebook","/twitter","/linkedin","/youtube"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">e-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" ><span class="nav-label">Classifieds</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/homes/" ><span class="nav-label">Real Estate</span>
                    
                </a></li></ul></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs/" ><span class="nav-label">Blogs</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lake-life"  href="/lifestyles/" ><span class="nav-label">Lake Life</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" ><span class="nav-label">Multimedia</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" ><span class="nav-label">Calendar</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-activate-your-digital-subscription"  href="/activate/" ><span class="nav-label">Activate your digital subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-services"  href="/services/" ><span class="nav-label">Delivery Services</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribenow/" ><span class="nav-label">Subscribe</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/forms/announcements" ><span class="nav-label">Submit an announcement</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="/events/" ><span class="nav-label">Submit an event</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/forms/online_services/letter/" ><span class="nav-label">Submit a letter</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="/forms/carrier/" ><span class="nav-label">Become a carrier</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">The Citizen</a>, 25 Seminary Street Suite R1 Auburn, NY 13021
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://auburnpub.com/business/local/new-york-law-enforcement-cracking-down-on-impaired-driving-for-st-patricks-day/article_fd09e4fa-6aac-5c55-a6f9-54c5ad9cb9b2.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Public-safety','Engage:New York State','Engage:St. Patrick\'s Day','Engage:Impaired Driving','Engage:Gov. Kathy Hochul','Engage:News Release','Engage:Motor Vehicle','Engage:Criminal Law','Engage:Politics','Engage:Transports','Engage:Driving','Engage:Law Enforcement','Engage:State','Engage:Kathy Hochul','Engage:Program'";_cc6894.add('act', sReactionData, sReactionKeywords);_cc6894.bcp();} /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=031618"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1647414004"></script></body>
</html>