  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://auburnpub.com/content/tncms/live/" />
<meta name="keywords" content=", eco talk, cornell cooperative extension of cayuga county, environment" />
<meta name="news_keywords" content=", eco talk, cornell cooperative extension of cayuga county, environment" />
<meta name="description" content="It is Thanksgiving weekend, and in my mind, the official start of the Christmas holiday season. I have seen some vehicles with a fresh Christmas tree secured to the roof" />
<meta name="author" content="Judy Wright Special to The Citizen" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=440548643" />
<meta name="google-play-app" content="app-id=com.auburnpub.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="hg5BuIJOdu15ip9ah1tWg4-Mh2RtKcYenZffTqk6jdQ" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://auburnpub.com/lifestyles/eco-talk-how-to-tell-if-your-christmas-tree-is/article_09e1f8f2-830e-555e-a703-18b2021fa46d.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/d6/7d611f74-2d5f-5f64-8781-52b3958b2665/5ddeb7fea9231.image.jpg?crop=1000%2C563%2C0%2C50&amp;resize=1000%2C563&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta property="og:title" content="Eco Talk: How to tell if your Christmas tree is fresh" />
<meta property="og:description" content="It is Thanksgiving weekend, and in my mind, the official start of the Christmas holiday season. I have seen some vehicles with a fresh Christmas tree secured to the roof" />
<meta property="og:site_name" content="Auburn Citizen" />
<meta property="og:section" content="Lake Life" />
<meta property="fb:app_id" content="105708299478450" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@the_citizen" />
<meta name="twitter:image:alt" content="Christmas tree farm" />
<meta property="fb:pages" content="221895768564" />
<meta name="parsely-title" content="Eco Talk: How to tell if your Christmas tree is fresh" />
<meta name="parsely-link" content="https://auburnpub.com/lifestyles/eco-talk-how-to-tell-if-your-christmas-tree-is/article_09e1f8f2-830e-555e-a703-18b2021fa46d.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2019-11-29T13:00:00-0500" />
<meta name="parsely-post-id" content="09e1f8f2-830e-555e-a703-18b2021fa46d" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/d6/7d611f74-2d5f-5f64-8781-52b3958b2665/5ddeb7fea9231.image.jpg?crop=1000%2C563%2C0%2C50&amp;resize=1000%2C563&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Judy Wright Special to The Citizen" />
<meta name="parsely-section" content="Lake Life" />
<meta name="parsely-tags" content=", eco talk, cornell cooperative extension of cayuga county, environment" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1574794467"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1574794468"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":296}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4587,5805,6665,6664,6662,6661,6663,6778", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","eco talk","cornell cooperative extension of cayuga county","environment"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6661];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'lifestyles'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/auburnpub.com.js?_dc=112913"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1574794468"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '940918669006'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Eco Talk: How to tell if your Christmas tree is fresh | Lake Life | auburnpub.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #417ba7; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #417ba7; } .fixed-nav #main-navigation { background-color: #417ba7 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #fff; color: #417ba7; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #417ba7; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #417ba7; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://auburnpub.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://auburnpub.com/lifestyles/eco-talk-how-to-tell-if-your-christmas-tree-is/article_09e1f8f2-830e-555e-a703-18b2021fa46d.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Eco Talk: How to tell if your Christmas tree is fresh | Lake Life | auburnpub.com" href="http://auburnpub.com/search/?f=rss&amp;t=article&amp;c=lifestyles&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://auburnpub.com/lifestyles/eco-talk-how-to-tell-if-your-christmas-tree-is/article_09e1f8f2-830e-555e-a703-18b2021fa46d.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-09e1f8f2-830e-555e-a703-18b2021fa46d section-lifestyles type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('auburnpub.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=296" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="auburnpub.com"></span>
            </div>
            <script>
                window.addEventListener('DOMContentLoaded', function(){ 
                    (function(s, p, d) {
                    var h=d.location.protocol, i=p+"-"+s,
                    e=d.getElementById(i), r=d.getElementById(p+"-root"),
                    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
                    if (e) return;
                    e = d.createElement(s); e.id = i; e.async = true;
                    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                    })("script", "parsely", document);
                });
            </script>
        <script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_n6kxnfld4ltegvhz7e77texqn4'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"lifestyles","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"auburnpub.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"lifestyles","blox_sections":"lifestyles","weather_temp":29,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"09e1f8f2-830e-555e-a703-18b2021fa46d","asset_headline":"Eco Talk: How to tell if your Christmas tree is fresh","asset_byline":"Judy Wright\nSpecial to The Citizen","asset_pub_date":"11\/29\/2019","asset_pub_time":"1:00 pm","asset_canonical":"https:\/\/auburnpub.com\/lifestyles\/eco-talk-how-to-tell-if-your-christmas-tree-is\/article_09e1f8f2-830e-555e-a703-18b2021fa46d.html","asset_content_length":4175,"asset_related_length":2,"asset_tag_1":"eco talk","asset_tag_2":"cornell cooperative extension of cayuga county","asset_tag_3":"environment","subscription_max_views":7});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = $.cookie('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com/lifestyles" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com/lifestyles" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1432127" class="tncms-block site-brand-mark"><section id="block-1432127" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/d4e8252a-4f88-11e7-87b9-93d1460d824f.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/d4e8252a-4f88-11e7-87b9-93d1460d824f.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1432188" class="tncms-block site-follow-us"><div class="follow-links-1432188 default">
    
    <section id="block-1432188" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/auburncitizen" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/the_citizen" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-citizen" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/TheAuburnCitizen" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://auburnpub.com",
  "sameAs" : ["http://www.facebook.com/auburncitizen","http://www.twitter.com/the_citizen","https://www.linkedin.com/company/the-citizen","https://www.youtube.com/user/TheAuburnCitizen"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1678359" class="tncms-block"><div class="user-controls menu-nav-subscribe hidden-md hidden-lg">
            <a href="/members/join/" id="lee-members-button-btn-1678359" class="btn btn-success btn-block user-control-link lee-track-menu-nav">Become a member</a>
        </div><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        
            $('#lee-members-button-btn-1678359').attr('href', '/members/exclusives/').html('Members');
        
    }
    $('#lee-members-button-nav-1678359').show();
});
</script></div><div id="tncms-block-1432123" class="tncms-block"><div id="user-controls-1432123" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://auburnpub.com/users/signup/?referer_url=https%3A%2F%2Fauburnpub.com%2Flifestyles%2Feco-talk-how-to-tell-if-your-christmas-tree-is%2Farticle_09e1f8f2-830e-555e-a703-18b2021fa46d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://auburnpub.com/users/login/?referer_url=https%3A%2F%2Fauburnpub.com%2Flifestyles%2Feco-talk-how-to-tell-if-your-christmas-tree-is%2Farticle_09e1f8f2-830e-555e-a703-18b2021fa46d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://auburnpub.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1432123').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://auburnpub.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://auburnpub.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://auburnpub.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1432123').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://auburnpub.com/users/logout/" id="user-logout-form-1432123"><input type="hidden" name="referer_url" value="https://auburnpub.com/lifestyles/eco-talk-how-to-tell-if-your-christmas-tree-is/article_09e1f8f2-830e-555e-a703-18b2021fa46d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/state-and-regional"  class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a href="/news/records"  class="nav-link tnt-section-records">Records</a>
                                </li><li>
                                    <a href="/news/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/obituaries"  class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?c=obits&amp;t=article,collection"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorial"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columnists"  class="nav-link tnt-section-op-edscolumnists">Op-eds/columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/susports"  class="nav-link tnt-section-su-sports">SU Sports</a>
                                </li><li>
                                    <a href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/entertainment/movies"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/entertainment/television/listings"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/blogs/citizen_pop"  class="nav-link tnt-section-citizen-pop">Citizen Pop</a>
                                </li><li>
                                    <a href="/blogs/eye_on_ny"  class="nav-link tnt-section-eye-on-ny">Eye on NY</a>
                                </li><li>
                                    <a href="/blogs/in_the_pros"  class="nav-link tnt-section-in-the-pros">In The Pros</a>
                                </li><li>
                                    <a href="/blogs/photo_journal"  class="nav-link tnt-section-photographers-journal">Photographer's Journal</a>
                                </li><li>
                                    <a href="/blogs/powerbomb_post"  class="nav-link tnt-section-powerbomb-post">Powerbomb Post</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles"  class="nav-link tnt-section-lake-life">Lake Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/announcements"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements/anniversaries"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/announcements/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/forms/announcements"  class="nav-link tnt-section-submit-announcements">Submit announcements</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/deals/"  class="nav-link tnt-section-i-love-a-deal">I Love A Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer-service"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/services"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a href="/newsletters"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/subscribenow"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://auburnpub.com/weather/?mode=radar&amp;weather_zip=13021"  target="_blank" rel="noopener" class="nav-link tnt-section-weather-live-radar">Weather: Live Radar</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1660188" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2019 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1660187" class="tncms-block"><div id="site-logo-1660187" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/d5c09372-3b92-11e9-bf3f-a7c920416a71.png?resize=200%2C30" 
            srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/d5c09372-3b92-11e9-bf3f-a7c920416a71.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/d5c09372-3b92-11e9-bf3f-a7c920416a71.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/d5c09372-3b92-11e9-bf3f-a7c920416a71.png?resize=400%2C60 400w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/d5c09372-3b92-11e9-bf3f-a7c920416a71.png?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/d5c09372-3b92-11e9-bf3f-a7c920416a71.png?resize=750%2C112 750w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/d5c09372-3b92-11e9-bf3f-a7c920416a71.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1678358" class="tncms-block"><ul id="lee-members-button-nav-1678358" class="nav navbar-nav navbar-right subscribe-btn-header" style="display:none">
            <li id="lee-members-button-li-1678358">
                <a href="/members/join/" id="lee-members-button-btn-1678358" class="btn-subscribe lee-track-main-nav">
                    <span class="hidden-lg">Members</span>
                    <span class="visible-lg">Become a member</span>
                </a>
            </li>
        </ul>
        <style>
        #lee-members-button-nav-1678358 .popover { 
            width: auto;
            min-width: 300px; 
            max-width: 500px;
            z-index: 1000;
        }
        #lee-members-button-nav-1678358 h3 { 
            font-weight: normal;
            font-size: 20px;
            margin-top: 10px;
            margin-bottom: 15px;
        }
        </style><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        
            $('#lee-members-button-btn-1678358').attr('href', '/members/exclusives/').html('Members');
        
    } else {
        
            var bSubOfferLoaded = $.cookie('lee-member-bl');
        
        if(!bSubOfferLoaded){
            try {
                var oFeaturedPackage = false;
                $.each(window.leeMembershipPackages, function(i, oService){
                    if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                        if(oService.WebStartPrice.match('"featured":"true"')){
                            oFeaturedPackage = oService;
                            return false;
                        }
                    }
                });
                         
                if(oFeaturedPackage) {
                    function lee_formatPackagePriceBtn(sPrice){
                        var p = sPrice.split('.');
                        if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                        if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                        return { cost: sPrice, format_dollars: '$'};
                    }
                        
                    var oPackageCustom = JSON.parse(oFeaturedPackage.WebStartPrice);
                        
                    if(oPackageCustom.featured_button_text){
                        var sButtonText = oPackageCustom.featured_button_text;
                    } else {
                        if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                        if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                            var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                        } else {
                            var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                        }
                        var sButtonText = 'Join for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'') +' '+oPackageCustom.term;
                    }
                    var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=auburnpub.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fauburnpub.com%2Flifestyles%2Feco-talk-how-to-tell-if-your-christmas-tree-is%2Farticle_09e1f8f2-830e-555e-a703-18b2021fa46d.html'.replace('{{level}}',oFeaturedPackage.HomeMembership);
                        var sMemberBtnHtml = '<div class="text-center"><h3>Support your community by supporting local journalism.</h3>'+
                            '<div class="padding-bottom"><a class="btn btn-danger" href="'+sButtonHref+'#tracking-source=members-nav-dropdown&ir=true"><strong>'+sButtonText+'</strong></a>'+
                            '</div>';
                                
                        $('#lee-members-button-btn-1678358').popover({
                            container: '#lee-members-button-li-1678358',
                            placement: 'bottom',
                            content: sMemberBtnHtml,
                            trigger: 'focus',
                            html: true,
                            delay: { 'show': 500 }
                        });
                        
                        setTimeout(function(){
                            $('#lee-members-button-btn-1678358').popover('show');
                        }, 300);
                        
                        $.cookie('lee-member-bl', 'true', { path: '/' });
                        $('#main-page-container').click(function(){
                            $('#lee-members-button-btn-1678358').popover('hide');
                        });}
            } catch (e) {
                if(window.console) console.warn(e);
            }
        }
    }
    $('#lee-members-button-nav-1678358').show();
});
</script></div><div id="tncms-block-1432155" class="tncms-block"><ul id="site-search-1432155-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1432155" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1432155-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1432155-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1432155-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1432155').submit();
        return false;
    });

    $('#site-search-1432155').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1432155 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1432155 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1432155-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1432156" class="tncms-block"><div id="user-controls-1432156" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://auburnpub.com/users/login/?referer_url=https%3A%2F%2Fauburnpub.com%2Flifestyles%2Feco-talk-how-to-tell-if-your-christmas-tree-is%2Farticle_09e1f8f2-830e-555e-a703-18b2021fa46d.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://auburnpub.com/users/signup/?referer_url=https%3A%2F%2Fauburnpub.com%2Flifestyles%2Feco-talk-how-to-tell-if-your-christmas-tree-is%2Farticle_09e1f8f2-830e-555e-a703-18b2021fa46d.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://auburnpub.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://auburnpub.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://auburnpub.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1432156').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://auburnpub.com/users/logout/" id="user-logout-form-1432156"><input type="hidden" name="referer_url" value="https://auburnpub.com/lifestyles/eco-talk-how-to-tell-if-your-christmas-tree-is/article_09e1f8f2-830e-555e-a703-18b2021fa46d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1683907" class="tncms-block"><div id="notification-button-1683907" class="notification-button pull-right" data-control="notification" data-id="1683907" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1432157" class="tncms-block"><div id="weather-1432157" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=13021" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">29&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="13021"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1432157 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Auburn, NY
                                
                                 <small>(13021)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy. Temps nearly steady around 30. Winds NNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy early with some clearing expected late. Low 23F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 29, 2019 @ 1:07 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=13021"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/local/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #417ba7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fauburnpub.com%2Flifestyles%2Feco-talk-how-to-tell-if-your-christmas-tree-is%2Farticle_09e1f8f2-830e-555e-a703-18b2021fa46d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/eco-talk-how-to-tell-if-your-christmas-tree-is/article_09e1f8f2-830e-555e-a703-18b2021fa46d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09e1f8f2-830e-555e-a703-18b2021fa46d"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Eco%20Talk%3A%20How%20to%20tell%20if%20your%20Christmas%20tree%20is%20fresh&via=the_citizen&url=https%3A%2F%2Fauburnpub.com%2Flifestyles%2Feco-talk-how-to-tell-if-your-christmas-tree-is%2Farticle_09e1f8f2-830e-555e-a703-18b2021fa46d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/eco-talk-how-to-tell-if-your-christmas-tree-is/article_09e1f8f2-830e-555e-a703-18b2021fa46d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09e1f8f2-830e-555e-a703-18b2021fa46d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20auburnpub.com/tncms/asset/editorial/09e1f8f2-830e-555e-a703-18b2021fa46d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"09e1f8f2-830e-555e-a703-18b2021fa46d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Citizen%2C%20a%20division%20of%20Lee%20Publications%2C%20Inc.%5D%20Eco%20Talk%3A%20How%20to%20tell%20if%20your%20Christmas%20tree%20is%20fresh&body=https%3A%2F%2Fauburnpub.com%2Flifestyles%2Feco-talk-how-to-tell-if-your-christmas-tree-is%2Farticle_09e1f8f2-830e-555e-a703-18b2021fa46d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"09e1f8f2-830e-555e-a703-18b2021fa46d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1432158" class="tncms-block lee-track-home-breaking"><section id="block-1432158" class="block emphasis-h3 light  " ><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1432158" class="breaking-title text-center light">
                <h4>Breaking</h4>
            </div>
            <div id="breaking-content-1432158" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1432158-1d1361f7-df25-5e19-81ff-e91c0823ad38" class="clearfix card summary light  tnt-section-news tnt-sub-section-world">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/world/british-police-shoot-suspect-dead-after-terrorist-stabbings-on-london/article_1d1361f7-df25-5e19-81ff-e91c0823ad38.html" class="tnt-asset-link">
        

        
            British police shoot suspect dead after terrorist stabbings on London Bridge</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout ">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/auburnpub.com/lifestyles" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/auburnpub.com/lifestyles" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/auburnpub.com/lifestyles" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-7d611f74-2d5f-5f64-8781-52b3958b2665" class="modal fullscreen in modal-image image-default modal-7d611f74-2d5f-5f64-8781-52b3958b2665" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/d6/7d611f74-2d5f-5f64-8781-52b3958b2665/5ddeb7fea9231.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/d6/7d611f74-2d5f-5f64-8781-52b3958b2665/5ddeb7fea9231.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/d6/7d611f74-2d5f-5f64-8781-52b3958b2665/5ddeb7fea9231.image.jpg?resize=300%2C199 300w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/d6/7d611f74-2d5f-5f64-8781-52b3958b2665/5ddeb7fea9231.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/d6/7d611f74-2d5f-5f64-8781-52b3958b2665/5ddeb7fea9231.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/d6/7d611f74-2d5f-5f64-8781-52b3958b2665/5ddeb7fea9231.image.jpg?resize=750%2C498 750w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/d6/7d611f74-2d5f-5f64-8781-52b3958b2665/5ddeb7fea9231.image.jpg?resize=1000%2C664 1200w"
                    sizes="100vw"
                    width="1000"
                    height="664"
                    alt="Christmas tree farm"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7d611f74-2d5f-5f64-8781-52b3958b2665" data-target=".caption-inner-modal-image-7d611f74-2d5f-5f64-8781-52b3958b2665">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7d611f74-2d5f-5f64-8781-52b3958b2665 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Deposit Photos</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fauburnpub.com%2Fchristmas-tree-farm%2Fimage_7d611f74-2d5f-5f64-8781-52b3958b2665.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/christmas-tree-farm/image_7d611f74-2d5f-5f64-8781-52b3958b2665.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d611f74-2d5f-5f64-8781-52b3958b2665"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Christmas%20tree%20farm&via=the_citizen&url=https%3A%2F%2Fauburnpub.com%2Fchristmas-tree-farm%2Fimage_7d611f74-2d5f-5f64-8781-52b3958b2665.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/christmas-tree-farm/image_7d611f74-2d5f-5f64-8781-52b3958b2665.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d611f74-2d5f-5f64-8781-52b3958b2665"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20auburnpub.com/tncms/asset/editorial/7d611f74-2d5f-5f64-8781-52b3958b2665" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7d611f74-2d5f-5f64-8781-52b3958b2665"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Citizen%2C%20a%20division%20of%20Lee%20Publications%2C%20Inc.%5D%20Christmas%20tree%20farm&body=https%3A%2F%2Fauburnpub.com%2Fchristmas-tree-farm%2Fimage_7d611f74-2d5f-5f64-8781-52b3958b2665.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7d611f74-2d5f-5f64-8781-52b3958b2665"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/christmas-tree-farm/image_7d611f74-2d5f-5f64-8781-52b3958b2665.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d611f74-2d5f-5f64-8781-52b3958b2665"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7d611f74-2d5f-5f64-8781-52b3958b2665-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7d611f74-2d5f-5f64-8781-52b3958b2665" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7d611f74-2d5f-5f64-8781-52b3958b2665" class="save-list-7d611f74-2d5f-5f64-8781-52b3958b2665-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7d611f74-2d5f-5f64-8781-52b3958b2665" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7d611f74-2d5f-5f64-8781-52b3958b2665 img { max-height: 664px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-09e1f8f2-830e-555e-a703-18b2021fa46d" class="asset article-default"  data-url="https://auburnpub.com/lifestyles/eco-talk-how-to-tell-if-your-christmas-tree-is/article_09e1f8f2-830e-555e-a703-18b2021fa46d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/d6/7d611f74-2d5f-5f64-8781-52b3958b2665/5ddeb7fea9231.image.jpg?crop=1000%2C563%2C0%2C50&resize=1000%2C563&order=crop%2Cresize">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="563">
        </div>
        <meta itemprop="name" content="auburnpub.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://auburnpub.com/lifestyles/eco-talk-how-to-tell-if-your-christmas-tree-is/article_09e1f8f2-830e-555e-a703-18b2021fa46d.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">ECO TALK</div><h1 itemprop="headline" class="headline">
        <span>
            
            Eco Talk: How to tell if your Christmas tree is fresh
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Judy Wright
Special to The Citizen</span></li>
        
        
            <li>
        <time datetime="2019-11-29T13:00:00-05:00" class="tnt-date asset-date text-muted">25 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-29T13:00:00-05:00">
    <meta itemprop="datePublished" content="2019-11-29T13:00:00-05:00">
    <meta itemprop="dateModified" content="2019-11-29T13:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fauburnpub.com%2Flifestyles%2Feco-talk-how-to-tell-if-your-christmas-tree-is%2Farticle_09e1f8f2-830e-555e-a703-18b2021fa46d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/eco-talk-how-to-tell-if-your-christmas-tree-is/article_09e1f8f2-830e-555e-a703-18b2021fa46d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09e1f8f2-830e-555e-a703-18b2021fa46d"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Eco%20Talk%3A%20How%20to%20tell%20if%20your%20Christmas%20tree%20is%20fresh&via=the_citizen&url=https%3A%2F%2Fauburnpub.com%2Flifestyles%2Feco-talk-how-to-tell-if-your-christmas-tree-is%2Farticle_09e1f8f2-830e-555e-a703-18b2021fa46d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/eco-talk-how-to-tell-if-your-christmas-tree-is/article_09e1f8f2-830e-555e-a703-18b2021fa46d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09e1f8f2-830e-555e-a703-18b2021fa46d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20auburnpub.com/tncms/asset/editorial/09e1f8f2-830e-555e-a703-18b2021fa46d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"09e1f8f2-830e-555e-a703-18b2021fa46d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Citizen%2C%20a%20division%20of%20Lee%20Publications%2C%20Inc.%5D%20Eco%20Talk%3A%20How%20to%20tell%20if%20your%20Christmas%20tree%20is%20fresh&body=https%3A%2F%2Fauburnpub.com%2Flifestyles%2Feco-talk-how-to-tell-if-your-christmas-tree-is%2Farticle_09e1f8f2-830e-555e-a703-18b2021fa46d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"09e1f8f2-830e-555e-a703-18b2021fa46d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="lee-featured-subscription lee-subscription-article-link show-after-loaded" rel="noopener">
                    <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=auburnpub.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fauburnpub.com%2Flifestyles%2Feco-talk-how-to-tell-if-your-christmas-tree-is%2Farticle_09e1f8f2-830e-555e-a703-18b2021fa46d.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                </div><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-7d611f74-2d5f-5f64-8781-52b3958b2665" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-7d611f74-2d5f-5f64-8781-52b3958b2665" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="664">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/d6/7d611f74-2d5f-5f64-8781-52b3958b2665/5ddeb7fea9231.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/d6/7d611f74-2d5f-5f64-8781-52b3958b2665/5ddeb7fea9231.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/d6/7d611f74-2d5f-5f64-8781-52b3958b2665/5ddeb7fea9231.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/d6/7d611f74-2d5f-5f64-8781-52b3958b2665/5ddeb7fea9231.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/d6/7d611f74-2d5f-5f64-8781-52b3958b2665/5ddeb7fea9231.image.jpg?resize=300%2C199 300w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/d6/7d611f74-2d5f-5f64-8781-52b3958b2665/5ddeb7fea9231.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/d6/7d611f74-2d5f-5f64-8781-52b3958b2665/5ddeb7fea9231.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/d6/7d611f74-2d5f-5f64-8781-52b3958b2665/5ddeb7fea9231.image.jpg?resize=750%2C498 750w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/7/d6/7d611f74-2d5f-5f64-8781-52b3958b2665/5ddeb7fea9231.image.jpg?resize=1000%2C664 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1000"
                    height="664"
                    alt="Christmas tree farm"
                    class="img-responsive full tnt-restrict-img-7d611f74-2d5f-5f64-8781-52b3958b2665" />
            </div><style>
                .tnt-restrict-img-7d611f74-2d5f-5f64-8781-52b3958b2665 {
                    max-width: 1000px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">Deposit Photos</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="09e1f8f2-830e-555e-a703-18b2021fa46d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fauburnpub.com%2Flifestyles%2Feco-talk-how-to-tell-if-your-christmas-tree-is%2Farticle_09e1f8f2-830e-555e-a703-18b2021fa46d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/eco-talk-how-to-tell-if-your-christmas-tree-is/article_09e1f8f2-830e-555e-a703-18b2021fa46d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09e1f8f2-830e-555e-a703-18b2021fa46d"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Eco%20Talk%3A%20How%20to%20tell%20if%20your%20Christmas%20tree%20is%20fresh&via=the_citizen&url=https%3A%2F%2Fauburnpub.com%2Flifestyles%2Feco-talk-how-to-tell-if-your-christmas-tree-is%2Farticle_09e1f8f2-830e-555e-a703-18b2021fa46d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/eco-talk-how-to-tell-if-your-christmas-tree-is/article_09e1f8f2-830e-555e-a703-18b2021fa46d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09e1f8f2-830e-555e-a703-18b2021fa46d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20auburnpub.com/tncms/asset/editorial/09e1f8f2-830e-555e-a703-18b2021fa46d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"09e1f8f2-830e-555e-a703-18b2021fa46d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Citizen%2C%20a%20division%20of%20Lee%20Publications%2C%20Inc.%5D%20Eco%20Talk%3A%20How%20to%20tell%20if%20your%20Christmas%20tree%20is%20fresh&body=https%3A%2F%2Fauburnpub.com%2Flifestyles%2Feco-talk-how-to-tell-if-your-christmas-tree-is%2Farticle_09e1f8f2-830e-555e-a703-18b2021fa46d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"09e1f8f2-830e-555e-a703-18b2021fa46d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/eco-talk-how-to-tell-if-your-christmas-tree-is/article_09e1f8f2-830e-555e-a703-18b2021fa46d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09e1f8f2-830e-555e-a703-18b2021fa46d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-09e1f8f2-830e-555e-a703-18b2021fa46d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="09e1f8f2-830e-555e-a703-18b2021fa46d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="09e1f8f2-830e-555e-a703-18b2021fa46d" class="save-list-09e1f8f2-830e-555e-a703-18b2021fa46d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="09e1f8f2-830e-555e-a703-18b2021fa46d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fauburnpub.com%2Flifestyles%2Feco-talk-how-to-tell-if-your-christmas-tree-is%2Farticle_09e1f8f2-830e-555e-a703-18b2021fa46d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/eco-talk-how-to-tell-if-your-christmas-tree-is/article_09e1f8f2-830e-555e-a703-18b2021fa46d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09e1f8f2-830e-555e-a703-18b2021fa46d"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Eco%20Talk%3A%20How%20to%20tell%20if%20your%20Christmas%20tree%20is%20fresh&via=the_citizen&url=https%3A%2F%2Fauburnpub.com%2Flifestyles%2Feco-talk-how-to-tell-if-your-christmas-tree-is%2Farticle_09e1f8f2-830e-555e-a703-18b2021fa46d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/eco-talk-how-to-tell-if-your-christmas-tree-is/article_09e1f8f2-830e-555e-a703-18b2021fa46d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09e1f8f2-830e-555e-a703-18b2021fa46d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20auburnpub.com/tncms/asset/editorial/09e1f8f2-830e-555e-a703-18b2021fa46d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"09e1f8f2-830e-555e-a703-18b2021fa46d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Citizen%2C%20a%20division%20of%20Lee%20Publications%2C%20Inc.%5D%20Eco%20Talk%3A%20How%20to%20tell%20if%20your%20Christmas%20tree%20is%20fresh&body=https%3A%2F%2Fauburnpub.com%2Flifestyles%2Feco-talk-how-to-tell-if-your-christmas-tree-is%2Farticle_09e1f8f2-830e-555e-a703-18b2021fa46d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"09e1f8f2-830e-555e-a703-18b2021fa46d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/eco-talk-how-to-tell-if-your-christmas-tree-is/article_09e1f8f2-830e-555e-a703-18b2021fa46d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09e1f8f2-830e-555e-a703-18b2021fa46d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-09e1f8f2-830e-555e-a703-18b2021fa46d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="09e1f8f2-830e-555e-a703-18b2021fa46d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="09e1f8f2-830e-555e-a703-18b2021fa46d" class="save-list-09e1f8f2-830e-555e-a703-18b2021fa46d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="09e1f8f2-830e-555e-a703-18b2021fa46d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>It is Thanksgiving weekend, and in my mind, the official start of the Christmas holiday season. I have seen some vehicles with a fresh Christmas tree secured to the roof and suspect this number will most likely be increasing.</p></div><div class="subscriber-preview"><p>If you are heading out to get a fresh tree, there are several local farms producing trees either pre-cut or cut by you. The Christmas Tree Farmers Association of New York website will help you to find a nearby tree farm by typing in your zip code. Depending on how far you want to travel within New York state, you can choose from hundreds of farms.</p></div><div class="subscriber-only"><p>There are several reasons to consider a locally or at least New York-grown tree. They include keeping your money local, as Christmas tree sales generates an estimated $8 million economic impact statewide. Also, the fresher the tree, the longer it will hold its needles.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/auburnpub.com/lifestyles" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/auburnpub.com/lifestyles" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>According to the National Christmas Tree Association, in 2018, 28% of the real Christmas trees purchased were from Christmas tree farms, another 28% were purchased from a large box chain store, 23% from a retail lot, 10% from a nursery or garden center, and the remaining from not-for-profit groups, online, etc. While many local growers sell wholesale, these trees are often cut weeks in advance and their quality may decline.</p></div><div class="subscriber-only"><p>A simple test to determine how fresh a pre-cut tree is as simple as bending a needle or two. If the needle breaks, the tree is not as fresh as bending a needle and having it spring back. This is also a good test for determining when your tree has been inside long enough and needs to be recycled. A second test is to pick the tree a few inches off the ground and bump the base of the trunk on the ground. If a few needles fall it is OK, but if there is a cascade of needles, take a pass and look for another tree on a different lot.</p></div><div class="subscriber-only"><p>Worried about the number of “bugs” a fresh cut tree might contain? Some insects may have selected your tree to survive the winter prior to harvest. Generally, any insect that comes with your tree is not a threat to you, your home or its contents. To avoid any unwelcome guests, leave your tree in the garage or porch for a few days before bringing it into the house, allowing these insects to wake up there rather than in your home. Plus, this gives the tree time to adjust from the cold temperatures outdoors, and not be shocked coming inside.</p></div><style>
        #lee-services-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
        }
        #lee-services-modal .close {
            font-size: 30px;
            margin-top: -8px;
            z-index:1;
        }
        #lee-services-modal .modal-top {
            margin: 0 -15px 20px -15px;
            padding: 15px;
            z-index:0;
            border-bottom: 3px double rgba(0,0,0,.1);
        }
        #lee-services-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 10px;
            font-weight: 700;
        }
        #lee-services-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin-bottom: 15px;
        }
        #lee-services-modal .tagline a {
            color: #222;
            text-decoration: underline;
        }
        #lee-services-modal #lee-service-no-access {
            display: none;
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 50%;
            }
            #lee-services-modal.packages_3 {
                width: 60%;
            }
            #lee-services-modal.packages_4 {
                width: 70%;
            }
            #lee-services-modal.packages_5  {
                width: 80%;
            }
        }
        /* inline */
        #lee-subscription-wall-inline {
            position: relative;
            margin-bottom: 20px;
        }
        #lee-subscription-wall-inline .lee-subscribe-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-subscription-wall-inline .lee-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-subscription-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-subscription-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-subscription-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-subscription-wall-inline .lee-redacted-overlay { display: none; }
        }
            #lee-subscription-nag-inline {
                text-align: center;
                display: none;
                border-top: 4px solid rgba(0, 0, 0, 0.5);
                border-bottom: 1px solid rgba(0, 0, 0, 0.12);
                margin-bottom: 20px;
                padding: 20px;
                box-shadow: 0px 3px 0px 0px rgba(0, 0, 0, 0.02);
            }
            #lee-subscription-nag-inline h4 {
                font-family: 'Yrsa', serif;
                font-weight: bold;
                margin:0;
            }
            #lee-subscription-nag-inline p {
                font-family: 'Lato', sans-serif;
                font-size: 15px;
                font-weight: bold;
                margin: 0;
            }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" data-views="7" data-id="09e1f8f2-830e-555e-a703-18b2021fa46d" class="p402_hide">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/auburnpub.com.png?_dc=Nov.Fri.2019"></a></div>
                            <div class="title not-a-subscriber">
                                
                                    We can't do it without you. Support local journalism with our BEST DEAL EVER!
                                
                            </div>
                            <div class="tagline not-a-subscriber"><strong>Already a subscriber?</strong> <a href="https://auburnpub.com/users/login/?referer_url=https%3A%2F%2Fauburnpub.com%2Flifestyles%2Feco-talk-how-to-tell-if-your-christmas-tree-is%2Farticle_09e1f8f2-830e-555e-a703-18b2021fa46d.html">Log in</a> or <a href="https://auburnpub.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                        </div>
                        <section id="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}}">
            <ul class="package list-unstyled text-center {{has_promotion_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="title">
                        <span class="slant"></span>
                        <h3 class="name text-uppercase">{{title}}</h3>
                    </div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="strike"></span>
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion text-success">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</div>
                </li>
                <li class="body text-left">{{html}}</li>
                <li class="footer">
                    <div class="toggle">
                        <a class="grow" href="#">More <small class="fas tnt-chevron-down"></small></a>
                        <a class="text-danger shrink" href="#">Close <i class="fas tnt-times"></i></a>
                    </div>
                    <a class="btn btn-lg btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=auburnpub.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fauburnpub.com%2Flifestyles%2Feco-talk-how-to-tell-if-your-christmas-tree-is%2Farticle_09e1f8f2-830e-555e-a703-18b2021fa46d.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}}</a>
                </li>
            </ul>
        </div>
    </template>
    
    <script>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</script><div id="lee-service-no-access" class="text-center">
                            <h2 class="padding-top">Thanks for being a subscriber.</h2>
                            <h4>Sorry, your subscription does not include this content.</h4>
                            <p>Please call 866-589-5105 to upgrade your subscription.</p>
                        </div>
                    </div>
                </div>
            </div>
        </div>
            <div id="lee-subscription-nag-inline" class="lee-featured-subscription">
                <h4>You have <span class="num-remaining"></span> free articles remaining.</h4>
                <p><a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=auburnpub.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fauburnpub.com%2Flifestyles%2Feco-talk-how-to-tell-if-your-christmas-tree-is%2Farticle_09e1f8f2-830e-555e-a703-18b2021fa46d.html#tracking-source=in-article-nag&ir=true">{{featured_button_text}}</a></p>
            </div><div id="lee-subscription-wall-inline" class="lee-featured-subscription">
                <div class="lee-redacted-overlay"></div>
                <div class="lee-subscribe-panel text-center">
                    <div class="head">Thanks for reading.</div>
                    <div class="tagline"><a href="#" class="re-launch-subscriptions">Subscribe</a> or <a href="https://auburnpub.com/users/login/?referer_url=https%3A%2F%2Fauburnpub.com%2Flifestyles%2Feco-talk-how-to-tell-if-your-christmas-tree-is%2Farticle_09e1f8f2-830e-555e-a703-18b2021fa46d.html">log in</a> to continue.</div>
                    <div class="purchase"><a class="btn btn-primary" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=auburnpub.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fauburnpub.com%2Flifestyles%2Feco-talk-how-to-tell-if-your-christmas-tree-is%2Farticle_09e1f8f2-830e-555e-a703-18b2021fa46d.html#tracking-source=redacted-article-paywall&ir=true"><strong>{{featured_button_text}}</strong></a></div>
                </div>
            </div></div>
    
    <script>
        window.lee_meter_loaded = false;
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    function showSubsriptionModal(){if(__tnt.user.services){
                                $('#lee-services-list').hide();
                                $('#lee-subscription-wall-modal .not-a-subscriber').hide();
                                $('#lee-service-no-access').show();
                            }
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            
                                $('#lee-subscription-wall-inline').show();
                                $('.asset .subscriber-only').hide();
                                if($('#asset-photo').length > 0) $('#asset-photo').hide();
                            if(window.lee_service_impressions){
                                    setTimeout(function(){
                                        dataLayer.push({
                                            'ecommerce':{
                                                'impressions': window.lee_service_impressions
                                            },
                                            'event':'tncms.event.trigger',
                                            'tncms': {
                                                'event': {
                                                    'trigger': {
                                                        'action': 'productImpressionsFinished',
                                                        'category': 'subscription',
                                                        'label':'services displayed to user'
                                                    }
                                                }
                                            }
                                        });
                                    }, 600);
                                }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            
                                var iCount_half = 4
                                if(iCount_half === data.remaining){
                                    $('#lee-subscription-nag-inline').find('.num-remaining').html(data.remaining);
                                    $('#lee-subscription-nag-inline').show();
                                }

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
    </script><style>
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .close {
            font-size: 30px;
            margin-top: -8px;
            z-index:1;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="5" data-id="09e1f8f2-830e-555e-a703-18b2021fa46d">
        <div id="lee-registration-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/auburnpub.com.png?_dc=Nov.Fri.2019"></a></div>
                            <div class="title">Register for more free articles</div>
                            <div class="tagline">Stay logged in to skip the surveys</div>
                            <div class="buttons">
                                <a class="btn btn-primary" href="https://auburnpub.com/users/login/?referer_url=https%3A%2F%2Fauburnpub.com%2Flifestyles%2Feco-talk-how-to-tell-if-your-christmas-tree-is%2Farticle_09e1f8f2-830e-555e-a703-18b2021fa46d.html#tracking-source=registration_wall">Log in</a> 
                                <a class="btn btn-primary" href="https://auburnpub.com/users/signup/?referer_url=https%3A%2F%2Fauburnpub.com%2Flifestyles%2Feco-talk-how-to-tell-if-your-christmas-tree-is%2Farticle_09e1f8f2-830e-555e-a703-18b2021fa46d.html#tracking-source=registration_wall">Sign up</a>
                                
                                    <span class="lee-featured-subscription show-after-loaded">
                                        <a class="btn btn-success" href="/members/join/#tracking-source=registration_wall">{{featured_button_text}}</a>
                                    </span>
                                
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div><div id="lee-registration-wall-inline">
                <div class="lee-registration-redacted-overlay"></div>
                <div class="lee-registration-panel text-center">
                    <div class="head">Register for more free articles</div>
                    <div class="tagline">Stay logged in to skip the surveys</div>
                    <div class="buttons"><a class="btn btn-primary" href="https://auburnpub.com/users/login/?referer_url=https%3A%2F%2Fauburnpub.com%2Flifestyles%2Feco-talk-how-to-tell-if-your-christmas-tree-is%2Farticle_09e1f8f2-830e-555e-a703-18b2021fa46d.html#tracking-source=registration_wall">Log in</a> <a class="btn btn-primary" href="https://auburnpub.com/users/signup/?referer_url=https%3A%2F%2Fauburnpub.com%2Flifestyles%2Feco-talk-how-to-tell-if-your-christmas-tree-is%2Farticle_09e1f8f2-830e-555e-a703-18b2021fa46d.html#tracking-source=registration_wall">Sign up</a></div>
                </div>
            </div></div>
        
    <script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                                $('#lee-registration-wall-inline').show();
                                $('.asset .subscriber-only').hide();
                                if($('#asset-photo').length > 0) $('#asset-photo').hide();
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                         
                    }
                });
            }
            
        });
    </script><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com/lifestyles" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>When you purchase a pre-cut tree, be sure to cut an inch off the bottom to allow the tree to take up water. If you cut your own tree, be sure to place it in water as soon as you arrive home. Trees will take up water, which helps them remain fresher through the holiday season.</p></div><div class="subscriber-only"><p>I have heard people say that cutting a Christmas tree was bad for the environment. I would disagree, as these trees are grown on farms and are intended to be harvested. Christmas tree farms create local jobs and support the local economy, in addition to providing open space and wildlife habitat.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com/lifestyles" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>For those who are using a fresh tree in Cayuga County, please consider having yours recycled through the Trade-A-Tree program. Bring your Christmas tree, once it is free of decorations, tinsel, wraps and any other foreign objects, for a certificate for a Canaan fir transplant that will be available this spring at Cayuga County’s Soil and Water Conservation District’s tree and shrub sale.</p></div><div class="subscriber-only"><p>Trees that are dropped off to the Trade-A-Tree program at the Natural Resources Center, 7413 County House Road, Auburn, will be chipped into mulch and used in public works projects. This is a good way to keep trees from being landfilled or dumped by the side of the road.</p></div><div class="subscriber-only"><p>The Trade-A-Tree program is co-sponsored by the Cayuga County Solid Waste Management Program, the Cayuga County Soil and Water Conservation District and Cornell Cooperative Extension of Cayuga County. It will be staffed from 8 a.m. to 4 p.m. Dec. 26, 27 and 30, Jan. 2 and 3, Jan. 6-10 and Jan. 13-17</p></div><div class="subscriber-only"><p>If you have questions about the Trade-A-Tree program, please call (315) 252-4171 ext. 3. This year, give back to the environment and let the Christmas spirit live on by recycling your New York-grown tree.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/auburnpub.com/lifestyles" data-dfp-custom-pos="fixed-big-ad-bottom, btf, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com/lifestyles" data-dfp-custom-pos="fixed-big-ad-bottom-asset, btf, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1621124" class="tncms-block"><style>
    #wc-email-form-1621124 {
        clear: both;
        
            background-color: #fff;
        
        
        
            color: #000;
        
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
        
        display: none;
        
    }
    #wc-email-form-1621124 h1 {
        font-size: 24px;
    }
    #wc-email-form-1621124 h1, 
    #wc-email-form-1621124 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1621124 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1621124 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1621124 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1621124 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1621124 .email-hammer {
        
            border-bottom: 3px solid #000;
        
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style>
<div id="wc-email-form-1621124" class="p402_hide">
    <div class="text-center"><h1>Be the first to know</h1><p class="email-desc">We'll send breaking news and news alerts to you as as they happen!</p></div>
    <form class="wc-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
        <input name="return" type="hidden" value="https://auburnpub.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
        
        <input id="wc-slid-1621124" name="subscribe[]" type="hidden" value="">
        <input class="hide" id="hp-1621124" name="phone" type="text">
        
        <div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address">
                <span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div>
<script defer src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?v=10142019"></script>
<script>
    jQuery(document).ready(function($){
        var xDomain = 'auburnpub.com';
        var xListName = 'Breaking News';
        if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
            var xList = Lee_WC_Data[xDomain][xListName];
            $('#wc-slid-1621124').val(xList);
            $('#wc-email-form-1621124').fadeIn();
        }
        
        $('#wc-email-form-1621124 .wc-form').submit(function(){
            if( $('#hp-1621124').val() === '') {
                $('#hp-1621124').attr('disabled', 'disabled');
                return true;
            }
            return false;
        });
    });
</script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Judy Wright is the senior agriculture specialist with Cornell Cooperative Extension of Seneca County. For more information, visit <a href="http://senecacountycce.org">senecacountycce.org</a> or call (315) 539-9251 ext. 109.</p></div>
                            <script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-09e1f8f2-830e-555e-a703-18b2021fa46d anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="09e1f8f2-830e-555e-a703-18b2021fa46d" method="post" action="/tncms/counter/editorial/09e1f8f2-830e-555e-a703-18b2021fa46d/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="09e1f8f2-830e-555e-a703-18b2021fa46d" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fauburnpub.com%2Flifestyles%2Feco-talk-how-to-tell-if-your-christmas-tree-is%2Farticle_09e1f8f2-830e-555e-a703-18b2021fa46d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/eco-talk-how-to-tell-if-your-christmas-tree-is/article_09e1f8f2-830e-555e-a703-18b2021fa46d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09e1f8f2-830e-555e-a703-18b2021fa46d"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Eco%20Talk%3A%20How%20to%20tell%20if%20your%20Christmas%20tree%20is%20fresh&via=the_citizen&url=https%3A%2F%2Fauburnpub.com%2Flifestyles%2Feco-talk-how-to-tell-if-your-christmas-tree-is%2Farticle_09e1f8f2-830e-555e-a703-18b2021fa46d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/eco-talk-how-to-tell-if-your-christmas-tree-is/article_09e1f8f2-830e-555e-a703-18b2021fa46d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09e1f8f2-830e-555e-a703-18b2021fa46d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20auburnpub.com/tncms/asset/editorial/09e1f8f2-830e-555e-a703-18b2021fa46d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"09e1f8f2-830e-555e-a703-18b2021fa46d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Citizen%2C%20a%20division%20of%20Lee%20Publications%2C%20Inc.%5D%20Eco%20Talk%3A%20How%20to%20tell%20if%20your%20Christmas%20tree%20is%20fresh&body=https%3A%2F%2Fauburnpub.com%2Flifestyles%2Feco-talk-how-to-tell-if-your-christmas-tree-is%2Farticle_09e1f8f2-830e-555e-a703-18b2021fa46d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"09e1f8f2-830e-555e-a703-18b2021fa46d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/eco-talk-how-to-tell-if-your-christmas-tree-is/article_09e1f8f2-830e-555e-a703-18b2021fa46d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09e1f8f2-830e-555e-a703-18b2021fa46d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-09e1f8f2-830e-555e-a703-18b2021fa46d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="09e1f8f2-830e-555e-a703-18b2021fa46d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="09e1f8f2-830e-555e-a703-18b2021fa46d" class="save-list-09e1f8f2-830e-555e-a703-18b2021fa46d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="09e1f8f2-830e-555e-a703-18b2021fa46d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22eco%20talk%22#tncms-source=keyword" class="tag-eco-talk label label-default" data-tncms-track-dmp='search: eco-talk'>Eco Talk</a>
            </li> <li>
                <a href="/search/?k=%22cornell%20cooperative%20extension%20of%20cayuga%20county%22#tncms-source=keyword" class="tag-cornell-cooperative-extension-of-cayuga-county label label-default" data-tncms-track-dmp='search: cornell-cooperative-extension-of-cayuga-county'>Cornell Cooperative Extension Of Cayuga County</a>
            </li> <li>
                <a href="/search/?k=%22environment%22#tncms-source=keyword" class="tag-environment label label-default" data-tncms-track-dmp='search: environment'>Environment</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com/lifestyles" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com/lifestyles" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/auburnpub.com/lifestyles" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1619814" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com/lifestyles" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1619814" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1432181" class="tncms-block"><section id="block-1432181" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1432181 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/three-auburn-residents-charged-with-murder-in-delevan-street-shooting/article_1c06efff-a64d-5ab9-b93b-107dbe780bbc.html" class="tnt-asset-link">
        

        
            Three Auburn residents charged with murder in Delevan Street shooting</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/records/cayuga-county-restaurant-inspections-nov/article_e12ffdfa-3ec2-5926-b3c1-00d80f790a1d.html" class="tnt-asset-link">
        

        
            Cayuga County restaurant inspections: Nov. 27, 2019</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/youngest-defendant-charged-in-auburn-murder-waives-preliminary-hearing/article_7a67b7c0-3817-5c7b-bb79-42899ed8d4d8.html" class="tnt-asset-link">
        

        
            Youngest defendant charged in Auburn murder waives preliminary hearing</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/auburn-police-search-for-homicide-suspects-ends-press-conference-set/article_8519d560-7ce8-5c90-9d8d-8412bbb8d1ba.html" class="tnt-asset-link">
        

        
            Auburn police: Search for homicide suspects ends, press conference set for Monday</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/obits/joshua-a-poole/article_7e302faa-5b13-5465-94b3-0f1778470daa.html" class="tnt-asset-link">
        

        
            Joshua A. Poole</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1431051" class="tncms-block"><section id="block-1431051" class="block emphasis-   " ><div class="clearfix"></div><div id="circularhub_module_7320" class="flipp-article-module"></div>
    <script>
        jQuery(document).ready(function($){
            function throttleFlip(func, wait){
                var timeout;
                return function(){
                    var context = this, args = arguments;
                    var later = function(){
                        timeout = null;
                        func.apply(context, args);
                    };
                    clearTimeout(timeout);
                    timeout = setTimeout(later, wait);
                }
            }
            var flipLoaded = false;
            var throttledFlip = throttleFlip(function(){
                if(!flipLoaded){
                    flipLoaded = __tnt.elementOnScreen('#circularhub_module_7320');
                    if(flipLoaded){
                        $('#circularhub_module_7320').append('<script async src="//api.circularhub.com/7320/d17881d37c45efd8/circularhub_module.js"><\/script>');
                        window.removeEventListener('scroll', throttledFlip);
                    }
                }   
            }, 100);
            window.addEventListener('scroll', throttledFlip);
        });
     </script><section id="block-1431051" class="block emphasis-   " ><div class="clearfix"></div></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com/lifestyles" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1686334" class="tncms-block"><section id="block-1686334" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/search/?l=25&app=editorial&t=article,link&fl=promotion&s=start_time&sd=desc&nk=#app-only" class="">View All</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1686334 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?l=25&amp;app=editorial&amp;t=article,link&amp;fl=promotion&amp;s=start_time&amp;sd=desc&amp;nk=#app-only">
                
                Promotions
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1686334-a4d785f1-3a56-5a01-ac66-4ecd97547ab6" class="clearfix card summary has-image image-left inherit  tnt-section-members tnt-sub-section-promo tnt-sub-section-email">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a4d785f1-3a56-5a01-ac66-4ecd97547ab6 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/members/promo/email/want-a-summary-of-today-s-news-sign-up-for/article_a4d785f1-3a56-5a01-ac66-4ecd97547ab6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Want a summary of today's news? Sign up for daily headlines."
                        class="img-responsive lazyload full"
                        width="350"
                        height="197"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/b/22/b229c291-c438-5f4a-9e9c-56e1cbb39e06/5db3d66e26a77.image.jpg?crop=350%2C197%2C0%2C18&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/b/22/b229c291-c438-5f4a-9e9c-56e1cbb39e06/5db3d66e26a77.image.jpg?crop=350%2C197%2C0%2C18&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/b/22/b229c291-c438-5f4a-9e9c-56e1cbb39e06/5db3d66e26a77.image.jpg?crop=350%2C197%2C0%2C18&resize=350%2C197&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/members/promo/email/want-a-summary-of-today-s-news-sign-up-for/article_a4d785f1-3a56-5a01-ac66-4ecd97547ab6.html" class="tnt-asset-link">
        

        
            Want a summary of today's news? Sign up for daily headlines.</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1686334-034f69b0-bbae-5e70-a687-6f8aaa012a00" class="clearfix card summary has-image image-left inherit  tnt-section-members tnt-sub-section-promo tnt-sub-section-email">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-034f69b0-bbae-5e70-a687-6f8aaa012a00 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/members/promo/email/we-can-deliver-obituaries-to-your-email-sign-up-here/article_034f69b0-bbae-5e70-a687-6f8aaa012a00.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="We can deliver obituaries to your email. Sign up here."
                        class="img-responsive lazyload full"
                        width="350"
                        height="197"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/d/ee/dee8c299-a7cd-55cc-baed-c4202fe67cf2/5db3d66d269ec.image.jpg?crop=350%2C197%2C0%2C18&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/d/ee/dee8c299-a7cd-55cc-baed-c4202fe67cf2/5db3d66d269ec.image.jpg?crop=350%2C197%2C0%2C18&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/d/ee/dee8c299-a7cd-55cc-baed-c4202fe67cf2/5db3d66d269ec.image.jpg?crop=350%2C197%2C0%2C18&resize=350%2C197&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/members/promo/email/we-can-deliver-obituaries-to-your-email-sign-up-here/article_034f69b0-bbae-5e70-a687-6f8aaa012a00.html" class="tnt-asset-link">
        

        
            We can deliver obituaries to your email. Sign up here.</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1666174" class="tncms-block"><section id="block-1666174" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1666174 ">
        <div class="block-title-inner">
            <h3>
                
                Print Ads
                
            </h3>
        </div>
    </div></div>

    <div id="featured-classifieds-1666174" class="featured-classifieds card-slideshow clearfix">
        <div class="owl-carousel-control-container text-right">
            <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
            <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
        </div>
        <div class="owl-carousel classified-items cols-1 clearfix"><div class="item">
                        
                        <article id="card-product-576ecd05-22a1-5c41-a40f-b0de04e7d4f2" class="clearfix card  product has-image" data-id="576ecd05-22a1-5c41-a40f-b0de04e7d4f2">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-576ecd05-22a1-5c41-a40f-b0de04e7d4f2 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/citizen-promos-fillers---ad-from/pdfdisplayad_576ecd05-22a1-5c41-a40f-b0de04e7d4f2.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="CITIZEN PROMOS/FILLERS - Ad from 2019-11-28"
                    class="img-responsive lazyload  letterbox"
                    width="644"
                    height="1400"
                    data-src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/5/76/576ecd05-22a1-5c41-a40f-b0de04e7d4f2/5ddbfaa84c4e9.preview.jpg?resize=200%2C435" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/citizen-promos-fillers---ad-from/pdfdisplayad_576ecd05-22a1-5c41-a40f-b0de04e7d4f2.html" class="tnt-asset-link">
        

        
            CITIZEN PROMOS/FILLERS - Ad from 2019-11-28</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-11-28T00:01:00-05:00" class="tnt-date asset-date text-muted">Nov 28, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-a1cdbcfd-934d-5ee4-aaaa-cd01b450bbc0" class="clearfix card  product has-image" data-id="a1cdbcfd-934d-5ee4-aaaa-cd01b450bbc0">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-a1cdbcfd-934d-5ee4-aaaa-cd01b450bbc0 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/citizen-promos-fillers---ad-from/pdfdisplayad_a1cdbcfd-934d-5ee4-aaaa-cd01b450bbc0.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="CITIZEN PROMOS/FILLERS - Ad from 2019-11-27"
                    class="img-responsive lazyload  letterbox"
                    width="644"
                    height="1300"
                    data-src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/a/1c/a1cdbcfd-934d-5ee4-aaaa-cd01b450bbc0/5ddbec7a25f39.preview.jpg?resize=200%2C404" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/citizen-promos-fillers---ad-from/pdfdisplayad_a1cdbcfd-934d-5ee4-aaaa-cd01b450bbc0.html" class="tnt-asset-link">
        

        
            CITIZEN PROMOS/FILLERS - Ad from 2019-11-27</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-11-27T00:01:00-05:00" class="tnt-date asset-date text-muted">Nov 27, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-952efb9e-5ed3-56ca-b68b-71d7b9b48022" class="clearfix card  product has-image" data-id="952efb9e-5ed3-56ca-b68b-71d7b9b48022">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-952efb9e-5ed3-56ca-b68b-71d7b9b48022 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/sale/home/food/hurdys-redemption-beverage-center---ad-from/pdfdisplayad_952efb9e-5ed3-56ca-b68b-71d7b9b48022.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Hurdys Redemption &amp; Beverage Center - Ad from 2019-11-24"
                        class="img-responsive lazyload full"
                        width="644"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/9/52/952efb9e-5ed3-56ca-b68b-71d7b9b48022/5dceaf6d7306e.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/9/52/952efb9e-5ed3-56ca-b68b-71d7b9b48022/5dceaf6d7306e.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/9/52/952efb9e-5ed3-56ca-b68b-71d7b9b48022/5dceaf6d7306e.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/9/52/952efb9e-5ed3-56ca-b68b-71d7b9b48022/5dceaf6d7306e.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/9/52/952efb9e-5ed3-56ca-b68b-71d7b9b48022/5dceaf6d7306e.preview.jpg?resize=644%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Food
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/sale/home/food/hurdys-redemption-beverage-center---ad-from/pdfdisplayad_952efb9e-5ed3-56ca-b68b-71d7b9b48022.html" class="tnt-asset-link">
        

        
            Hurdys Redemption & Beverage Center - Ad from 2019-11-24</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-11-24T00:01:00-05:00" class="tnt-date asset-date text-muted">Nov 24, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-34822d4a-332b-515c-84b6-b80ddd43e652" class="clearfix card business power mini" data-track-object='{"title":"Hurdys Redemption & Beverage Center","url":"/places/hurdys-redemption-beverage-center/business_4000134899.html","uuid":"34822d4a-332b-515c-84b6-b80ddd43e652","app":"business","metric":""}' data-tncms-tracking="business/block/34822d4a-332b-515c-84b6-b80ddd43e652">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/hurdys-redemption-beverage-center/business_4000134899.html" class="tnt-asset-link">
        

        
            Hurdys Redemption & Beverage Center</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2523%20STATE%20RT.%2031%2BWeedsport%2BNY%2B13166">
                                        2523 STATE RT. 31, Weedsport, NY 13166
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    315-702-3928
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-ac54cb73-fa9e-5207-9ccd-85481c50a20e" class="clearfix card  product has-image" data-id="ac54cb73-fa9e-5207-9ccd-85481c50a20e">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-ac54cb73-fa9e-5207-9ccd-85481c50a20e media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/food/restaurant/bailiwick-market-cafe---ad-from/pdfdisplayad_ac54cb73-fa9e-5207-9ccd-85481c50a20e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BAILIWICK MARKET &amp; CAFE - Ad from 2019-11-28"
                    class="img-responsive lazyload  letterbox"
                    width="644"
                    height="800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/a/c5/ac54cb73-fa9e-5207-9ccd-85481c50a20e/5ddbfaa8b53ab.preview.jpg?resize=200%2C248" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Restaurant
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/food/restaurant/bailiwick-market-cafe---ad-from/pdfdisplayad_ac54cb73-fa9e-5207-9ccd-85481c50a20e.html" class="tnt-asset-link">
        

        
            BAILIWICK MARKET & CAFE - Ad from 2019-11-28</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-11-28T00:01:00-05:00" class="tnt-date asset-date text-muted">Nov 28, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-f4647025-b156-55e0-a11e-c07cbfc103ec" class="clearfix card business power mini" data-track-object='{"title":"Bailiwick Market & Cafe","url":"/places/bailiwick-market-cafe/business_4000137479.html","uuid":"f4647025-b156-55e0-a11e-c07cbfc103ec","app":"business","metric":""}' data-tncms-tracking="business/block/f4647025-b156-55e0-a11e-c07cbfc103ec">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/bailiwick-market-cafe/business_4000137479.html" class="tnt-asset-link">
        

        
            Bailiwick Market & Cafe</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//441%20ROUTE%205%2BELBRIDGE%2BNY%2B13060">
                                        441 ROUTE 5, ELBRIDGE, NY 13060
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    315-277-5632
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-a9717867-a83d-5cb0-bab4-4fe07b110dfc" class="clearfix card  product has-image" data-id="a9717867-a83d-5cb0-bab4-4fe07b110dfc">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-a9717867-a83d-5cb0-bab4-4fe07b110dfc media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/hickory-hollow-golf-range-pro-shop---ad-from/pdfdisplayad_a9717867-a83d-5cb0-bab4-4fe07b110dfc.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hickory Hollow Golf Range &amp; Pro Shop - Ad from 2019-11-27"
                    class="img-responsive lazyload  letterbox"
                    width="644"
                    height="800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/a/97/a9717867-a83d-5cb0-bab4-4fe07b110dfc/5dd2ce1aa1dcb.preview.jpg?resize=200%2C248" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Service
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/hickory-hollow-golf-range-pro-shop---ad-from/pdfdisplayad_a9717867-a83d-5cb0-bab4-4fe07b110dfc.html" class="tnt-asset-link">
        

        
            Hickory Hollow Golf Range & Pro Shop - Ad from 2019-11-27</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-11-27T00:01:00-05:00" class="tnt-date asset-date text-muted">Nov 27, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-3a74f182-f69e-515d-bd5f-47ad6aeffead" class="clearfix card  product has-image" data-id="3a74f182-f69e-515d-bd5f-47ad6aeffead">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-3a74f182-f69e-515d-bd5f-47ad6aeffead media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/service/health/medical/crouse-health-hospital-inc---ad-from/pdfdisplayad_3a74f182-f69e-515d-bd5f-47ad6aeffead.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="CROUSE HEALTH HOSPITAL INC - Ad from 2019-11-27"
                        class="img-responsive lazyload full"
                        width="1976"
                        height="800"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/3/a7/3a74f182-f69e-515d-bd5f-47ad6aeffead/5ddbec7c7c2e2.preview.jpg?resize=200%2C81 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/3/a7/3a74f182-f69e-515d-bd5f-47ad6aeffead/5ddbec7c7c2e2.preview.jpg?resize=300%2C121 300w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/3/a7/3a74f182-f69e-515d-bd5f-47ad6aeffead/5ddbec7c7c2e2.preview.jpg?resize=400%2C162 400w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/3/a7/3a74f182-f69e-515d-bd5f-47ad6aeffead/5ddbec7c7c2e2.preview.jpg?resize=540%2C219 540w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/3/a7/3a74f182-f69e-515d-bd5f-47ad6aeffead/5ddbec7c7c2e2.preview.jpg?resize=750%2C304 750w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/3/a7/3a74f182-f69e-515d-bd5f-47ad6aeffead/5ddbec7c7c2e2.preview.jpg?resize=1200%2C486 1200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/3/a7/3a74f182-f69e-515d-bd5f-47ad6aeffead/5ddbec7c7c2e2.preview.jpg?resize=1700%2C688 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Medical
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/health/medical/crouse-health-hospital-inc---ad-from/pdfdisplayad_3a74f182-f69e-515d-bd5f-47ad6aeffead.html" class="tnt-asset-link">
        

        
            CROUSE HEALTH HOSPITAL INC - Ad from 2019-11-27</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-11-27T00:01:00-05:00" class="tnt-date asset-date text-muted">Nov 27, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-6cf18d60-8d3d-5dc5-9596-40db627a7c23" class="clearfix card business power mini" data-track-object='{"title":"CROUSE HEALTH HOSPITAL INC","url":"/places/crouse-health-hospital-inc/business_4000094510.html","uuid":"6cf18d60-8d3d-5dc5-9596-40db627a7c23","app":"business","metric":""}' data-tncms-tracking="business/block/6cf18d60-8d3d-5dc5-9596-40db627a7c23">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/crouse-health-hospital-inc/business_4000094510.html" class="tnt-asset-link">
        

        
            CROUSE HEALTH HOSPITAL INC</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//736%20IRVING%20AVE%2BSYRCUSE%2BNY%2B13210">
                                        736 IRVING AVE, SYRCUSE, NY 13210
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    315-470-7582
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-d81a1c58-5077-51fb-b30d-94654eeb9abc" class="clearfix card  product has-image" data-id="d81a1c58-5077-51fb-b30d-94654eeb9abc">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-d81a1c58-5077-51fb-b30d-94654eeb9abc media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/citizen-promos-fillers---ad-from/pdfdisplayad_d81a1c58-5077-51fb-b30d-94654eeb9abc.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="CITIZEN PROMOS/FILLERS - Ad from 2019-11-29"
                    class="img-responsive lazyload  letterbox"
                    width="644"
                    height="1800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/d/81/d81a1c58-5077-51fb-b30d-94654eeb9abc/5db354656ff43.preview.jpg?resize=200%2C559" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Service
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/citizen-promos-fillers---ad-from/pdfdisplayad_d81a1c58-5077-51fb-b30d-94654eeb9abc.html" class="tnt-asset-link">
        

        
            CITIZEN PROMOS/FILLERS - Ad from 2019-11-29</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-11-29T00:01:00-05:00" class="tnt-date asset-date text-muted">13 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-0da15e9a-b568-5afc-8235-080d1d4d28e8" class="clearfix card  product has-image" data-id="0da15e9a-b568-5afc-8235-080d1d4d28e8">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-0da15e9a-b568-5afc-8235-080d1d4d28e8 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/aub-chamber-orchestra---ad-from/pdfdisplayad_0da15e9a-b568-5afc-8235-080d1d4d28e8.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="AUB CHAMBER ORCHESTRA - Ad from 2019-11-28"
                    class="img-responsive lazyload  letterbox"
                    width="644"
                    height="1000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/0/da/0da15e9a-b568-5afc-8235-080d1d4d28e8/5dd6c2a7e4787.preview.jpg?resize=200%2C311" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/aub-chamber-orchestra---ad-from/pdfdisplayad_0da15e9a-b568-5afc-8235-080d1d4d28e8.html" class="tnt-asset-link">
        

        
            AUB CHAMBER ORCHESTRA - Ad from 2019-11-28</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-11-28T00:01:00-05:00" class="tnt-date asset-date text-muted">Nov 28, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-1725cc71-0c88-5918-97ef-a550b97c99dc" class="clearfix card business power mini has-image" data-track-object='{"title":"Aub Chamber Orchestra","url":"/places/aub-chamber-orchestra/business_4000041285.html","uuid":"1725cc71-0c88-5918-97ef-a550b97c99dc","app":"business","metric":""}' data-tncms-tracking="business/block/1725cc71-0c88-5918-97ef-a550b97c99dc">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/aub-chamber-orchestra/business_4000041285.html" >
                    <div class="media-preview-1725cc71-0c88-5918-97ef-a550b97c99dc media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Aub Chamber Orchestra"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="66"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/business/1/72/1725cc71-0c88-5918-97ef-a550b97c99dc/53b73b721a0b3.preview-300.jpg?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/business/1/72/1725cc71-0c88-5918-97ef-a550b97c99dc/53b73b721a0b3.preview-300.jpg?resize=300%2C66 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/aub-chamber-orchestra/business_4000041285.html" class="tnt-asset-link">
        

        
            Aub Chamber Orchestra</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//17%20Nelson%20Street%2BAuburn%2BNY%2B13021">
                                        17 Nelson Street, Auburn, NY 13021
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    315-252-2390
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Aub Chamber Orchestra's website" href="http://auburnchamberorchestra.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-acd73ea2-7421-5fdf-ba77-b19de69173f2" class="clearfix card  product has-image" data-id="acd73ea2-7421-5fdf-ba77-b19de69173f2">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-acd73ea2-7421-5fdf-ba77-b19de69173f2 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/cheche-funeral-home-inc---ad-from/pdfdisplayad_acd73ea2-7421-5fdf-ba77-b19de69173f2.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="CHECHE FUNERAL HOME,INC - Ad from 2019-11-28"
                    class="img-responsive lazyload  letterbox"
                    width="1004"
                    height="2063"
                    data-src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/a/cd/acd73ea2-7421-5fdf-ba77-b19de69173f2/5dddae84db585.preview.jpg?resize=200%2C411" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Service
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/cheche-funeral-home-inc---ad-from/pdfdisplayad_acd73ea2-7421-5fdf-ba77-b19de69173f2.html" class="tnt-asset-link">
        

        
            CHECHE FUNERAL HOME,INC - Ad from 2019-11-28</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-11-28T00:01:00-05:00" class="tnt-date asset-date text-muted">Nov 28, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-67301c6d-6236-5b87-a89d-5fe1c716c85f" class="clearfix card business power mini" data-track-object='{"title":"CHECHE FUNERAL HOME,INC","url":"/places/cheche-funeral-home-inc/business_4000104906.html","uuid":"67301c6d-6236-5b87-a89d-5fe1c716c85f","app":"business","metric":""}' data-tncms-tracking="business/block/67301c6d-6236-5b87-a89d-5fe1c716c85f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/cheche-funeral-home-inc/business_4000104906.html" class="tnt-asset-link">
        

        
            CHECHE FUNERAL HOME,INC</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//268%20CLARK%20ST%2BAUBURN%2BNY%2B13021">
                                        268 CLARK ST, AUBURN, NY 13021
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    315-252-2842
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-d65199b8-572d-55c3-937a-e4fa8246d5f4" class="clearfix card  product has-image" data-id="d65199b8-572d-55c3-937a-e4fa8246d5f4">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-d65199b8-572d-55c3-937a-e4fa8246d5f4 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/citizen-promos-fillers---ad-from/pdfdisplayad_d65199b8-572d-55c3-937a-e4fa8246d5f4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="CITIZEN PROMOS/FILLERS - Ad from 2019-11-26"
                        class="img-responsive lazyload full"
                        width="1310"
                        height="500"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/d/65/d65199b8-572d-55c3-937a-e4fa8246d5f4/5dd9abfca1ffb.preview.jpg?resize=200%2C76 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/d/65/d65199b8-572d-55c3-937a-e4fa8246d5f4/5dd9abfca1ffb.preview.jpg?resize=300%2C115 300w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/d/65/d65199b8-572d-55c3-937a-e4fa8246d5f4/5dd9abfca1ffb.preview.jpg?resize=400%2C153 400w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/d/65/d65199b8-572d-55c3-937a-e4fa8246d5f4/5dd9abfca1ffb.preview.jpg?resize=540%2C206 540w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/d/65/d65199b8-572d-55c3-937a-e4fa8246d5f4/5dd9abfca1ffb.preview.jpg?resize=750%2C286 750w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/d/65/d65199b8-572d-55c3-937a-e4fa8246d5f4/5dd9abfca1ffb.preview.jpg?resize=1200%2C458 1200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/d/65/d65199b8-572d-55c3-937a-e4fa8246d5f4/5dd9abfca1ffb.preview.jpg?resize=1310%2C500 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/citizen-promos-fillers---ad-from/pdfdisplayad_d65199b8-572d-55c3-937a-e4fa8246d5f4.html" class="tnt-asset-link">
        

        
            CITIZEN PROMOS/FILLERS - Ad from 2019-11-26</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-11-26T00:01:00-05:00" class="tnt-date asset-date text-muted">Nov 26, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div></div>

        
            
            <script>
                jQuery(document).ready(function($){
                    var assetTracked = [];
                    var isUserAction = false;

                    function trackActive(owl){
                        if( assetTracked.length == 10 ){
                            return;
                        }else{
                            var activeThings = $(owl).find('.owl-item.active');

                            $.each(activeThings, function(index, value){
                                var assetId = $(this).find('.card').data('id');
                                var hasBeenLogged = false;
                                
                                assetTracked.forEach(function (item, index, array) {
                                    if(item == assetId){
                                        hasBeenLogged = true;
                                        return true;
                                    }
                                });
                                if( hasBeenLogged == false ){
                                    assetTracked.push(assetId);
                                    TNCMS.Tracking.addEvent({
                                        app: 'classifieds',
                                        metric: 'featured',
                                        id: assetId
                                    });
                                }
                            });
                        }
                    }

                    window.card_carousel_1666174 = $('#block-1666174 .owl-carousel');

                    card_carousel_1666174.on('initialized.owl.carousel', function(e){
                            trackActive(card_carousel_1666174);
                        });
                    
                    
                    card_carousel_1666174.owlCarousel({
                        autoplay:__tnt.client.touchOnly ? false : true,
                        autoplayTimeout:3000,
                        autoplayHoverPause:true,
                        loop:true,
                        margin:15,
                        nav:false,
                        dots:false,
                        slideBy: 'page',
                        autoHeight:false,
                        responsiveClass:true,
                        responsiveBaseElement: '#featured-classifieds-1666174',
                        responsive:{
                            0:{
                                items:1,
                                stagePadding: 40,
                                nav:false
                            },
                            600:{
                                items:1
                            }
                        }
                    });

                    // bind previous click
                    $('#block-1666174 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1666174.trigger('prev.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1666174);
                    });

                    // bind next click
                    $('#block-1666174 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1666174.trigger('next.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1666174);
                    });

                    // bind dragged
                    card_carousel_1666174.on('dragged.owl.carousel', function(event){
                        isUserAction = true;
                        trackActive(card_carousel_1666174);
                    });

                    // bind translated
                    card_carousel_1666174.on('translated.owl.carousel', function(event){
                        if( isUserAction ){
                            trackActive(card_carousel_1666174);
                            isUserAction = false;
                        }
                    });
                });
            </script>
        
    </div>

    </section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1432122" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/auburnpub.com/lifestyles" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1432122" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    
</div><div id="tncms-block-1479926" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com/lifestyles" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-1479926" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://auburnpub.com/tncms/search/mlt/?origin=09e1f8f2-830e-555e-a703-18b2021fa46d&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout "><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com/lifestyles" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com/lifestyles" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com/lifestyles" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/homes/" >
                    <span class="nav-label">Real Estate</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lake-life"  href="/lifestyles/" >
                    <span class="nav-label">Lake Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-activate-your-digital-subscription"  href="/activate/" >
                    <span class="nav-label">Activate your digital subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-services"  href="https://webport05.voiceport.net/auburnc/IFrameGUI/index.html?tenant=auburnc#tracking-source=menu-nav"  target="_blank" rel="noopener">
                    <span class="nav-label">Delivery Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribenow/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="http://auburnpub.com/forms/announcements"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="/calendar/" >
                    <span class="nav-label">Submit an event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/forms/online_services/letter/" >
                    <span class="nav-label">Submit a letter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener">
                    <span class="nav-label">Work here</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1432121" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1432121"><div class="col-md-7"><small>Copyright 2019 Lee Publications dba The Citizen, 25 Dill Street Auburn, NY
    Lee Publications is a direct subsidiary of Lee Enterprises, Incorporated
</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6894.add('act', dmpData);
	_cc6894.bcp();

            });
        });
    </script>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com/lifestyles" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = $.cookie('leefalcon_membership');
        
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=auburnpub.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1432123 = $('#user-controls-1432123 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1432123.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1432123.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1432156 = $('#user-controls-1432156 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1432156.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1432156.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                    });
                }
        } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Eco Talk','Engage:Cornell Cooperative Extension Of Cayuga County','Engage:Environment'";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1560280534"></script></body>
</html>