  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://auburnpub.com/content/tncms/live/" />
<meta name="keywords" content=", ricky stenhouse jr., chris buescher, jack roush, playoff, sport, motor racing, clint bowyer" />
<meta name="news_keywords" content=", ricky stenhouse jr., chris buescher, jack roush, playoff, sport, motor racing, clint bowyer" />
<meta name="description" content="CONCORD, N.C. &mdash; A critical playoff race that will end the championship chances for four NASCAR drivers has been overshadowed by a free-agent market that took a wild turn this" />
<meta name="author" content="Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=440548643" />
<meta name="google-play-app" content="app-id=com.auburnpub.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="hg5BuIJOdu15ip9ah1tWg4-Mh2RtKcYenZffTqk6jdQ" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://auburnpub.com/stenhouse-firing-makes-for-frenzied-free-agency/article_89efc3b9-30a5-50af-984d-e3bd17f0d6e3.html" />
<meta property="og:title" content="Stenhouse firing makes for frenzied free agency" />
<meta property="og:description" content="CONCORD, N.C. &mdash; A critical playoff race that will end the championship chances for four NASCAR drivers has been overshadowed by a free-agent market that took a wild turn this" />
<meta property="og:site_name" content="Auburn Citizen" />
<meta property="fb:app_id" content="105708299478450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@the_citizen" />
<meta property="fb:pages" content="221895768564" />
<meta name="parsely-title" content="Stenhouse firing makes for frenzied free agency" />
<meta name="parsely-link" content="https://auburnpub.com/stenhouse-firing-makes-for-frenzied-free-agency/article_89efc3b9-30a5-50af-984d-e3bd17f0d6e3.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2019-09-27T18:53:00-0400" />
<meta name="parsely-post-id" content="89efc3b9-30a5-50af-984d-e3bd17f0d6e3" />
<meta name="parsely-author" content="Associated Press" />
<meta name="parsely-tags" content=", ricky stenhouse jr., chris buescher, jack roush, playoff, sport, motor racing, clint bowyer" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1569567837"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":303}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4587,5805,6665,6664,6662,6661,6663,6778", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","ricky stenhouse jr.","chris buescher","jack roush","playoff","sport","motor racing","clint bowyer"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6661];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: ''
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/auburnpub.com.js?_dc=092719"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-app.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '940918669006'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script><!--<![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Stenhouse firing makes for frenzied free agency |  | auburnpub.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #417ba7; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #417ba7; } .fixed-nav #main-navigation { background-color: #417ba7 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #fff; color: #417ba7; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #417ba7; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #417ba7; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://auburnpub.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Stenhouse firing makes for frenzied free agency |  | auburnpub.com" href="http://auburnpub.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://auburnpub.com/stenhouse-firing-makes-for-frenzied-free-agency/article_89efc3b9-30a5-50af-984d-e3bd17f0d6e3.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-89efc3b9-30a5-50af-984d-e3bd17f0d6e3  type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('auburnpub.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=303" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="auburnpub.com"></span>
            </div>
            <script>
                window.addEventListener('DOMContentLoaded', function(){ 
                    (function(s, p, d) {
                    var h=d.location.protocol, i=p+"-"+s,
                    e=d.getElementById(i), r=d.getElementById(p+"-root"),
                    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
                    if (e) return;
                    e = d.createElement(s); e.id = i; e.async = true;
                    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                    })("script", "parsely", document);
                });
            </script>
        <script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_n6kxnfld4ltegvhz7e77texqn4'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"auburnpub.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"","blox_sections":"","weather_temp":66,"weather_conditions":"Clear","asset_source":"associated press","blox_asset_type":"article","asset_section":null,"asset_id":"89efc3b9-30a5-50af-984d-e3bd17f0d6e3","asset_headline":"Stenhouse firing makes for frenzied free agency","asset_byline":"Associated Press","asset_authors":"Chris Sciria","asset_pub_date":"09\/27\/2019","asset_pub_time":"6:53 pm","asset_canonical":"https:\/\/auburnpub.com\/stenhouse-firing-makes-for-frenzied-free-agency\/article_89efc3b9-30a5-50af-984d-e3bd17f0d6e3.html","asset_content_length":4783,"asset_related_length":0,"asset_tag_1":"ricky stenhouse jr.","asset_tag_2":"chris buescher","asset_tag_3":"jack roush","asset_tag_4":"playoff","asset_tag_5":"sport","asset_tag_6":"motor racing","asset_tag_7":"clint bowyer","subscription_max_views":10});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = $.cookie('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-89efc3b9-30a5-50af-984d-e3bd17f0d6e3" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://auburnpub.com/users/admin/contribute/article/?assetid=89efc3b9-30a5-50af-984d-e3bd17f0d6e3&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://auburnpub.com/users/admin/contribute/article/?from_section=/"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];
                oAuthors.push('Chris Sciria');
            jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1432127" class="tncms-block site-brand-mark"><section id="block-1432127" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/d4e8252a-4f88-11e7-87b9-93d1460d824f.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/d4e8252a-4f88-11e7-87b9-93d1460d824f.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1432188" class="tncms-block site-follow-us"><div class="follow-links-1432188 default">
    
    <section id="block-1432188" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/auburncitizen" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/the_citizen" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-citizen" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/TheAuburnCitizen" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://auburnpub.com",
  "sameAs" : ["http://www.facebook.com/auburncitizen","http://www.twitter.com/the_citizen","https://www.linkedin.com/company/the-citizen","https://www.youtube.com/user/TheAuburnCitizen"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1678359" class="tncms-block"><div class="user-controls menu-nav-subscribe hidden-md hidden-lg">
            <a href="/members/join/" id="lee-members-button-btn-1678359" class="btn btn-success btn-block user-control-link lee-track-menu-nav">Become a member</a>
        </div><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        
            $('#lee-members-button-btn-1678359').attr('href', '/members/exclusives/').html('Members');
        
    }
    $('#lee-members-button-nav-1678359').show();
});
</script></div><div id="tncms-block-1432123" class="tncms-block"><div id="user-controls-1432123" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://auburnpub.com/users/signup/?referer_url=https%3A%2F%2Fauburnpub.com%2Fstenhouse-firing-makes-for-frenzied-free-agency%2Farticle_89efc3b9-30a5-50af-984d-e3bd17f0d6e3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://auburnpub.com/users/login/?referer_url=https%3A%2F%2Fauburnpub.com%2Fstenhouse-firing-makes-for-frenzied-free-agency%2Farticle_89efc3b9-30a5-50af-984d-e3bd17f0d6e3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://auburnpub.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1432123').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://auburnpub.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://auburnpub.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://auburnpub.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1432123').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://auburnpub.com/users/logout/" id="user-logout-form-1432123"><input type="hidden" name="referer_url" value="https://auburnpub.com/stenhouse-firing-makes-for-frenzied-free-agency/article_89efc3b9-30a5-50af-984d-e3bd17f0d6e3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/state-and-regional"  class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a href="/news/records"  class="nav-link tnt-section-records">Records</a>
                                </li><li>
                                    <a href="/news/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/obituaries"  class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?c=obits&amp;t=article,collection"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorial"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columnists"  class="nav-link tnt-section-op-edscolumnists">Op-eds/columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/susports"  class="nav-link tnt-section-su-sports">SU Sports</a>
                                </li><li>
                                    <a href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/entertainment/movies"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/entertainment/television/listings"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/blogs/citizen_pop"  class="nav-link tnt-section-citizen-pop">Citizen Pop</a>
                                </li><li>
                                    <a href="/blogs/eye_on_ny"  class="nav-link tnt-section-eye-on-ny">Eye on NY</a>
                                </li><li>
                                    <a href="/blogs/in_the_pros"  class="nav-link tnt-section-in-the-pros">In The Pros</a>
                                </li><li>
                                    <a href="/blogs/photo_journal"  class="nav-link tnt-section-photographers-journal">Photographer's Journal</a>
                                </li><li>
                                    <a href="/blogs/powerbomb_post"  class="nav-link tnt-section-powerbomb-post">Powerbomb Post</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles"  class="nav-link tnt-section-lake-life">Lake Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/announcements"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements/anniversaries"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/announcements/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/forms/announcements"  class="nav-link tnt-section-submit-announcements">Submit announcements</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/deals/"  class="nav-link tnt-section-i-love-a-deal">I Love A Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer-service"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/services"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a href="/newsletters"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/subscribenow"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1660188" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2019 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1660187" class="tncms-block"><div id="site-logo-1660187" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/d5c09372-3b92-11e9-bf3f-a7c920416a71.png?resize=200%2C30" 
            srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/d5c09372-3b92-11e9-bf3f-a7c920416a71.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/d5c09372-3b92-11e9-bf3f-a7c920416a71.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/d5c09372-3b92-11e9-bf3f-a7c920416a71.png?resize=400%2C60 400w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/d5c09372-3b92-11e9-bf3f-a7c920416a71.png?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/d5c09372-3b92-11e9-bf3f-a7c920416a71.png?resize=750%2C112 750w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/d5c09372-3b92-11e9-bf3f-a7c920416a71.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1678358" class="tncms-block"><ul id="lee-members-button-nav-1678358" class="nav navbar-nav navbar-right subscribe-btn-header" style="display:none">
            <li id="lee-members-button-li-1678358">
                <a href="/members/join/" id="lee-members-button-btn-1678358" class="btn-subscribe lee-track-main-nav">
                    <span class="hidden-lg">Members</span>
                    <span class="visible-lg">Become a member</span>
                </a>
            </li>
        </ul>
        <style>
        #lee-members-button-nav-1678358 .popover { 
            width: auto;
            min-width: 300px; 
            max-width: 500px;
            z-index: 1000;
        }
        #lee-members-button-nav-1678358 h3 { 
            font-weight: normal;
            font-size: 20px;
            margin-top: 10px;
            margin-bottom: 15px;
        }
        </style><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        
            $('#lee-members-button-btn-1678358').attr('href', '/members/exclusives/').html('Members');
        
    } else {
        
            var bSubOfferLoaded = $.cookie('lee-member-bl');
        
        if(!bSubOfferLoaded){
            try {
                var oFeaturedPackage = false;
                $.each(window.leeMembershipPackages, function(i, oService){
                    if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                        if(oService.WebStartPrice.match('"featured":"true"')){
                            oFeaturedPackage = oService;
                            return false;
                        }
                    }
                });
                         
                if(oFeaturedPackage) {
                    function lee_formatPackagePriceBtn(sPrice){
                        var p = sPrice.split('.');
                        if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                        if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                        return { cost: sPrice, format_dollars: '$'};
                    }
                        
                    var oPackageCustom = JSON.parse(oFeaturedPackage.WebStartPrice);
                        
                    if(oPackageCustom.featured_button_text){
                        var sButtonText = oPackageCustom.featured_button_text;
                    } else {
                        if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                        if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                            var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                        } else {
                            var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                        }
                        var sButtonText = 'Join for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'') +' '+oPackageCustom.term;
                    }
                    var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=auburnpub.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fauburnpub.com%2Fstenhouse-firing-makes-for-frenzied-free-agency%2Farticle_89efc3b9-30a5-50af-984d-e3bd17f0d6e3.html'.replace('{{level}}',oFeaturedPackage.HomeMembership);
                        var sMemberBtnHtml = '<div class="text-center"><h3>Support your community by supporting local journalism.</h3>'+
                            '<div class="padding-bottom"><a class="btn btn-danger" href="'+sButtonHref+'#tracking-source=members-nav-dropdown&ir=true"><strong>'+sButtonText+'</strong></a>'+
                            '</div>';
                                
                        $('#lee-members-button-btn-1678358').popover({
                            container: '#lee-members-button-li-1678358',
                            placement: 'bottom',
                            content: sMemberBtnHtml,
                            trigger: 'focus',
                            html: true,
                            delay: { 'show': 500 }
                        });
                        
                        setTimeout(function(){
                            $('#lee-members-button-btn-1678358').popover('show');
                        }, 300);
                        
                        $.cookie('lee-member-bl', 'true', { path: '/' });
                        $('#main-page-container').click(function(){
                            $('#lee-members-button-btn-1678358').popover('hide');
                        });}
            } catch (e) {
                if(window.console) console.warn(e);
            }
        }
    }
    $('#lee-members-button-nav-1678358').show();
});
</script></div><div id="tncms-block-1432155" class="tncms-block"><ul id="site-search-1432155-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1432155" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1432155-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1432155-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1432155-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1432155').submit();
        return false;
    });

    $('#site-search-1432155').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1432155 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1432155 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1432155-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1432156" class="tncms-block"><div id="user-controls-1432156" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://auburnpub.com/users/login/?referer_url=https%3A%2F%2Fauburnpub.com%2Fstenhouse-firing-makes-for-frenzied-free-agency%2Farticle_89efc3b9-30a5-50af-984d-e3bd17f0d6e3.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://auburnpub.com/users/signup/?referer_url=https%3A%2F%2Fauburnpub.com%2Fstenhouse-firing-makes-for-frenzied-free-agency%2Farticle_89efc3b9-30a5-50af-984d-e3bd17f0d6e3.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://auburnpub.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://auburnpub.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://auburnpub.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1432156').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://auburnpub.com/users/logout/" id="user-logout-form-1432156"><input type="hidden" name="referer_url" value="https://auburnpub.com/stenhouse-firing-makes-for-frenzied-free-agency/article_89efc3b9-30a5-50af-984d-e3bd17f0d6e3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1683907" class="tncms-block"><div id="notification-button-1683907" class="notification-button pull-right" data-control="notification" data-id="1683907" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1432157" class="tncms-block"><div id="weather-1432157" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=13021" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">66&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="13021"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1432157 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Auburn, NY
                                
                                 <small>(13021)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. Low 62F. Winds S at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 62F. Winds S at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 27, 2019 @ 7:33 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=13021"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/local/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #417ba7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fauburnpub.com%2Fstenhouse-firing-makes-for-frenzied-free-agency%2Farticle_89efc3b9-30a5-50af-984d-e3bd17f0d6e3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/stenhouse-firing-makes-for-frenzied-free-agency/article_89efc3b9-30a5-50af-984d-e3bd17f0d6e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":89efc3b9-30a5-50af-984d-e3bd17f0d6e3}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Stenhouse%20firing%20makes%20for%20frenzied%20free%20agency&via=the_citizen&url=https%3A%2F%2Fauburnpub.com%2Fstenhouse-firing-makes-for-frenzied-free-agency%2Farticle_89efc3b9-30a5-50af-984d-e3bd17f0d6e3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/stenhouse-firing-makes-for-frenzied-free-agency/article_89efc3b9-30a5-50af-984d-e3bd17f0d6e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":89efc3b9-30a5-50af-984d-e3bd17f0d6e3}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20auburnpub.com/tncms/asset/editorial/89efc3b9-30a5-50af-984d-e3bd17f0d6e3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":89efc3b9-30a5-50af-984d-e3bd17f0d6e3}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Citizen%2C%20a%20division%20of%20Lee%20Publications%2C%20Inc.%5D%20Stenhouse%20firing%20makes%20for%20frenzied%20free%20agency&body=https%3A%2F%2Fauburnpub.com%2Fstenhouse-firing-makes-for-frenzied-free-agency%2Farticle_89efc3b9-30a5-50af-984d-e3bd17f0d6e3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":89efc3b9-30a5-50af-984d-e3bd17f0d6e3}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1432158" class="tncms-block lee-track-home-breaking"><section id="block-1432158" class="block emphasis-h3 light  " ><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1432158" class="breaking-title text-center light">
                <h4>Breaking</h4>
            </div>
            <div id="breaking-content-1432158" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1432158-580b5046-df57-5766-a3fc-a384f00ef1ef" class="clearfix card summary light  tnt-section-blogs tnt-sub-section-eye-on-ny">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/blogs/eye_on_ny/rep-john-katko-democrats-rushing-to-impeach-president-trump/article_580b5046-df57-5766-a3fc-a384f00ef1ef.html" class="tnt-asset-link">
        

        
            Rep. John Katko: Democrats rushing to impeach President Trump</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout ">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-89efc3b9-30a5-50af-984d-e3bd17f0d6e3" class="asset article-default"  data-url="https://auburnpub.com/stenhouse-firing-makes-for-frenzied-free-agency/article_89efc3b9-30a5-50af-984d-e3bd17f0d6e3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="">
            <meta itemprop="width" content="">
            <meta itemprop="height" content="">
        </div>
        <meta itemprop="name" content="auburnpub.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://auburnpub.com/stenhouse-firing-makes-for-frenzied-free-agency/article_89efc3b9-30a5-50af-984d-e3bd17f0d6e3.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">NASCAR</div><h1 itemprop="headline" class="headline">
        <span>
            
            Stenhouse firing makes for frenzied free agency
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-a46dbdb0-4892-11df-888c-001cc4c0325c-asset-89efc3b9-30a5-50af-984d-e3bd17f0d6e3" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://auburnpub.com/users/profile/Chris%20Sciria">Associated Press</a></span>
                
                    <div id="author-popup-a46dbdb0-4892-11df-888c-001cc4c0325c-asset-89efc3b9-30a5-50af-984d-e3bd17f0d6e3-content" class="hide">
                        <article class="clearfix card author popup-content card-author-a46dbdb0-4892-11df-888c-001cc4c0325c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://auburnpub.com/users/profile/Chris%20Sciria" rel="author" class="tnt-user-profile-link tnt-user-name">Chris Sciria</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-a46dbdb0-4892-11df-888c-001cc4c0325c-asset-89efc3b9-30a5-50af-984d-e3bd17f0d6e3').popover({
                            content: $('#author-popup-a46dbdb0-4892-11df-888c-001cc4c0325c-asset-89efc3b9-30a5-50af-984d-e3bd17f0d6e3-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-09-27T18:53:00-04:00" class="tnt-date asset-date text-muted">56 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-27T18:53:00-04:00">
    <meta itemprop="datePublished" content="2019-09-27T18:53:00-04:00">
    <meta itemprop="dateModified" content="2019-09-27T18:53:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fauburnpub.com%2Fstenhouse-firing-makes-for-frenzied-free-agency%2Farticle_89efc3b9-30a5-50af-984d-e3bd17f0d6e3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/stenhouse-firing-makes-for-frenzied-free-agency/article_89efc3b9-30a5-50af-984d-e3bd17f0d6e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":89efc3b9-30a5-50af-984d-e3bd17f0d6e3}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Stenhouse%20firing%20makes%20for%20frenzied%20free%20agency&via=the_citizen&url=https%3A%2F%2Fauburnpub.com%2Fstenhouse-firing-makes-for-frenzied-free-agency%2Farticle_89efc3b9-30a5-50af-984d-e3bd17f0d6e3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/stenhouse-firing-makes-for-frenzied-free-agency/article_89efc3b9-30a5-50af-984d-e3bd17f0d6e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":89efc3b9-30a5-50af-984d-e3bd17f0d6e3}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20auburnpub.com/tncms/asset/editorial/89efc3b9-30a5-50af-984d-e3bd17f0d6e3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":89efc3b9-30a5-50af-984d-e3bd17f0d6e3}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Citizen%2C%20a%20division%20of%20Lee%20Publications%2C%20Inc.%5D%20Stenhouse%20firing%20makes%20for%20frenzied%20free%20agency&body=https%3A%2F%2Fauburnpub.com%2Fstenhouse-firing-makes-for-frenzied-free-agency%2Farticle_89efc3b9-30a5-50af-984d-e3bd17f0d6e3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":89efc3b9-30a5-50af-984d-e3bd17f0d6e3}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="89efc3b9-30a5-50af-984d-e3bd17f0d6e3">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fauburnpub.com%2Fstenhouse-firing-makes-for-frenzied-free-agency%2Farticle_89efc3b9-30a5-50af-984d-e3bd17f0d6e3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/stenhouse-firing-makes-for-frenzied-free-agency/article_89efc3b9-30a5-50af-984d-e3bd17f0d6e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":89efc3b9-30a5-50af-984d-e3bd17f0d6e3}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Stenhouse%20firing%20makes%20for%20frenzied%20free%20agency&via=the_citizen&url=https%3A%2F%2Fauburnpub.com%2Fstenhouse-firing-makes-for-frenzied-free-agency%2Farticle_89efc3b9-30a5-50af-984d-e3bd17f0d6e3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/stenhouse-firing-makes-for-frenzied-free-agency/article_89efc3b9-30a5-50af-984d-e3bd17f0d6e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":89efc3b9-30a5-50af-984d-e3bd17f0d6e3}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20auburnpub.com/tncms/asset/editorial/89efc3b9-30a5-50af-984d-e3bd17f0d6e3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":89efc3b9-30a5-50af-984d-e3bd17f0d6e3}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Citizen%2C%20a%20division%20of%20Lee%20Publications%2C%20Inc.%5D%20Stenhouse%20firing%20makes%20for%20frenzied%20free%20agency&body=https%3A%2F%2Fauburnpub.com%2Fstenhouse-firing-makes-for-frenzied-free-agency%2Farticle_89efc3b9-30a5-50af-984d-e3bd17f0d6e3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":89efc3b9-30a5-50af-984d-e3bd17f0d6e3}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/stenhouse-firing-makes-for-frenzied-free-agency/article_89efc3b9-30a5-50af-984d-e3bd17f0d6e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":89efc3b9-30a5-50af-984d-e3bd17f0d6e3}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-89efc3b9-30a5-50af-984d-e3bd17f0d6e3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="89efc3b9-30a5-50af-984d-e3bd17f0d6e3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="89efc3b9-30a5-50af-984d-e3bd17f0d6e3" class="save-list-89efc3b9-30a5-50af-984d-e3bd17f0d6e3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="89efc3b9-30a5-50af-984d-e3bd17f0d6e3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>CONCORD, N.C. — A critical playoff race that will end the championship chances for four NASCAR drivers has been overshadowed by a free-agent market that took a wild turn this week when Roush Fenway Racing abruptly dumped Ricky Stenhouse Jr.</p></div><div class="subscriber-preview"><p>Stenhouse was told Wednesday the team was not interested in exercising the remaining two years on his contract and would instead put Chris Buescher, a former Roush development driver, in the flagship No. 17 Ford next season. Both Stenhouse and JTG Daugherty Racing, Buescher's current team, were blindsided as another name was added to a crowded group of drivers chasing a handful of open seats for 2020.</p></div><div class="subscriber-only"><p>"It was unfortunate for sure, definite tough timing for myself and my group to try to find another option," Stenhouse said Friday.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>He appeared briefly emotional reflecting on his 11-year relationship with Jack Roush, which resulted in back-to-back Xfinity Series championships and a pair of Cup Series victories. But Stenhouse has not made the playoffs the last two seasons, is ranked 23rd in the Cup standings and has been outrun all year by new teammate Ryan Newman.</p></div><div class="subscriber-only"><p>"I've got to look back on the 11 years I had with Jack, and winning races and championships, and getting my first Cup win and being competitive. Not as consistent as we wanted," Stenhouse said before choking out his next words. "At the end of it all, I am very thankful that Jack took a chance on a dirt racer from Mississippi to come drive his cars. That was fun. A little emotional with the relationship Jack and I have. Only team I've ever been at."</p></div><div class="subscriber-only"><p>The firing was blasted by Kevin Harvick, who has a management company that takes over representation of Stenhouse beginning next year. But Kevin Harvick Inc. is already at work trying to find a seat for Stenhouse.</p></div><div class="subscriber-only"><p>"Ricky has got a great reputation in the garage, is well-connected, he's the only driver at Roush Racing that has won races since Carl Edwards," Harvick said. "That's the unfortunate thing, is he's a Cup winner, he's a two-time Xfinity champion and it's just bad timing. That's not the way I would run a business.</p></div><div class="subscriber-only"><p>"It's a lot to digest in a couple of days and you have to digest that and come up with a plan pretty quick."</p></div><div class="subscriber-only"><p>Roush was not contractually obligated to inform Stenhouse he was not returning until Dec. 1, but told him the morning after the deal with Buescher was completed this week.</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>It's no secret that Roush's cars had fallen off the pace and have not been able to compete with NASCAR's elite teams for years. But as the organization tried to find improvement, it never came for Stenhouse — even in a season in which Newman not only qualified for the playoffs but is in position to advance to the second round.</p></div><div class="subscriber-only"><p>Although he thought he was safe at Roush through 2021, the team made an abrupt shift when it learned Buescher had yet to extend his deal with JTG.</p></div><div class="subscriber-only"><p>Buescher began his career with Roush, but was loaned out to Front Row Racing in 2016. A clause was added to his contract at the time in which Buescher had to inform Roush if he ever became available, and when the team learned in the last two weeks that his deal with JTG was not completed, they pulled him back in.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1669113" class="tncms-block"></div></div><div class="subscriber-only"><p>Roush said he was making right one of his biggest regrets in his 32 seasons of NASCAR racing in that he should have expanded his team and funded a car for Buescher out of pocket instead of letting him leave the organization. He also seemed to take a shot at Stenhouse's on-track mistakes, which last week included him spinning championship contender Martin Truex Jr. as Truex tried to put Stenhouse a lap down as the leader.</p></div><div class="subscriber-only"><p>Stenhouse has failed to finish 28 of his 248 Cup starts and failed to qualify at Talladega in 2014.</p></div><div class="subscriber-only"><p>"We are going to work on our cars being faster and not repairing them after they are damaged," Roush said.</p></div><div class="subscriber-only"><p>Tension was already high headed into this weekend's hybrid oval-road course race on The Roval at Charlotte Motor Speedway. The elimination race will trim the playoff field from 16 to 12 at the checkered flag on Sunday. The bottom four in the standings are Alex Bowman, Clint Bowyer, Kurt Busch and Erik Jones.</p></div><div class="subscriber-only"><p>In Friday qualifying, William Byron edged teammate Bowman for the pole in an all-Hendrick Motorsports front row. Byron is ahead of Bowman by just two points in the battle for the 12th spot and advancing into the second round of the playoffs.</p></div><div class="subscriber-only"><p>Bowyer and Busch are among the many drivers yet to announce deals for next season, although Bowyer said he feels confident his contract will be extended at Stewart-Haas Racing. Chip Ganassi has said over the last month that he and Busch are in the final stages of an extension; Busch said his focus is on the playoffs.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-big-ad-bottom, btf, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-big-ad-bottom-asset, btf, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1621124" class="tncms-block"><style>
    #wc-email-form-1621124 {
        clear: both;
        
            background-color: #fff;
        
        
        
            color: #000;
        
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
        
        display: none;
        
    }
    #wc-email-form-1621124 h1 {
        font-size: 24px;
    }
    #wc-email-form-1621124 h1, 
    #wc-email-form-1621124 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1621124 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1621124 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1621124 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1621124 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1621124 .email-hammer {
        
            border-bottom: 3px solid #000;
        
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style>
<div id="wc-email-form-1621124" class="p402_hide">
    <div class="text-center"><h1>Get News Alerts delivered directly to you.</h1><p class="email-desc">Sign up now for our News Alerts email!</p></div>
    <form class="wc-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
        <input name="return" type="hidden" value="https://auburnpub.com/newsletters/thank-you/#tracking-source=breakingc&ir=true">
        
        <input id="wc-slid-1621124" name="subscribe[]" type="hidden" value="">
        <input class="hide" id="hp-1621124" name="phone" type="text">
        
        <div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address">
                <span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div>
<script defer src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?v=02252019"></script>
<script>
    jQuery(document).ready(function($){
        var xDomain = 'auburnpub.com';
        var xListName = 'Breaking News';
        if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
            var xList = Lee_WC_Data[xDomain][xListName];
            $('#wc-slid-1621124').val(xList);
            $('#wc-email-form-1621124').fadeIn();
        }
        
        $('#wc-email-form-1621124 .wc-form').submit(function(){
            if( $('#hp-1621124').val() === '') {
                $('#hp-1621124').attr('disabled', 'disabled');
                return true;
            }
            return false;
        });
    });
</script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            <script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-89efc3b9-30a5-50af-984d-e3bd17f0d6e3 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="89efc3b9-30a5-50af-984d-e3bd17f0d6e3" method="post" action="/tncms/counter/editorial/89efc3b9-30a5-50af-984d-e3bd17f0d6e3/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="89efc3b9-30a5-50af-984d-e3bd17f0d6e3" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fauburnpub.com%2Fstenhouse-firing-makes-for-frenzied-free-agency%2Farticle_89efc3b9-30a5-50af-984d-e3bd17f0d6e3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/stenhouse-firing-makes-for-frenzied-free-agency/article_89efc3b9-30a5-50af-984d-e3bd17f0d6e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":89efc3b9-30a5-50af-984d-e3bd17f0d6e3}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Stenhouse%20firing%20makes%20for%20frenzied%20free%20agency&via=the_citizen&url=https%3A%2F%2Fauburnpub.com%2Fstenhouse-firing-makes-for-frenzied-free-agency%2Farticle_89efc3b9-30a5-50af-984d-e3bd17f0d6e3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/stenhouse-firing-makes-for-frenzied-free-agency/article_89efc3b9-30a5-50af-984d-e3bd17f0d6e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":89efc3b9-30a5-50af-984d-e3bd17f0d6e3}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20auburnpub.com/tncms/asset/editorial/89efc3b9-30a5-50af-984d-e3bd17f0d6e3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":89efc3b9-30a5-50af-984d-e3bd17f0d6e3}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Citizen%2C%20a%20division%20of%20Lee%20Publications%2C%20Inc.%5D%20Stenhouse%20firing%20makes%20for%20frenzied%20free%20agency&body=https%3A%2F%2Fauburnpub.com%2Fstenhouse-firing-makes-for-frenzied-free-agency%2Farticle_89efc3b9-30a5-50af-984d-e3bd17f0d6e3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":89efc3b9-30a5-50af-984d-e3bd17f0d6e3}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/stenhouse-firing-makes-for-frenzied-free-agency/article_89efc3b9-30a5-50af-984d-e3bd17f0d6e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":89efc3b9-30a5-50af-984d-e3bd17f0d6e3}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-89efc3b9-30a5-50af-984d-e3bd17f0d6e3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="89efc3b9-30a5-50af-984d-e3bd17f0d6e3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="89efc3b9-30a5-50af-984d-e3bd17f0d6e3" class="save-list-89efc3b9-30a5-50af-984d-e3bd17f0d6e3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="89efc3b9-30a5-50af-984d-e3bd17f0d6e3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-only">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                
                                            <div class="asset-info related-wrapper">
                                                <h4>ON TV</h4>
                                                <p>NASCAR Bank of America Roval 400, 2 p.m. Sunday, NBC</p>
                                            </div>
                                        

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"><div id="tncms-block-1432180" class="tncms-block"></div></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22ricky%20stenhouse%20jr.%22#tncms-source=keyword" class="tag-ricky-stenhouse-jr_ label label-default" data-tncms-track-dmp='search: ricky-stenhouse-jr_'>Ricky Stenhouse Jr.</a>
            </li> <li>
                <a href="/search/?k=%22chris%20buescher%22#tncms-source=keyword" class="tag-chris-buescher label label-default" data-tncms-track-dmp='search: chris-buescher'>Chris Buescher</a>
            </li> <li>
                <a href="/search/?k=%22jack%20roush%22#tncms-source=keyword" class="tag-jack-roush label label-default" data-tncms-track-dmp='search: jack-roush'>Jack Roush</a>
            </li> <li>
                <a href="/search/?k=%22playoff%22#tncms-source=keyword" class="tag-playoff label label-default" data-tncms-track-dmp='search: playoff'>Playoff</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22motor%20racing%22#tncms-source=keyword" class="tag-motor-racing label label-default" data-tncms-track-dmp='search: motor-racing'>Motor Racing</a>
            </li> <li>
                <a href="/search/?k=%22clint%20bowyer%22#tncms-source=keyword" class="tag-clint-bowyer label label-default" data-tncms-track-dmp='search: clint-bowyer'>Clint Bowyer</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-a46dbdb0-4892-11df-888c-001cc4c0325c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://auburnpub.com/users/profile/Chris%20Sciria" rel="author" class="tnt-user-profile-link tnt-user-name">Chris Sciria</a>
                                </h4><div class="followed-notify-link hidden-print"><button id="follow-author-a46dbdb0-4892-11df-888c-001cc4c0325c" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=a46dbdb0-4892-11df-888c-001cc4c0325c&amp;s=start_time&amp;sd=desc" data-subject="Chris Sciria" data-description="Whenever Chris Sciria posts new content, you'll get an email delivered to your inbox with a link." data-name="Chris Sciria notification" data-author-id="a46dbdb0-4892-11df-888c-001cc4c0325c" data-user-url="https://auburnpub.com/users/">
        <i class="fas tnt-star"></i> Follow Chris Sciria
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://auburnpub.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://auburnpub.com/users/login/?referer_url=https%3A%2F%2Fauburnpub.com%2Fstenhouse-firing-makes-for-frenzied-free-agency%2Farticle_89efc3b9-30a5-50af-984d-e3bd17f0d6e3.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://auburnpub.com/users/signup/?referer_url=https%3A%2F%2Fauburnpub.com%2Fstenhouse-firing-makes-for-frenzied-free-agency%2Farticle_89efc3b9-30a5-50af-984d-e3bd17f0d6e3.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1619814" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1619814" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1432181" class="tncms-block"><section id="block-1432181" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1432181 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/auburn-woman-admits-she-let-co-defendant-use-home-for/article_43e4a06f-84e5-5b9e-879c-1ea5a8418200.html" class="tnt-asset-link">
        

        
            Auburn woman admits she let co-defendant use home for drug sales</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/lifestyles/on-this-day-in-history-for-sept-tension-on-perrine/article_76817414-10a8-5477-8e2f-2864fb05cca2.html" class="tnt-asset-link">
        

        
            On this day in history for Sept. 25, 2019: Tension on Perrine Street</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/auburn-man-convicted-of-burglary-pleads-guilty-to-additional-charge/article_b0abc33d-a4b9-5167-b965-c83ccc7be21f.html" class="tnt-asset-link">
        

        
            Auburn man convicted of burglary pleads guilty to additional charge</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/records/cayuga-county-area-police-blotter-sept/article_6d15941f-737d-52a0-94b2-53a175becb08.html" class="tnt-asset-link">
        

        
            Cayuga County-area police blotter: Sept. 25, 2019</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/police-auburn-woman-illegally-collected-k-in-unemployment-benefits/article_eb95b240-830c-598d-b962-1d259f07bf56.html" class="tnt-asset-link">
        

        
            Police: Auburn woman illegally collected $5K in unemployment benefits</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1619815" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1619815" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1686334" class="tncms-block"><section id="block-1686334" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/search/?l=25&app=editorial&t=article,link&fl=promotion&s=start_time&sd=desc&nk=#app-only" class="">View All</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1686334 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?l=25&amp;app=editorial&amp;t=article,link&amp;fl=promotion&amp;s=start_time&amp;sd=desc&amp;nk=#app-only">
                
                Promotions
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1686334-755338f8-007f-11e4-8c76-001a4bcf887a" class="clearfix card summary inherit ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/activate-full-access-today-for-quick-easy-subscription-upgrade/article_755338f8-007f-11e4-8c76-001a4bcf887a.html" class="tnt-asset-link">
        

        
            Activate full access today for quick, easy subscription upgrade</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1686334-848a9d42-358e-11e2-b079-0019bb2963f4" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-848a9d42-358e-11e2-b079-0019bb2963f4 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://auburnpub.com/news/records" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="The records page: Police blotter, restaurant inspections, real estate sales and more"
                        class="img-responsive lazyload full"
                        width="512"
                        height="288"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/8/48/848a9d42-358e-11e2-b079-0019bb2963f4/5cfea1a3037bd.preview.jpg?crop=512%2C288%2C0%2C112&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/8/48/848a9d42-358e-11e2-b079-0019bb2963f4/5cfea1a3037bd.preview.jpg?crop=512%2C288%2C0%2C112&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/8/48/848a9d42-358e-11e2-b079-0019bb2963f4/5cfea1a3037bd.preview.jpg?crop=512%2C288%2C0%2C112&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/8/48/848a9d42-358e-11e2-b079-0019bb2963f4/5cfea1a3037bd.preview.jpg?crop=512%2C288%2C0%2C112&resize=512%2C288&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://auburnpub.com/news/records" class="tnt-asset-link">
        

        
            The records page: Police blotter, restaurant inspections, real estate sales and more</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1666174" class="tncms-block"><section id="block-1666174" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1666174 ">
        <div class="block-title-inner">
            <h3>
                
                Print Ads
                
            </h3>
        </div>
    </div></div>

    <div id="featured-classifieds-1666174" class="featured-classifieds card-slideshow clearfix">
        <div class="owl-carousel-control-container text-right">
            <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
            <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
        </div>
        <div class="owl-carousel classified-items cols-1 clearfix"><div class="item">
                        
                        <article id="card-product-c1fe5882-93b9-55eb-8e01-d0ebb62482d0" class="clearfix card  product has-image" data-id="c1fe5882-93b9-55eb-8e01-d0ebb62482d0">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-c1fe5882-93b9-55eb-8e01-d0ebb62482d0 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/service/lakeside-enterprises---ad-from/pdfdisplayad_c1fe5882-93b9-55eb-8e01-d0ebb62482d0.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="LAKESIDE ENTERPRISES - Ad from 2019-09-21"
                        class="img-responsive lazyload full"
                        width="1976"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/c/1f/c1fe5882-93b9-55eb-8e01-d0ebb62482d0/5d828cf5a080b.preview.jpg?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/c/1f/c1fe5882-93b9-55eb-8e01-d0ebb62482d0/5d828cf5a080b.preview.jpg?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/c/1f/c1fe5882-93b9-55eb-8e01-d0ebb62482d0/5d828cf5a080b.preview.jpg?resize=400%2C81 400w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/c/1f/c1fe5882-93b9-55eb-8e01-d0ebb62482d0/5d828cf5a080b.preview.jpg?resize=540%2C109 540w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/c/1f/c1fe5882-93b9-55eb-8e01-d0ebb62482d0/5d828cf5a080b.preview.jpg?resize=750%2C152 750w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/c/1f/c1fe5882-93b9-55eb-8e01-d0ebb62482d0/5d828cf5a080b.preview.jpg?resize=1200%2C243 1200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/c/1f/c1fe5882-93b9-55eb-8e01-d0ebb62482d0/5d828cf5a080b.preview.jpg?resize=1700%2C344 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Service
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/lakeside-enterprises---ad-from/pdfdisplayad_c1fe5882-93b9-55eb-8e01-d0ebb62482d0.html" class="tnt-asset-link">
        

        
            LAKESIDE ENTERPRISES - Ad from 2019-09-21</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-09-21T00:01:00-04:00" class="tnt-date asset-date text-muted">Sep 21, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-6b6cfa8f-fe29-5188-a4f6-fd23eede689f" class="clearfix card business power mini has-image" data-track-object='{"title":"Lakeside Entertainment","url":"/places/business_professional_services/gambling_lottery_services/lakeside-entertainment/business_4000051304.html","uuid":"6b6cfa8f-fe29-5188-a4f6-fd23eede689f","app":"business","metric":""}' data-tncms-tracking="business/block/6b6cfa8f-fe29-5188-a4f6-fd23eede689f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/business_professional_services/gambling_lottery_services/lakeside-entertainment/business_4000051304.html" >
                    <div class="media-preview-6b6cfa8f-fe29-5188-a4f6-fd23eede689f media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Lakeside Entertainment"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="95"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/business/6/b6/6b6cfa8f-fe29-5188-a4f6-fd23eede689f/5acf8f4e6affe.preview-300.jpg?resize=200%2C63 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/business/6/b6/6b6cfa8f-fe29-5188-a4f6-fd23eede689f/5acf8f4e6affe.preview-300.jpg?resize=300%2C95 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/business_professional_services/gambling_lottery_services/lakeside-entertainment/business_4000051304.html" class="tnt-asset-link">
        

        
            Lakeside Entertainment</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//271%20Cayuga%20St.%2BUnion%20Springs%2BNY%2B13160%20">
                                        271 Cayuga St., Union Springs, NY 13160
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    315-889-5416
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Lakeside Entertainment's website" href="http://lakesidegaming.com/index.html" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-d2ce1bd2-b50a-5b0c-9c3d-6c5ac5ddfa2e" class="clearfix card  product has-image" data-id="d2ce1bd2-b50a-5b0c-9c3d-6c5ac5ddfa2e">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-d2ce1bd2-b50a-5b0c-9c3d-6c5ac5ddfa2e media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/citizen-promos-fillers---ad-from/pdfdisplayad_d2ce1bd2-b50a-5b0c-9c3d-6c5ac5ddfa2e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="CITIZEN PROMOS/FILLERS - Ad from 2019-09-25"
                    class="img-responsive lazyload  letterbox"
                    width="644"
                    height="1600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/d/2c/d2ce1bd2-b50a-5b0c-9c3d-6c5ac5ddfa2e/5d6599f532e19.preview.jpg?resize=200%2C497" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/citizen-promos-fillers---ad-from/pdfdisplayad_d2ce1bd2-b50a-5b0c-9c3d-6c5ac5ddfa2e.html" class="tnt-asset-link">
        

        
            CITIZEN PROMOS/FILLERS - Ad from 2019-09-25</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-09-25T00:01:00-04:00" class="tnt-date asset-date text-muted">Sep 25, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-b0263631-44f2-5192-8c12-dcdff371b245" class="clearfix card  product has-image" data-id="b0263631-44f2-5192-8c12-dcdff371b245">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-b0263631-44f2-5192-8c12-dcdff371b245 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/service/transportation/kelley-marine-center---ad-from/pdfdisplayad_b0263631-44f2-5192-8c12-dcdff371b245.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Kelley Marine Center - Ad from 2019-09-22"
                        class="img-responsive lazyload full"
                        width="644"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/b/02/b0263631-44f2-5192-8c12-dcdff371b245/5d60621818604.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/b/02/b0263631-44f2-5192-8c12-dcdff371b245/5d60621818604.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/b/02/b0263631-44f2-5192-8c12-dcdff371b245/5d60621818604.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/b/02/b0263631-44f2-5192-8c12-dcdff371b245/5d60621818604.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/b/02/b0263631-44f2-5192-8c12-dcdff371b245/5d60621818604.preview.jpg?resize=644%2C400 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Transportation
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/transportation/kelley-marine-center---ad-from/pdfdisplayad_b0263631-44f2-5192-8c12-dcdff371b245.html" class="tnt-asset-link">
        

        
            Kelley Marine Center - Ad from 2019-09-22</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-09-22T00:01:00-04:00" class="tnt-date asset-date text-muted">Sep 22, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-18b18eec-38f6-5d37-ba8e-488a5c351242" class="clearfix card business power mini" data-track-object='{"title":"Kelley Marine Center","url":"/places/kelley-marine-center/business_4000134901.html","uuid":"18b18eec-38f6-5d37-ba8e-488a5c351242","app":"business","metric":""}' data-tncms-tracking="business/block/18b18eec-38f6-5d37-ba8e-488a5c351242">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/kelley-marine-center/business_4000134901.html" class="tnt-asset-link">
        

        
            Kelley Marine Center</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//5242%20STATE%20RT%2090%20N%2BCayuga%2BNY%2B13021">
                                        5242 STATE RT 90 N, Cayuga, NY 13021
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    315-889-7725
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-adbfb2ad-1ebc-575e-8fff-a476a183abc1" class="clearfix card  product has-image" data-id="adbfb2ad-1ebc-575e-8fff-a476a183abc1">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-adbfb2ad-1ebc-575e-8fff-a476a183abc1 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/food/restaurant/new-hope-mills---ad-from/pdfdisplayad_adbfb2ad-1ebc-575e-8fff-a476a183abc1.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="NEW HOPE MILLS - Ad from 2019-09-24"
                    class="img-responsive lazyload  letterbox"
                    width="644"
                    height="1000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/a/db/adbfb2ad-1ebc-575e-8fff-a476a183abc1/5d865729717e9.preview.jpg?resize=200%2C311" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Restaurant
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/food/restaurant/new-hope-mills---ad-from/pdfdisplayad_adbfb2ad-1ebc-575e-8fff-a476a183abc1.html" class="tnt-asset-link">
        

        
            NEW HOPE MILLS - Ad from 2019-09-24</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-09-24T00:01:00-04:00" class="tnt-date asset-date text-muted">Sep 24, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-b7fc0d72-f937-59f0-a580-332449119191" class="clearfix card business power mini" data-track-object='{"title":"New Hope Mills Mfg Inc","url":"/places/food/grocery_stores/new-hope-mills-mfg-inc/business_3921994809.html","uuid":"b7fc0d72-f937-59f0-a580-332449119191","app":"business","metric":""}' data-tncms-tracking="business/block/b7fc0d72-f937-59f0-a580-332449119191">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/food/grocery_stores/new-hope-mills-mfg-inc/business_3921994809.html" class="tnt-asset-link">
        

        
            New Hope Mills Mfg Inc</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//181%20York%20St%2BAuburn%2BNY%2B13021">
                                        181 York St, Auburn, NY 13021
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    315-252-2676
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="New Hope Mills Mfg Inc's website" href="http://newhopemills.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-d4f6ae62-e62f-5078-a5f2-76176a475894" class="clearfix card  product has-image" data-id="d4f6ae62-e62f-5078-a5f2-76176a475894">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-d4f6ae62-e62f-5078-a5f2-76176a475894 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/sale/health/pharmaceuticals/kinney-drug---ad-from/pdfdisplayad_d4f6ae62-e62f-5078-a5f2-76176a475894.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="KINNEY DRUG - Ad from 2019-09-22"
                    class="img-responsive lazyload  letterbox"
                    width="977"
                    height="2100"
                    data-src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/d/4f/d4f6ae62-e62f-5078-a5f2-76176a475894/5d8389fb5b43a.preview.jpg?resize=200%2C430" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Pharmaceuticals
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/sale/health/pharmaceuticals/kinney-drug---ad-from/pdfdisplayad_d4f6ae62-e62f-5078-a5f2-76176a475894.html" class="tnt-asset-link">
        

        
            KINNEY DRUG - Ad from 2019-09-22</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-09-22T00:01:00-04:00" class="tnt-date asset-date text-muted">Sep 22, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-25f88534-794f-55ea-b1a1-e17ebd2cd2bf" class="clearfix card  product has-image" data-id="25f88534-794f-55ea-b1a1-e17ebd2cd2bf">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-25f88534-794f-55ea-b1a1-e17ebd2cd2bf media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/citizen-promos-fillers---ad-from/pdfdisplayad_25f88534-794f-55ea-b1a1-e17ebd2cd2bf.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="CITIZEN PROMOS/FILLERS - Ad from 2019-09-21"
                    class="img-responsive lazyload  letterbox"
                    width="644"
                    height="1600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/2/5f/25f88534-794f-55ea-b1a1-e17ebd2cd2bf/5d79445994f2a.preview.jpg?resize=200%2C497" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/citizen-promos-fillers---ad-from/pdfdisplayad_25f88534-794f-55ea-b1a1-e17ebd2cd2bf.html" class="tnt-asset-link">
        

        
            CITIZEN PROMOS/FILLERS - Ad from 2019-09-21</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-09-21T00:01:00-04:00" class="tnt-date asset-date text-muted">Sep 21, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-8d4ab8df-b587-570d-88b3-885136d012dc" class="clearfix card  product has-image" data-id="8d4ab8df-b587-570d-88b3-885136d012dc">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-8d4ab8df-b587-570d-88b3-885136d012dc media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/citizen-promos-fillers---ad-from/pdfdisplayad_8d4ab8df-b587-570d-88b3-885136d012dc.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="CITIZEN PROMOS/FILLERS - Ad from 2019-09-25"
                    class="img-responsive lazyload  letterbox"
                    width="977"
                    height="2100"
                    data-src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/8/d4/8d4ab8df-b587-570d-88b3-885136d012dc/5d6d4a9e212ed.preview.jpg?resize=200%2C430" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/citizen-promos-fillers---ad-from/pdfdisplayad_8d4ab8df-b587-570d-88b3-885136d012dc.html" class="tnt-asset-link">
        

        
            CITIZEN PROMOS/FILLERS - Ad from 2019-09-25</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-09-25T00:01:00-04:00" class="tnt-date asset-date text-muted">Sep 25, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-c500226a-55c0-5c91-aae5-68062a20d488" class="clearfix card  product has-image" data-id="c500226a-55c0-5c91-aae5-68062a20d488">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-c500226a-55c0-5c91-aae5-68062a20d488 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/citizen-promos-fillers---ad-from/pdfdisplayad_c500226a-55c0-5c91-aae5-68062a20d488.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="CITIZEN PROMOS/FILLERS - Ad from 2019-09-27"
                        class="img-responsive lazyload full"
                        width="1310"
                        height="500"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/c/50/c500226a-55c0-5c91-aae5-68062a20d488/5d8b81255cca8.preview.jpg?resize=200%2C76 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/c/50/c500226a-55c0-5c91-aae5-68062a20d488/5d8b81255cca8.preview.jpg?resize=300%2C115 300w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/c/50/c500226a-55c0-5c91-aae5-68062a20d488/5d8b81255cca8.preview.jpg?resize=400%2C153 400w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/c/50/c500226a-55c0-5c91-aae5-68062a20d488/5d8b81255cca8.preview.jpg?resize=540%2C206 540w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/c/50/c500226a-55c0-5c91-aae5-68062a20d488/5d8b81255cca8.preview.jpg?resize=750%2C286 750w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/c/50/c500226a-55c0-5c91-aae5-68062a20d488/5d8b81255cca8.preview.jpg?resize=1200%2C458 1200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/c/50/c500226a-55c0-5c91-aae5-68062a20d488/5d8b81255cca8.preview.jpg?resize=1310%2C500 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/citizen-promos-fillers---ad-from/pdfdisplayad_c500226a-55c0-5c91-aae5-68062a20d488.html" class="tnt-asset-link">
        

        
            CITIZEN PROMOS/FILLERS - Ad from 2019-09-27</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-09-27T00:01:00-04:00" class="tnt-date asset-date text-muted">19 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-74d466a2-88fe-5404-8dce-83da19b5e06e" class="clearfix card  product has-image" data-id="74d466a2-88fe-5404-8dce-83da19b5e06e">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-74d466a2-88fe-5404-8dce-83da19b5e06e media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/citizen-promos-fillers---ad-from/pdfdisplayad_74d466a2-88fe-5404-8dce-83da19b5e06e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="CITIZEN PROMOS/FILLERS - Ad from 2019-09-21"
                    class="img-responsive lazyload  letterbox"
                    width="644"
                    height="1800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/7/4d/74d466a2-88fe-5404-8dce-83da19b5e06e/5d829b0e21205.preview.jpg?resize=200%2C559" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/citizen-promos-fillers---ad-from/pdfdisplayad_74d466a2-88fe-5404-8dce-83da19b5e06e.html" class="tnt-asset-link">
        

        
            CITIZEN PROMOS/FILLERS - Ad from 2019-09-21</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-09-21T00:01:00-04:00" class="tnt-date asset-date text-muted">Sep 21, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-5213a857-441d-55a5-9330-84d02fb4b6af" class="clearfix card  product has-image" data-id="5213a857-441d-55a5-9330-84d02fb4b6af">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-5213a857-441d-55a5-9330-84d02fb4b6af media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/health/medical/c-h-a-d-cayuga-county-drug-free-coalition-/pdfdisplayad_5213a857-441d-55a5-9330-84d02fb4b6af.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="C.H.A.D./CAYUGA COUNTY DRUG FREE COALITION - Ad from 2019-09-22"
                    class="img-responsive lazyload  letterbox"
                    width="644"
                    height="1200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/5/21/5213a857-441d-55a5-9330-84d02fb4b6af/5d83d0513d393.preview.jpg?resize=200%2C373" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Medical
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/health/medical/c-h-a-d-cayuga-county-drug-free-coalition-/pdfdisplayad_5213a857-441d-55a5-9330-84d02fb4b6af.html" class="tnt-asset-link">
        

        
            C.H.A.D./CAYUGA COUNTY DRUG FREE COALITION - Ad from 2019-09-22</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-09-22T00:01:00-04:00" class="tnt-date asset-date text-muted">Sep 22, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-74e3127b-3c45-51f0-9047-4b84486a4956" class="clearfix card business power mini" data-track-object='{"title":"C.h.a.d./cayuga County Drug Free Coalition","url":"/places/c-h-a-d-cayuga-county-drug-free-coalition/business_4000122163.html","uuid":"74e3127b-3c45-51f0-9047-4b84486a4956","app":"business","metric":""}' data-tncms-tracking="business/block/74e3127b-3c45-51f0-9047-4b84486a4956">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/c-h-a-d-cayuga-county-drug-free-coalition/business_4000122163.html" class="tnt-asset-link">
        

        
            C.h.a.d./cayuga County Drug Free Coalition</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//75%20GENESEE%20ST.%2BAuburn%2BNY%2B13021">
                                        75 GENESEE ST., Auburn, NY 13021
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    315-253-9786
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div></div>

        
            
            <script>
                jQuery(document).ready(function($){
                    var assetTracked = [];
                    var isUserAction = false;

                    function trackActive(owl){
                        if( assetTracked.length == 10 ){
                            return;
                        }else{
                            var activeThings = $(owl).find('.owl-item.active');

                            $.each(activeThings, function(index, value){
                                var assetId = $(this).find('.card').data('id');
                                var hasBeenLogged = false;
                                
                                assetTracked.forEach(function (item, index, array) {
                                    if(item == assetId){
                                        hasBeenLogged = true;
                                        return true;
                                    }
                                });
                                if( hasBeenLogged == false ){
                                    assetTracked.push(assetId);
                                    TNCMS.Tracking.addEvent({
                                        app: 'classifieds',
                                        metric: 'featured',
                                        id: assetId
                                    });
                                }
                            });
                        }
                    }

                    window.card_carousel_1666174 = $('#block-1666174 .owl-carousel');

                    card_carousel_1666174.on('initialized.owl.carousel', function(e){
                            trackActive(card_carousel_1666174);
                        });
                    
                    
                    card_carousel_1666174.owlCarousel({
                        autoplay:__tnt.client.touchOnly ? false : true,
                        autoplayTimeout:3000,
                        autoplayHoverPause:true,
                        loop:true,
                        margin:15,
                        nav:false,
                        dots:false,
                        slideBy: 'page',
                        autoHeight:false,
                        responsiveClass:true,
                        responsiveBaseElement: '#featured-classifieds-1666174',
                        responsive:{
                            0:{
                                items:1,
                                stagePadding: 40,
                                nav:false
                            },
                            600:{
                                items:1
                            }
                        }
                    });

                    // bind previous click
                    $('#block-1666174 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1666174.trigger('prev.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1666174);
                    });

                    // bind next click
                    $('#block-1666174 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1666174.trigger('next.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1666174);
                    });

                    // bind dragged
                    card_carousel_1666174.on('dragged.owl.carousel', function(event){
                        isUserAction = true;
                        trackActive(card_carousel_1666174);
                    });

                    // bind translated
                    card_carousel_1666174.on('translated.owl.carousel', function(event){
                        if( isUserAction ){
                            trackActive(card_carousel_1666174);
                            isUserAction = false;
                        }
                    });
                });
            </script>
        
    </div>

    </section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1432122" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1432122" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    
</div><div id="tncms-block-1479926" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-1479926" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://auburnpub.com/tncms/search/mlt/?origin=89efc3b9-30a5-50af-984d-e3bd17f0d6e3&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout "><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1432128" class="tncms-block site-logo-container"><div id="site-logo-1432128" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/34a6ae64-4f89-11e7-a6b9-ebe25090e662.png?resize=200%2C28" 
            srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/34a6ae64-4f89-11e7-a6b9-ebe25090e662.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/34a6ae64-4f89-11e7-a6b9-ebe25090e662.png?resize=300%2C43 300w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/34a6ae64-4f89-11e7-a6b9-ebe25090e662.png?resize=400%2C57 400w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/34a6ae64-4f89-11e7-a6b9-ebe25090e662.png?resize=540%2C77 540w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/34a6ae64-4f89-11e7-a6b9-ebe25090e662.png?resize=750%2C107 750w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/34a6ae64-4f89-11e7-a6b9-ebe25090e662.png 1200w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1432189" class="tncms-block site-follow-us"><div class="follow-links-1432189 default">
    
    <section id="block-1432189" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/auburncitizen" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/the_citizen" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-citizen" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/TheAuburnCitizen" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://auburnpub.com",
  "sameAs" : ["http://www.facebook.com/auburncitizen","http://www.twitter.com/the_citizen","https://www.linkedin.com/company/the-citizen","https://www.youtube.com/user/TheAuburnCitizen"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/homes/" >
                    <span class="nav-label">Real Estate</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1432142" class="tncms-block site-footer-heading"><section id="block-1432142" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1432142 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lake-life"  href="/lifestyles/" >
                    <span class="nav-label">Lake Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1432143" class="tncms-block site-footer-heading"><section id="block-1432143" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1432143 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-activate-your-digital-subscription"  href="/activate/" >
                    <span class="nav-label">Activate your digital subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-services"  href="https://webport05.voiceport.net/auburnc/IFrameGUI/index.html?tenant=auburnc#tracking-source=menu-nav"  target="_blank" rel="noopener">
                    <span class="nav-label">Delivery Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribenow/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="http://auburnpub.com/forms/announcements"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="/calendar/" >
                    <span class="nav-label">Submit an event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/forms/online_services/letter/" >
                    <span class="nav-label">Submit a letter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener">
                    <span class="nav-label">Work here</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1432121" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1432121"><div class="col-md-7"><small>Copyright 2019 Lee Publications dba The Citizen, 25 Dill Street Auburn, NY
    Lee Publications is a direct subsidiary of Lee Enterprises, Incorporated
</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6894.add('act', dmpData);
	_cc6894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = $.cookie('leefalcon_membership');
        
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=auburnpub.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ var bHasSyncCookie = jQuery.cookie('syncwall-history');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-history', null, { path: '/'});
    }
    var bHasSyncCookie = jQuery.cookie('syncwall-sessionid');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-sessionid', null, { path: '/'});
    } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1432123 = $('#user-controls-1432123 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1432123.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1432123.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1432156 = $('#user-controls-1432156 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1432156.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1432156.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                    });
                }
        } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.trackEvent({
        'category': 'subscription',
        'action': 'free view',
        'label': 'not metered',
        'value': 1
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Ricky Stenhouse Jr.','Engage:Chris Buescher','Engage:Jack Roush','Engage:Playoff','Engage:Sport','Engage:Motor Racing','Engage:Clint Bowyer'";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1560280534"></script></body>
</html>