  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://auburnpub.com/content/tncms/live/" />
<meta name="keywords" content=", new england patriots, eli manning, sport, american football, daniel jones, quarterback, defense, nfl, touchdown" />
<meta name="news_keywords" content=", new england patriots, eli manning, sport, american football, daniel jones, quarterback, defense, nfl, touchdown" />
<meta name="description" content="FOXBOROUGH, Mass. &mdash; Few quarterbacks have outdueled Tom Brady and the New England Patriots the way Eli Manning has during his career." />
<meta name="author" content="KYLE HIGHTOWER Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=440548643" />
<meta name="google-play-app" content="app-id=com.auburnpub.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="hg5BuIJOdu15ip9ah1tWg4-Mh2RtKcYenZffTqk6jdQ" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://auburnpub.com/with-eli-benched-patriots-prepare-for-giants-rookie-jones/article_ab9241e4-5eff-5c39-bc94-e7de7b968805.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/4/96/4968d589-fd90-50c7-9ce3-2a92d0325e10/5d9e431006836.image.jpg?crop=1763%2C992%2C0%2C91&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="With Eli benched, Patriots prepare for Giants rookie Jones" />
<meta property="og:description" content="FOXBOROUGH, Mass. &mdash; Few quarterbacks have outdueled Tom Brady and the New England Patriots the way Eli Manning has during his career." />
<meta property="og:site_name" content="Auburn Citizen" />
<meta property="fb:app_id" content="105708299478450" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@the_citizen" />
<meta name="twitter:image:alt" content="Vikings Giants Football" />
<meta property="fb:pages" content="221895768564" />
<meta name="parsely-title" content="With Eli benched, Patriots prepare for Giants rookie Jones" />
<meta name="parsely-link" content="https://auburnpub.com/with-eli-benched-patriots-prepare-for-giants-rookie-jones/article_ab9241e4-5eff-5c39-bc94-e7de7b968805.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2019-10-09T16:25:00-0400" />
<meta name="parsely-post-id" content="ab9241e4-5eff-5c39-bc94-e7de7b968805" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/4/96/4968d589-fd90-50c7-9ce3-2a92d0325e10/5d9e431006836.image.jpg?crop=1763%2C992%2C0%2C91&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="KYLE HIGHTOWER Associated Press" />
<meta name="parsely-tags" content=", new england patriots, eli manning, sport, american football, daniel jones, quarterback, defense, nfl, touchdown" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.101ca49327be7ebaf1880490ca42284e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1570559325"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #tncms-block-1432127 .tnt-prop-img { max-width: 300px; } .follow-links-1432188 li { margin-right: 1px; padding: 0; } .follow-links-1432188 li a, .follow-links-1432188 li a:focus, .follow-links-1432188 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1432188 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1432188 li a.fb:hover { color: #3A59A5; } .follow-links-1432188 li a.tw:hover { color: #46C8F9; } .follow-links-1432188 li a.yt:hover { color: #CE2B29; } .follow-links-1432188 li a.li:hover { color: #1B86BC; } #user-controls-1432123 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1432123 .tn-user-screenname, #user-controls-1432123 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1432123 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1432123 .dropdown-signup { font-size: 12px; } #user-controls-1432123 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1432123 .large-user-avatar { margin-right: 10px; } #user-controls-1432123 .large-user-controls { font-size: 12px; } #user-controls-1432123 .logout-btn { cursor: pointer; } #user-controls-1432123 .login-btn { background-color: #555; border-color: #555; } #user-controls-1432123 .login-btn:hover { text-decoration: underline; } #tncms-block-1660187 .tnt-prop-img { max-width: 1000px; } #site-logo-1660187 { color: #666; } #block-1432155 .search-spinner { position: absolute; } #block-1432155 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1432155-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-1432155-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #user-controls-1432156 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1432156 .tn-user-screenname, #user-controls-1432156 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1432156 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1432156 .dropdown-signup { font-size: 12px; } #user-controls-1432156 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1432156 .large-user-avatar { margin-right: 10px; } #user-controls-1432156 .large-user-controls { font-size: 12px; } #user-controls-1432156 .logout-btn { cursor: pointer; } #user-controls-1432156 .login-btn { color: #fff!important; } #weather-1432157 .list-unstyled { margin: 0; } #weather-1432157 span { display: block; } #weather-1432157 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1432157 .icon { position: relative; } #weather-1432157 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1432157 .temp { font-size: 18px; font-weight: bold; } #weather-1432157 .cond { opacity: 0.7; } #weather-1432157 .current-conditions { float: left; height: 24px; } #weather-1432157 .dropdown-toggle { color: #fff; display: block; } #weather-1432157 .city-title { padding-top: 5px; } #weather-1432157 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1432157 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1432157 .weather-expanded small { opacity: 0.5; } #weather-1432157 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1432157 .zip-update { width: 75px; } #weather-1432157 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1432157 .zip-update-link:hover { color: #777; } #block-1686334 .card.summary { border: 0; padding: 0; margin: 0; } #block-1686334 .card-panel { background-color:#fff; border-color: rgba(0,0,0,.08); } #block-1666174 .card-body .card-headline { display: none; } #tncms-block-1432128 .tnt-prop-img { max-width: 1000px; } #site-logo-1432128 { color: #666; } .follow-links-1432189 li { margin-right: 1px; padding: 0; } .follow-links-1432189 li a, .follow-links-1432189 li a:focus, .follow-links-1432189 li a:active { ; color: #417ba7!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1432189 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1432189 li a.fb:hover { color: #3A59A5; } .follow-links-1432189 li a.tw:hover { color: #46C8F9; } .follow-links-1432189 li a.yt:hover { color: #CE2B29; } .follow-links-1432189 li a.li:hover { color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":339}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4587,5805,6665,6664,6662,6661,6663,6778", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f73592079d478f857ac455deae5ea4d4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","new england patriots","eli manning","sport","american football","daniel jones","quarterback","defense","nfl","touchdown"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6661];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: ''
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/auburnpub.com.js?_dc=100918"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-app.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '940918669006'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script><!--<![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>With Eli benched, Patriots prepare for Giants rookie Jones |  | auburnpub.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #417ba7; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #417ba7; } .fixed-nav #main-navigation { background-color: #417ba7 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #fff; color: #417ba7; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #417ba7; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #417ba7; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://auburnpub.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://auburnpub.com/with-eli-benched-patriots-prepare-for-giants-rookie-jones/article_ab9241e4-5eff-5c39-bc94-e7de7b968805.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="With Eli benched, Patriots prepare for Giants rookie Jones |  | auburnpub.com" href="http://auburnpub.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://auburnpub.com/with-eli-benched-patriots-prepare-for-giants-rookie-jones/article_ab9241e4-5eff-5c39-bc94-e7de7b968805.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-ab9241e4-5eff-5c39-bc94-e7de7b968805 type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('auburnpub.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=339" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="auburnpub.com"></span>
            </div>
            <script>
                window.addEventListener('DOMContentLoaded', function(){ 
                    (function(s, p, d) {
                    var h=d.location.protocol, i=p+"-"+s,
                    e=d.getElementById(i), r=d.getElementById(p+"-root"),
                    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
                    if (e) return;
                    e = d.createElement(s); e.id = i; e.async = true;
                    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                    })("script", "parsely", document);
                });
            </script>
        <script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_n6kxnfld4ltegvhz7e77texqn4'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"auburnpub.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"","blox_sections":"","weather_temp":58,"weather_conditions":"Fair","asset_source":"associated press","blox_asset_type":"article","asset_section":null,"asset_id":"ab9241e4-5eff-5c39-bc94-e7de7b968805","asset_headline":"With Eli benched, Patriots prepare for Giants rookie Jones","asset_byline":"KYLE HIGHTOWER\nAssociated Press","asset_pub_date":"10\/09\/2019","asset_pub_time":"4:25 pm","asset_canonical":"https:\/\/auburnpub.com\/with-eli-benched-patriots-prepare-for-giants-rookie-jones\/article_ab9241e4-5eff-5c39-bc94-e7de7b968805.html","asset_content_length":4760,"asset_related_length":1,"asset_tag_1":"new england patriots","asset_tag_2":"eli manning","asset_tag_3":"sport","asset_tag_4":"american football","asset_tag_5":"daniel jones","asset_tag_6":"quarterback","asset_tag_7":"defense","asset_tag_8":"nfl","asset_tag_9":"touchdown","subscription_max_views":10});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = $.cookie('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1432127" class="tncms-block site-brand-mark"><section id="block-1432127" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/d4e8252a-4f88-11e7-87b9-93d1460d824f.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/d4e8252a-4f88-11e7-87b9-93d1460d824f.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1432188" class="tncms-block site-follow-us"><div class="follow-links-1432188 default">
    
    <section id="block-1432188" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/auburncitizen" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/the_citizen" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-citizen" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/TheAuburnCitizen" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://auburnpub.com",
  "sameAs" : ["http://www.facebook.com/auburncitizen","http://www.twitter.com/the_citizen","https://www.linkedin.com/company/the-citizen","https://www.youtube.com/user/TheAuburnCitizen"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1678359" class="tncms-block"><div class="user-controls menu-nav-subscribe hidden-md hidden-lg">
            <a href="/members/join/" id="lee-members-button-btn-1678359" class="btn btn-success btn-block user-control-link lee-track-menu-nav">Become a member</a>
        </div><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        
            $('#lee-members-button-btn-1678359').attr('href', '/members/exclusives/').html('Members');
        
    }
    $('#lee-members-button-nav-1678359').show();
});
</script></div><div id="tncms-block-1432123" class="tncms-block"><div id="user-controls-1432123" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://auburnpub.com/users/signup/?referer_url=https%3A%2F%2Fauburnpub.com%2Fwith-eli-benched-patriots-prepare-for-giants-rookie-jones%2Farticle_ab9241e4-5eff-5c39-bc94-e7de7b968805.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://auburnpub.com/users/login/?referer_url=https%3A%2F%2Fauburnpub.com%2Fwith-eli-benched-patriots-prepare-for-giants-rookie-jones%2Farticle_ab9241e4-5eff-5c39-bc94-e7de7b968805.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://auburnpub.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1432123').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://auburnpub.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://auburnpub.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://auburnpub.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1432123').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://auburnpub.com/users/logout/" id="user-logout-form-1432123"><input type="hidden" name="referer_url" value="https://auburnpub.com/with-eli-benched-patriots-prepare-for-giants-rookie-jones/article_ab9241e4-5eff-5c39-bc94-e7de7b968805.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/state-and-regional"  class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a href="/news/records"  class="nav-link tnt-section-records">Records</a>
                                </li><li>
                                    <a href="/news/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/obituaries"  class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?c=obits&amp;t=article,collection"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorial"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columnists"  class="nav-link tnt-section-op-edscolumnists">Op-eds/columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/susports"  class="nav-link tnt-section-su-sports">SU Sports</a>
                                </li><li>
                                    <a href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/entertainment/movies"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/entertainment/television/listings"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/blogs/citizen_pop"  class="nav-link tnt-section-citizen-pop">Citizen Pop</a>
                                </li><li>
                                    <a href="/blogs/eye_on_ny"  class="nav-link tnt-section-eye-on-ny">Eye on NY</a>
                                </li><li>
                                    <a href="/blogs/in_the_pros"  class="nav-link tnt-section-in-the-pros">In The Pros</a>
                                </li><li>
                                    <a href="/blogs/photo_journal"  class="nav-link tnt-section-photographers-journal">Photographer's Journal</a>
                                </li><li>
                                    <a href="/blogs/powerbomb_post"  class="nav-link tnt-section-powerbomb-post">Powerbomb Post</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles"  class="nav-link tnt-section-lake-life">Lake Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/announcements"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements/anniversaries"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/announcements/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/forms/announcements"  class="nav-link tnt-section-submit-announcements">Submit announcements</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/deals/"  class="nav-link tnt-section-i-love-a-deal">I Love A Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer-service"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/services"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a href="/newsletters"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/subscribenow"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1660188" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2019 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1660187" class="tncms-block"><div id="site-logo-1660187" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/d5c09372-3b92-11e9-bf3f-a7c920416a71.png?resize=200%2C30" 
            srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/d5c09372-3b92-11e9-bf3f-a7c920416a71.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/d5c09372-3b92-11e9-bf3f-a7c920416a71.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/d5c09372-3b92-11e9-bf3f-a7c920416a71.png?resize=400%2C60 400w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/d5c09372-3b92-11e9-bf3f-a7c920416a71.png?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/d5c09372-3b92-11e9-bf3f-a7c920416a71.png?resize=750%2C112 750w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/d5c09372-3b92-11e9-bf3f-a7c920416a71.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1678358" class="tncms-block"><ul id="lee-members-button-nav-1678358" class="nav navbar-nav navbar-right subscribe-btn-header" style="display:none">
            <li id="lee-members-button-li-1678358">
                <a href="/members/join/" id="lee-members-button-btn-1678358" class="btn-subscribe lee-track-main-nav">
                    <span class="hidden-lg">Members</span>
                    <span class="visible-lg">Become a member</span>
                </a>
            </li>
        </ul>
        <style>
        #lee-members-button-nav-1678358 .popover { 
            width: auto;
            min-width: 300px; 
            max-width: 500px;
            z-index: 1000;
        }
        #lee-members-button-nav-1678358 h3 { 
            font-weight: normal;
            font-size: 20px;
            margin-top: 10px;
            margin-bottom: 15px;
        }
        </style><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        
            $('#lee-members-button-btn-1678358').attr('href', '/members/exclusives/').html('Members');
        
    } else {
        
            var bSubOfferLoaded = $.cookie('lee-member-bl');
        
        if(!bSubOfferLoaded){
            try {
                var oFeaturedPackage = false;
                $.each(window.leeMembershipPackages, function(i, oService){
                    if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                        if(oService.WebStartPrice.match('"featured":"true"')){
                            oFeaturedPackage = oService;
                            return false;
                        }
                    }
                });
                         
                if(oFeaturedPackage) {
                    function lee_formatPackagePriceBtn(sPrice){
                        var p = sPrice.split('.');
                        if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                        if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                        return { cost: sPrice, format_dollars: '$'};
                    }
                        
                    var oPackageCustom = JSON.parse(oFeaturedPackage.WebStartPrice);
                        
                    if(oPackageCustom.featured_button_text){
                        var sButtonText = oPackageCustom.featured_button_text;
                    } else {
                        if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                        if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                            var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                        } else {
                            var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                        }
                        var sButtonText = 'Join for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'') +' '+oPackageCustom.term;
                    }
                    var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=auburnpub.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fauburnpub.com%2Fwith-eli-benched-patriots-prepare-for-giants-rookie-jones%2Farticle_ab9241e4-5eff-5c39-bc94-e7de7b968805.html'.replace('{{level}}',oFeaturedPackage.HomeMembership);
                        var sMemberBtnHtml = '<div class="text-center"><h3>Support your community by supporting local journalism.</h3>'+
                            '<div class="padding-bottom"><a class="btn btn-danger" href="'+sButtonHref+'#tracking-source=members-nav-dropdown&ir=true"><strong>'+sButtonText+'</strong></a>'+
                            '</div>';
                                
                        $('#lee-members-button-btn-1678358').popover({
                            container: '#lee-members-button-li-1678358',
                            placement: 'bottom',
                            content: sMemberBtnHtml,
                            trigger: 'focus',
                            html: true,
                            delay: { 'show': 500 }
                        });
                        
                        setTimeout(function(){
                            $('#lee-members-button-btn-1678358').popover('show');
                        }, 300);
                        
                        $.cookie('lee-member-bl', 'true', { path: '/' });
                        $('#main-page-container').click(function(){
                            $('#lee-members-button-btn-1678358').popover('hide');
                        });}
            } catch (e) {
                if(window.console) console.warn(e);
            }
        }
    }
    $('#lee-members-button-nav-1678358').show();
});
</script></div><div id="tncms-block-1432155" class="tncms-block"><ul id="site-search-1432155-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1432155" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1432155-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1432155-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1432155-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1432155').submit();
        return false;
    });

    $('#site-search-1432155').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1432155 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1432155 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1432155-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1432156" class="tncms-block"><div id="user-controls-1432156" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://auburnpub.com/users/login/?referer_url=https%3A%2F%2Fauburnpub.com%2Fwith-eli-benched-patriots-prepare-for-giants-rookie-jones%2Farticle_ab9241e4-5eff-5c39-bc94-e7de7b968805.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://auburnpub.com/users/signup/?referer_url=https%3A%2F%2Fauburnpub.com%2Fwith-eli-benched-patriots-prepare-for-giants-rookie-jones%2Farticle_ab9241e4-5eff-5c39-bc94-e7de7b968805.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://auburnpub.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://auburnpub.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://auburnpub.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1432156').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://auburnpub.com/users/logout/" id="user-logout-form-1432156"><input type="hidden" name="referer_url" value="https://auburnpub.com/with-eli-benched-patriots-prepare-for-giants-rookie-jones/article_ab9241e4-5eff-5c39-bc94-e7de7b968805.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1683907" class="tncms-block"><div id="notification-button-1683907" class="notification-button pull-right" data-control="notification" data-id="1683907" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1432157" class="tncms-block"><div id="weather-1432157" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=13021" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">58&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="13021"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1432157 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Auburn, NY
                                
                                 <small>(13021)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low around 40F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low around 40F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 9, 2019 @ 6:03 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=13021"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/local/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #417ba7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fauburnpub.com%2Fwith-eli-benched-patriots-prepare-for-giants-rookie-jones%2Farticle_ab9241e4-5eff-5c39-bc94-e7de7b968805.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/with-eli-benched-patriots-prepare-for-giants-rookie-jones/article_ab9241e4-5eff-5c39-bc94-e7de7b968805.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ab9241e4-5eff-5c39-bc94-e7de7b968805}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=With%20Eli%20benched%2C%20Patriots%20prepare%20for%20Giants%20rookie%20Jones&via=the_citizen&url=https%3A%2F%2Fauburnpub.com%2Fwith-eli-benched-patriots-prepare-for-giants-rookie-jones%2Farticle_ab9241e4-5eff-5c39-bc94-e7de7b968805.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/with-eli-benched-patriots-prepare-for-giants-rookie-jones/article_ab9241e4-5eff-5c39-bc94-e7de7b968805.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ab9241e4-5eff-5c39-bc94-e7de7b968805}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20auburnpub.com/tncms/asset/editorial/ab9241e4-5eff-5c39-bc94-e7de7b968805" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ab9241e4-5eff-5c39-bc94-e7de7b968805}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Citizen%2C%20a%20division%20of%20Lee%20Publications%2C%20Inc.%5D%20With%20Eli%20benched%2C%20Patriots%20prepare%20for%20Giants%20rookie%20Jones&body=https%3A%2F%2Fauburnpub.com%2Fwith-eli-benched-patriots-prepare-for-giants-rookie-jones%2Farticle_ab9241e4-5eff-5c39-bc94-e7de7b968805.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ab9241e4-5eff-5c39-bc94-e7de7b968805}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1432158" class="tncms-block lee-track-home-breaking"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout ">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-4968d589-fd90-50c7-9ce3-2a92d0325e10" class="modal fullscreen in modal-image image-default modal-4968d589-fd90-50c7-9ce3-2a92d0325e10" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/4/96/4968d589-fd90-50c7-9ce3-2a92d0325e10/5d9e431006836.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/4/96/4968d589-fd90-50c7-9ce3-2a92d0325e10/5d9e431006836.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/4/96/4968d589-fd90-50c7-9ce3-2a92d0325e10/5d9e431006836.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/4/96/4968d589-fd90-50c7-9ce3-2a92d0325e10/5d9e431006836.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/4/96/4968d589-fd90-50c7-9ce3-2a92d0325e10/5d9e431006836.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/4/96/4968d589-fd90-50c7-9ce3-2a92d0325e10/5d9e431006836.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/4/96/4968d589-fd90-50c7-9ce3-2a92d0325e10/5d9e431006836.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/4/96/4968d589-fd90-50c7-9ce3-2a92d0325e10/5d9e431006836.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="Vikings Giants Football"
                    class="img-responsive ap-photo true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-4968d589-fd90-50c7-9ce3-2a92d0325e10" data-target=".caption-inner-modal-image-4968d589-fd90-50c7-9ce3-2a92d0325e10">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-4968d589-fd90-50c7-9ce3-2a92d0325e10 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Giants quarterback Daniel Jones passes against the Vikings Sunday in East Rutherford, N.J. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bill Kostroun, Associated Press</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fauburnpub.com%2Fvikings-giants-football%2Fimage_4968d589-fd90-50c7-9ce3-2a92d0325e10.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/vikings-giants-football/image_4968d589-fd90-50c7-9ce3-2a92d0325e10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4968d589-fd90-50c7-9ce3-2a92d0325e10}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Vikings%20Giants%20Football&via=the_citizen&url=https%3A%2F%2Fauburnpub.com%2Fvikings-giants-football%2Fimage_4968d589-fd90-50c7-9ce3-2a92d0325e10.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/vikings-giants-football/image_4968d589-fd90-50c7-9ce3-2a92d0325e10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4968d589-fd90-50c7-9ce3-2a92d0325e10}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20auburnpub.com/tncms/asset/editorial/4968d589-fd90-50c7-9ce3-2a92d0325e10" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":4968d589-fd90-50c7-9ce3-2a92d0325e10}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Citizen%2C%20a%20division%20of%20Lee%20Publications%2C%20Inc.%5D%20Vikings%20Giants%20Football&body=https%3A%2F%2Fauburnpub.com%2Fvikings-giants-football%2Fimage_4968d589-fd90-50c7-9ce3-2a92d0325e10.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4968d589-fd90-50c7-9ce3-2a92d0325e10}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/vikings-giants-football/image_4968d589-fd90-50c7-9ce3-2a92d0325e10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4968d589-fd90-50c7-9ce3-2a92d0325e10}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4968d589-fd90-50c7-9ce3-2a92d0325e10-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4968d589-fd90-50c7-9ce3-2a92d0325e10" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4968d589-fd90-50c7-9ce3-2a92d0325e10" class="save-list-4968d589-fd90-50c7-9ce3-2a92d0325e10-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4968d589-fd90-50c7-9ce3-2a92d0325e10" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-4968d589-fd90-50c7-9ce3-2a92d0325e10 img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ab9241e4-5eff-5c39-bc94-e7de7b968805" class="asset article-default"  data-url="https://auburnpub.com/with-eli-benched-patriots-prepare-for-giants-rookie-jones/article_ab9241e4-5eff-5c39-bc94-e7de7b968805.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/4/96/4968d589-fd90-50c7-9ce3-2a92d0325e10/5d9e431006836.image.jpg?crop=1763%2C992%2C0%2C91&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="auburnpub.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://auburnpub.com/with-eli-benched-patriots-prepare-for-giants-rookie-jones/article_ab9241e4-5eff-5c39-bc94-e7de7b968805.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">NFL</div><h1 itemprop="headline" class="headline">
        <span>
            
            With Eli benched, Patriots prepare for Giants rookie Jones
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">KYLE HIGHTOWER
Associated Press</span></li>
        
        
            <li>
        <time datetime="2019-10-09T16:25:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-09T16:25:00-04:00">
    <meta itemprop="datePublished" content="2019-10-09T16:25:00-04:00">
    <meta itemprop="dateModified" content="2019-10-09T16:25:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fauburnpub.com%2Fwith-eli-benched-patriots-prepare-for-giants-rookie-jones%2Farticle_ab9241e4-5eff-5c39-bc94-e7de7b968805.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/with-eli-benched-patriots-prepare-for-giants-rookie-jones/article_ab9241e4-5eff-5c39-bc94-e7de7b968805.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ab9241e4-5eff-5c39-bc94-e7de7b968805}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=With%20Eli%20benched%2C%20Patriots%20prepare%20for%20Giants%20rookie%20Jones&via=the_citizen&url=https%3A%2F%2Fauburnpub.com%2Fwith-eli-benched-patriots-prepare-for-giants-rookie-jones%2Farticle_ab9241e4-5eff-5c39-bc94-e7de7b968805.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/with-eli-benched-patriots-prepare-for-giants-rookie-jones/article_ab9241e4-5eff-5c39-bc94-e7de7b968805.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ab9241e4-5eff-5c39-bc94-e7de7b968805}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20auburnpub.com/tncms/asset/editorial/ab9241e4-5eff-5c39-bc94-e7de7b968805" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ab9241e4-5eff-5c39-bc94-e7de7b968805}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Citizen%2C%20a%20division%20of%20Lee%20Publications%2C%20Inc.%5D%20With%20Eli%20benched%2C%20Patriots%20prepare%20for%20Giants%20rookie%20Jones&body=https%3A%2F%2Fauburnpub.com%2Fwith-eli-benched-patriots-prepare-for-giants-rookie-jones%2Farticle_ab9241e4-5eff-5c39-bc94-e7de7b968805.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ab9241e4-5eff-5c39-bc94-e7de7b968805}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-4968d589-fd90-50c7-9ce3-2a92d0325e10" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-4968d589-fd90-50c7-9ce3-2a92d0325e10" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/4/96/4968d589-fd90-50c7-9ce3-2a92d0325e10/5d9e431006836.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/4/96/4968d589-fd90-50c7-9ce3-2a92d0325e10/5d9e431006836.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/4/96/4968d589-fd90-50c7-9ce3-2a92d0325e10/5d9e431006836.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/4/96/4968d589-fd90-50c7-9ce3-2a92d0325e10/5d9e431006836.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/4/96/4968d589-fd90-50c7-9ce3-2a92d0325e10/5d9e431006836.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/4/96/4968d589-fd90-50c7-9ce3-2a92d0325e10/5d9e431006836.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/4/96/4968d589-fd90-50c7-9ce3-2a92d0325e10/5d9e431006836.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/4/96/4968d589-fd90-50c7-9ce3-2a92d0325e10/5d9e431006836.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/4/96/4968d589-fd90-50c7-9ce3-2a92d0325e10/5d9e431006836.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/editorial/4/96/4968d589-fd90-50c7-9ce3-2a92d0325e10/5d9e431006836.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="Vikings Giants Football"
                    class="img-responsive ap-photo full tnt-restrict-img-4968d589-fd90-50c7-9ce3-2a92d0325e10" />
            </div><style>
                .tnt-restrict-img-4968d589-fd90-50c7-9ce3-2a92d0325e10 {
                    max-width: 1763px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Giants quarterback Daniel Jones passes against the Vikings Sunday in East Rutherford, N.J. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Bill Kostroun, Associated Press</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ab9241e4-5eff-5c39-bc94-e7de7b968805">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fauburnpub.com%2Fwith-eli-benched-patriots-prepare-for-giants-rookie-jones%2Farticle_ab9241e4-5eff-5c39-bc94-e7de7b968805.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/with-eli-benched-patriots-prepare-for-giants-rookie-jones/article_ab9241e4-5eff-5c39-bc94-e7de7b968805.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ab9241e4-5eff-5c39-bc94-e7de7b968805}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=With%20Eli%20benched%2C%20Patriots%20prepare%20for%20Giants%20rookie%20Jones&via=the_citizen&url=https%3A%2F%2Fauburnpub.com%2Fwith-eli-benched-patriots-prepare-for-giants-rookie-jones%2Farticle_ab9241e4-5eff-5c39-bc94-e7de7b968805.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/with-eli-benched-patriots-prepare-for-giants-rookie-jones/article_ab9241e4-5eff-5c39-bc94-e7de7b968805.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ab9241e4-5eff-5c39-bc94-e7de7b968805}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20auburnpub.com/tncms/asset/editorial/ab9241e4-5eff-5c39-bc94-e7de7b968805" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ab9241e4-5eff-5c39-bc94-e7de7b968805}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Citizen%2C%20a%20division%20of%20Lee%20Publications%2C%20Inc.%5D%20With%20Eli%20benched%2C%20Patriots%20prepare%20for%20Giants%20rookie%20Jones&body=https%3A%2F%2Fauburnpub.com%2Fwith-eli-benched-patriots-prepare-for-giants-rookie-jones%2Farticle_ab9241e4-5eff-5c39-bc94-e7de7b968805.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ab9241e4-5eff-5c39-bc94-e7de7b968805}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/with-eli-benched-patriots-prepare-for-giants-rookie-jones/article_ab9241e4-5eff-5c39-bc94-e7de7b968805.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ab9241e4-5eff-5c39-bc94-e7de7b968805}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ab9241e4-5eff-5c39-bc94-e7de7b968805-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ab9241e4-5eff-5c39-bc94-e7de7b968805" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ab9241e4-5eff-5c39-bc94-e7de7b968805" class="save-list-ab9241e4-5eff-5c39-bc94-e7de7b968805-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ab9241e4-5eff-5c39-bc94-e7de7b968805" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>FOXBOROUGH, Mass. — Few quarterbacks have outdueled Tom Brady and the New England Patriots the way Eli Manning has during his career.</p></div><div class="subscriber-preview"><p>Twice Manning has been under center to help the Giants lead fourth-quarter comebacks in the Super Bowl over New England.</p></div><div class="subscriber-only"><p>In 2007, Manning spoiled the Patriots' bid for an undefeated season by leading a game-winning drive in the final two minutes that included his pass to David Tyree and his now infamous helmet-pinning catch. It set up Manning's TD pass to Plaxico Burress to give the Giants a 17-14 victory.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Manning broke New England's heart again following the 2011 season, this time engineering an 88-yard drive that ended with Ahmad Bradshaw's touchdown run in New York's 21-17 win.</p></div><div class="subscriber-only"><p>"He's had a great career and certainly had great games against us," Patriots coach Bill Belichick said this week. "I have a ton of respect for Eli and all that he's done. I wish he'd done a little bit less in a couple games against us, but I have a lot of respect for Eli."</p></div><div class="subscriber-only"><p>But when the teams meet on Thursday night, Manning likely won't get the chance to add to his past heroics against the Patriots (5-0) .</p></div><div class="subscriber-only"><p>After being benched following the Giants' 0-2 start this season, the quarterback who Belichick thinks will "absolutely" be in the discussion for the Pro Football Hall of Fame will again be in a backup role when rookie Daniel Jones makes his fourth straight start.</p></div><div class="subscriber-only"><p>The Giants (2-3) have gone 2-1 with Jones as the starter, but the 22-year-old will be walking into a matchup with the NFL's top-ranked defense without three top playmakers. Running back Saquon Barkley will miss his third straight game because of a sprained right ankle. Tight end and leading receiver Evan Engram is dealing with a knee injury and receiver Sterling Shepard is in the concussion protocol.</p></div><div class="subscriber-only"><p>Jones said he's ready to take on the challenge, regardless of who suits up for New York.</p></div><div class="subscriber-only"><p>"We're confident in the guys we've got," he said. "I think when you look at how some of those guys have played and stepped up, I think we've got guys who are ready to go and ready to make plays. ... I know those guys will be ready."</p></div><div class="subscriber-only"><p>Jones will also be up against some recently unfavorable history for young quarterbacks when they match up with the Patriots.</p></div><div class="subscriber-only"><p>New England has won 18 straight games against a first or second-year quarterback, the longest streak in NFL history.</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>While the Patriots are preparing for Jones, safety Devin McCourty said they're also ready if Manning does make an appearance.</p></div><div class="subscriber-only"><p>"Obviously, we know, if anything, they probably have one of the best backups in the NFL," McCourty said. "There's been a lot of legends that I've gotten the opportunity to play against, some to play with. Those guys, sometimes they retire or different things, younger guys come up, they start over them. So, those things always happen. But I think one thing we have to be ready for is, if he does get in the game, knowing that he'll be prepared and he'll be ready to go."</p></div><div class="subscriber-only"><p>Some things to watch for during Thursday night's matchup:</p></div><div class="subscriber-only"><p><strong>SURPRISE</strong></p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1669113" class="tncms-block"></div></div><div class="subscriber-only"><p>There was so much talk about the Giants' three first-round draft picks — Jones, defensive tackle Dexter Lawrence and cornerback DeAndre Baker, it was easy to overlook the other draft picks. One who has stepped up in recent weeks is fifth-round choice Darius Slayton. The speedy wide receiver missed a lot of training with hamstring issues. He was inactive for the first two games of the season. In the past three, the Auburn product has been targeted 12 times by Jones. He has caught nine passes for 157 yards, a 17.4 yard average. He had the only TD last week, a diving 35-yard catch.</p></div><div class="subscriber-only"><p><strong>TAKEAWAY, GIVEAWAY</strong></p></div><div class="subscriber-only"><p>The biggest difference between the teams — besides talent — is turnovers. The Patriots lead the NFL at plus-7. They have intercepted 11 passes and recovered one fumble. The offense has thrown three interceptions — only two by Brady — and lost two fumbles. The Giants are close to the bottom, tied for 29th at minus-5. They have had five passes intercepted and lost six fumbles. The defense has five picks and recovered its first fumble Sunday.</p></div><div class="subscriber-only"><p><strong>PASS AT YOUR PERIL</strong></p></div><div class="subscriber-only"><p>The Patriots' defense is ranked No. 1 against the pass this season, allowing just 160 yards per game. It's also the only defense in the NFL yet to allow a passing touchdown.</p></div><div class="subscriber-only"><p><strong>WEATHER FACTOR</strong></p></div><div class="subscriber-only"><p>One thing that may complicate both teams' ability to throw is the weather. The forecast calls for temperatures in the low 50s, with a 100 percent chance of rain. Winds are expected to be between 20 and 30 mph, with gusts possibly reaching more than 40 mph.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-big-ad-bottom, btf, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-big-ad-bottom-asset, btf, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1621124" class="tncms-block"><style>
    #wc-email-form-1621124 {
        clear: both;
        
            background-color: #fff;
        
        
        
            color: #000;
        
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
        
        display: none;
        
    }
    #wc-email-form-1621124 h1 {
        font-size: 24px;
    }
    #wc-email-form-1621124 h1, 
    #wc-email-form-1621124 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1621124 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1621124 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1621124 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1621124 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1621124 .email-hammer {
        
            border-bottom: 3px solid #000;
        
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style>
<div id="wc-email-form-1621124" class="p402_hide">
    <div class="text-center"><h1>Get News Alerts delivered directly to you.</h1><p class="email-desc">Sign up now for our News Alerts email!</p></div>
    <form class="wc-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
        <input name="return" type="hidden" value="https://auburnpub.com/newsletters/thank-you/#tracking-source=breakingc&ir=true">
        
        <input id="wc-slid-1621124" name="subscribe[]" type="hidden" value="">
        <input class="hide" id="hp-1621124" name="phone" type="text">
        
        <div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address">
                <span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div>
<script defer src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?v=02252019"></script>
<script>
    jQuery(document).ready(function($){
        var xDomain = 'auburnpub.com';
        var xListName = 'Breaking News';
        if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
            var xList = Lee_WC_Data[xDomain][xListName];
            $('#wc-slid-1621124').val(xList);
            $('#wc-email-form-1621124').fadeIn();
        }
        
        $('#wc-email-form-1621124 .wc-form').submit(function(){
            if( $('#hp-1621124').val() === '') {
                $('#hp-1621124').attr('disabled', 'disabled');
                return true;
            }
            return false;
        });
    });
</script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            <script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-ab9241e4-5eff-5c39-bc94-e7de7b968805 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="ab9241e4-5eff-5c39-bc94-e7de7b968805" method="post" action="/tncms/counter/editorial/ab9241e4-5eff-5c39-bc94-e7de7b968805/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="ab9241e4-5eff-5c39-bc94-e7de7b968805" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fauburnpub.com%2Fwith-eli-benched-patriots-prepare-for-giants-rookie-jones%2Farticle_ab9241e4-5eff-5c39-bc94-e7de7b968805.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/with-eli-benched-patriots-prepare-for-giants-rookie-jones/article_ab9241e4-5eff-5c39-bc94-e7de7b968805.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ab9241e4-5eff-5c39-bc94-e7de7b968805}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=With%20Eli%20benched%2C%20Patriots%20prepare%20for%20Giants%20rookie%20Jones&via=the_citizen&url=https%3A%2F%2Fauburnpub.com%2Fwith-eli-benched-patriots-prepare-for-giants-rookie-jones%2Farticle_ab9241e4-5eff-5c39-bc94-e7de7b968805.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/with-eli-benched-patriots-prepare-for-giants-rookie-jones/article_ab9241e4-5eff-5c39-bc94-e7de7b968805.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ab9241e4-5eff-5c39-bc94-e7de7b968805}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20auburnpub.com/tncms/asset/editorial/ab9241e4-5eff-5c39-bc94-e7de7b968805" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ab9241e4-5eff-5c39-bc94-e7de7b968805}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Citizen%2C%20a%20division%20of%20Lee%20Publications%2C%20Inc.%5D%20With%20Eli%20benched%2C%20Patriots%20prepare%20for%20Giants%20rookie%20Jones&body=https%3A%2F%2Fauburnpub.com%2Fwith-eli-benched-patriots-prepare-for-giants-rookie-jones%2Farticle_ab9241e4-5eff-5c39-bc94-e7de7b968805.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ab9241e4-5eff-5c39-bc94-e7de7b968805}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/with-eli-benched-patriots-prepare-for-giants-rookie-jones/article_ab9241e4-5eff-5c39-bc94-e7de7b968805.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ab9241e4-5eff-5c39-bc94-e7de7b968805}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ab9241e4-5eff-5c39-bc94-e7de7b968805-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ab9241e4-5eff-5c39-bc94-e7de7b968805" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ab9241e4-5eff-5c39-bc94-e7de7b968805" class="save-list-ab9241e4-5eff-5c39-bc94-e7de7b968805-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ab9241e4-5eff-5c39-bc94-e7de7b968805" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-only">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                
                                            <div class="asset-info related-wrapper">
                                                <h4>On TV</h4>
                                                <p>NY Giants at New England, 8:20 p.m., FOX </p>
                                            </div>
                                        

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"><div id="tncms-block-1432180" class="tncms-block"></div></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22new%20england%20patriots%22#tncms-source=keyword" class="tag-new-england-patriots label label-default" data-tncms-track-dmp='search: new-england-patriots'>New England Patriots</a>
            </li> <li>
                <a href="/search/?k=%22eli%20manning%22#tncms-source=keyword" class="tag-eli-manning label label-default" data-tncms-track-dmp='search: eli-manning'>Eli Manning</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football'>American Football</a>
            </li> <li>
                <a href="/search/?k=%22daniel%20jones%22#tncms-source=keyword" class="tag-daniel-jones label label-default" data-tncms-track-dmp='search: daniel-jones'>Daniel Jones</a>
            </li> <li>
                <a href="/search/?k=%22quarterback%22#tncms-source=keyword" class="tag-quarterback label label-default" data-tncms-track-dmp='search: quarterback'>Quarterback</a>
            </li> <li>
                <a href="/search/?k=%22defense%22#tncms-source=keyword" class="tag-defense label label-default" data-tncms-track-dmp='search: defense'>Defense</a>
            </li> <li>
                <a href="/search/?k=%22nfl%22#tncms-source=keyword" class="tag-nfl label label-default" data-tncms-track-dmp='search: nfl'>Nfl</a>
            </li> <li>
                <a href="/search/?k=%22touchdown%22#tncms-source=keyword" class="tag-touchdown label label-default" data-tncms-track-dmp='search: touchdown'>Touchdown</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1619814" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1619814" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1432181" class="tncms-block"><section id="block-1432181" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1432181 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/why-central-new-york-troopers-publicly-release-so-many-security/article_2c65595b-1539-5405-ab55-77ac27d54ddf.html" class="tnt-asset-link">
        

        
            Why central New York troopers publicly release so many security photos</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/lifestyles/she-was-a-gem-longtime-downtown-auburn-shop-owner-to/article_498efc27-8c9e-5d8e-91a4-b733a1ad18f1.html" class="tnt-asset-link">
        

        
            'She was a gem': Longtime downtown Auburn shop owner to retire</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/police-auburn-man-threatened-woman-violated-protection-order/article_ffe84afb-aef6-5174-ab47-6cfad8ae60a6.html" class="tnt-asset-link">
        

        
            Police: Auburn man threatened woman, violated protection order</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/auburn-man-charged-with-committing-fraud-against-social-services/article_f712e95d-968a-5424-ac9b-01e4873f71ec.html" class="tnt-asset-link">
        

        
            Auburn man charged with committing fraud against social services</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/new-york-state-fall-foliage-report-for-week-of-oct/article_20821c0d-00a8-5bfa-b97c-47ac294a4f7b.html" class="tnt-asset-link">
        

        
            New York state fall foliage report for week of Oct. 2-8</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1619815" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1619815" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1686334" class="tncms-block"><section id="block-1686334" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/search/?l=25&app=editorial&t=article,link&fl=promotion&s=start_time&sd=desc&nk=#app-only" class="">View All</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1686334 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?l=25&amp;app=editorial&amp;t=article,link&amp;fl=promotion&amp;s=start_time&amp;sd=desc&amp;nk=#app-only">
                
                Promotions
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1686334-755f4f26-007f-11e4-8c79-001a4bcf887a" class="clearfix card summary inherit ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/activate-your-full-access-today/article_755f4f26-007f-11e4-8c79-001a4bcf887a.html" class="tnt-asset-link">
        

        
            Activate your full access today!</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1686334-755ce47a-007f-11e4-8c78-001a4bcf887a" class="clearfix card summary inherit ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/activate-full-access-today-to-get-our-mobile-apps/article_755ce47a-007f-11e4-8c78-001a4bcf887a.html" class="tnt-asset-link">
        

        
            Activate full access today to get our mobile apps</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1666174" class="tncms-block"><section id="block-1666174" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1666174 ">
        <div class="block-title-inner">
            <h3>
                
                Print Ads
                
            </h3>
        </div>
    </div></div>

    <div id="featured-classifieds-1666174" class="featured-classifieds card-slideshow clearfix">
        <div class="owl-carousel-control-container text-right">
            <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
            <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
        </div>
        <div class="owl-carousel classified-items cols-1 clearfix"><div class="item">
                        
                        <article id="card-product-4ba39852-aa7e-5a63-9328-3d139649b54d" class="clearfix card  product has-image" data-id="4ba39852-aa7e-5a63-9328-3d139649b54d">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-4ba39852-aa7e-5a63-9328-3d139649b54d media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/citizen-promos-fillers---ad-from/pdfdisplayad_4ba39852-aa7e-5a63-9328-3d139649b54d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="CITIZEN PROMOS/FILLERS - Ad from 2019-10-09"
                    class="img-responsive lazyload  letterbox"
                    width="644"
                    height="1800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/4/ba/4ba39852-aa7e-5a63-9328-3d139649b54d/5d80f4fc26051.preview.jpg?resize=200%2C559" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Service
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/citizen-promos-fillers---ad-from/pdfdisplayad_4ba39852-aa7e-5a63-9328-3d139649b54d.html" class="tnt-asset-link">
        

        
            CITIZEN PROMOS/FILLERS - Ad from 2019-10-09</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-10-09T00:01:00-04:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-c5c5be3b-ddbe-5528-a6ac-c283197f962a" class="clearfix card  product has-image" data-id="c5c5be3b-ddbe-5528-a6ac-c283197f962a">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-c5c5be3b-ddbe-5528-a6ac-c283197f962a media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/sale/catos-new-york-pizzeria---ad-from/pdfdisplayad_c5c5be3b-ddbe-5528-a6ac-c283197f962a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Catos New York Pizzeria - Ad from 2019-10-03"
                        class="img-responsive lazyload full"
                        width="644"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/c/5c/c5c5be3b-ddbe-5528-a6ac-c283197f962a/5d82a9089b4e3.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/c/5c/c5c5be3b-ddbe-5528-a6ac-c283197f962a/5d82a9089b4e3.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/c/5c/c5c5be3b-ddbe-5528-a6ac-c283197f962a/5d82a9089b4e3.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/c/5c/c5c5be3b-ddbe-5528-a6ac-c283197f962a/5d82a9089b4e3.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/c/5c/c5c5be3b-ddbe-5528-a6ac-c283197f962a/5d82a9089b4e3.preview.jpg?resize=644%2C400 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Sale
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/sale/catos-new-york-pizzeria---ad-from/pdfdisplayad_c5c5be3b-ddbe-5528-a6ac-c283197f962a.html" class="tnt-asset-link">
        

        
            Catos New York Pizzeria - Ad from 2019-10-03</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-10-03T00:01:00-04:00" class="tnt-date asset-date text-muted">Oct 3, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-af042d2a-3c68-5f0b-a0a7-85d38b7ea355" class="clearfix card business power mini" data-track-object='{"title":"Catos New York Pizzeria","url":"/places/catos-new-york-pizzeria/business_4000137475.html","uuid":"af042d2a-3c68-5f0b-a0a7-85d38b7ea355","app":"business","metric":""}' data-tncms-tracking="business/block/af042d2a-3c68-5f0b-a0a7-85d38b7ea355">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/catos-new-york-pizzeria/business_4000137475.html" class="tnt-asset-link">
        

        
            Catos New York Pizzeria</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//11376%20MAIN%20ST%2BCato%2BNY%2B13033">
                                        11376 MAIN ST, Cato, NY 13033
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    315-626-2220
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-015bf002-5696-5680-9464-14eadc2b7129" class="clearfix card  product has-image" data-id="015bf002-5696-5680-9464-14eadc2b7129">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-015bf002-5696-5680-9464-14eadc2b7129 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/calandro-produce---ad-from/pdfdisplayad_015bf002-5696-5680-9464-14eadc2b7129.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Calandro Produce - Ad from 2019-10-05"
                        class="img-responsive lazyload full"
                        width="644"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/0/15/015bf002-5696-5680-9464-14eadc2b7129/5d936a1dbd989.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/0/15/015bf002-5696-5680-9464-14eadc2b7129/5d936a1dbd989.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/0/15/015bf002-5696-5680-9464-14eadc2b7129/5d936a1dbd989.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/0/15/015bf002-5696-5680-9464-14eadc2b7129/5d936a1dbd989.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/0/15/015bf002-5696-5680-9464-14eadc2b7129/5d936a1dbd989.preview.jpg?resize=644%2C400 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/calandro-produce---ad-from/pdfdisplayad_015bf002-5696-5680-9464-14eadc2b7129.html" class="tnt-asset-link">
        

        
            Calandro Produce - Ad from 2019-10-05</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-10-05T00:01:00-04:00" class="tnt-date asset-date text-muted">Oct 5, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-2efa9fe4-dc99-5337-a495-f1c730bc112e" class="clearfix card  product has-image" data-id="2efa9fe4-dc99-5337-a495-f1c730bc112e">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-2efa9fe4-dc99-5337-a495-f1c730bc112e media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/food/restaurant/auburn-diner---ad-from/pdfdisplayad_2efa9fe4-dc99-5337-a495-f1c730bc112e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="AUBURN DINER - Ad from 2019-10-03"
                    class="img-responsive lazyload  letterbox"
                    width="311"
                    height="800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/2/ef/2efa9fe4-dc99-5337-a495-f1c730bc112e/5d93b04be7cd1.preview.jpg?resize=200%2C514" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Restaurant
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/food/restaurant/auburn-diner---ad-from/pdfdisplayad_2efa9fe4-dc99-5337-a495-f1c730bc112e.html" class="tnt-asset-link">
        

        
            AUBURN DINER - Ad from 2019-10-03</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-10-03T00:01:00-04:00" class="tnt-date asset-date text-muted">Oct 3, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-dfb9f7a3-00d4-5ee4-ba2b-caf15a7d374d" class="clearfix card business power mini has-image" data-track-object='{"title":"Auburn Diner","url":"/places/auburn-diner/business_4000051078.html","uuid":"dfb9f7a3-00d4-5ee4-ba2b-caf15a7d374d","app":"business","metric":""}' data-tncms-tracking="business/block/dfb9f7a3-00d4-5ee4-ba2b-caf15a7d374d">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/auburn-diner/business_4000051078.html" >
                    <div class="media-preview-dfb9f7a3-00d4-5ee4-ba2b-caf15a7d374d media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Auburn Diner"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/business/d/fb/dfb9f7a3-00d4-5ee4-ba2b-caf15a7d374d/53bcfafa45324.preview-300.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/business/d/fb/dfb9f7a3-00d4-5ee4-ba2b-caf15a7d374d/53bcfafa45324.preview-300.jpg?resize=300%2C400 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/auburn-diner/business_4000051078.html" class="tnt-asset-link">
        

        
            Auburn Diner</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//64%20Columbus%20%2BAuburn%2BNY%2B13021">
                                        64 Columbus , Auburn, NY 13021
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    315-253-7375
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-130b0a7c-af95-57c2-8e78-6b13ff097535" class="clearfix card  product has-image" data-id="130b0a7c-af95-57c2-8e78-6b13ff097535">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-130b0a7c-af95-57c2-8e78-6b13ff097535 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/service/lakeside-enterprises---ad-from/pdfdisplayad_130b0a7c-af95-57c2-8e78-6b13ff097535.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="LAKESIDE ENTERPRISES - Ad from 2019-10-03"
                        class="img-responsive lazyload full"
                        width="1976"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/1/30/130b0a7c-af95-57c2-8e78-6b13ff097535/5d94c9897961b.preview.jpg?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/1/30/130b0a7c-af95-57c2-8e78-6b13ff097535/5d94c9897961b.preview.jpg?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/1/30/130b0a7c-af95-57c2-8e78-6b13ff097535/5d94c9897961b.preview.jpg?resize=400%2C81 400w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/1/30/130b0a7c-af95-57c2-8e78-6b13ff097535/5d94c9897961b.preview.jpg?resize=540%2C109 540w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/1/30/130b0a7c-af95-57c2-8e78-6b13ff097535/5d94c9897961b.preview.jpg?resize=750%2C152 750w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/1/30/130b0a7c-af95-57c2-8e78-6b13ff097535/5d94c9897961b.preview.jpg?resize=1200%2C243 1200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/1/30/130b0a7c-af95-57c2-8e78-6b13ff097535/5d94c9897961b.preview.jpg?resize=1700%2C344 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Service
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/lakeside-enterprises---ad-from/pdfdisplayad_130b0a7c-af95-57c2-8e78-6b13ff097535.html" class="tnt-asset-link">
        

        
            LAKESIDE ENTERPRISES - Ad from 2019-10-03</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-10-03T00:01:00-04:00" class="tnt-date asset-date text-muted">Oct 3, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-6b6cfa8f-fe29-5188-a4f6-fd23eede689f" class="clearfix card business power mini has-image" data-track-object='{"title":"Lakeside Entertainment","url":"/places/business_professional_services/gambling_lottery_services/lakeside-entertainment/business_4000051304.html","uuid":"6b6cfa8f-fe29-5188-a4f6-fd23eede689f","app":"business","metric":""}' data-tncms-tracking="business/block/6b6cfa8f-fe29-5188-a4f6-fd23eede689f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/business_professional_services/gambling_lottery_services/lakeside-entertainment/business_4000051304.html" >
                    <div class="media-preview-6b6cfa8f-fe29-5188-a4f6-fd23eede689f media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Lakeside Entertainment"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="95"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/business/6/b6/6b6cfa8f-fe29-5188-a4f6-fd23eede689f/5acf8f4e6affe.preview-300.jpg?resize=200%2C63 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/business/6/b6/6b6cfa8f-fe29-5188-a4f6-fd23eede689f/5acf8f4e6affe.preview-300.jpg?resize=300%2C95 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/business_professional_services/gambling_lottery_services/lakeside-entertainment/business_4000051304.html" class="tnt-asset-link">
        

        
            Lakeside Entertainment</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//271%20Cayuga%20St.%2BUnion%20Springs%2BNY%2B13160%20">
                                        271 Cayuga St., Union Springs, NY 13160
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    315-889-5416
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Lakeside Entertainment's website" href="http://lakesidegaming.com/index.html" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-12ed28ba-35c3-57bf-b853-dff547f033a3" class="clearfix card  product has-image" data-id="12ed28ba-35c3-57bf-b853-dff547f033a3">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-12ed28ba-35c3-57bf-b853-dff547f033a3 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/citizen-promos-fillers---ad-from/pdfdisplayad_12ed28ba-35c3-57bf-b853-dff547f033a3.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="CITIZEN PROMOS/FILLERS - Ad from 2019-10-03"
                    class="img-responsive lazyload  letterbox"
                    width="1438"
                    height="1440"
                    data-src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/1/2e/12ed28ba-35c3-57bf-b853-dff547f033a3/5d93be718b5f7.preview.jpg?resize=200%2C200" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/citizen-promos-fillers---ad-from/pdfdisplayad_12ed28ba-35c3-57bf-b853-dff547f033a3.html" class="tnt-asset-link">
        

        
            CITIZEN PROMOS/FILLERS - Ad from 2019-10-03</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-10-03T00:01:00-04:00" class="tnt-date asset-date text-muted">Oct 3, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-3b9f8f58-31be-5760-8cee-09dd0afd7629" class="clearfix card  product has-image" data-id="3b9f8f58-31be-5760-8cee-09dd0afd7629">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-3b9f8f58-31be-5760-8cee-09dd0afd7629 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/calandro-produce---ad-from/pdfdisplayad_3b9f8f58-31be-5760-8cee-09dd0afd7629.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Calandro Produce - Ad from 2019-10-03"
                        class="img-responsive lazyload full"
                        width="644"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/3/b9/3b9f8f58-31be-5760-8cee-09dd0afd7629/5d936a1d5ab26.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/3/b9/3b9f8f58-31be-5760-8cee-09dd0afd7629/5d936a1d5ab26.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/3/b9/3b9f8f58-31be-5760-8cee-09dd0afd7629/5d936a1d5ab26.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/3/b9/3b9f8f58-31be-5760-8cee-09dd0afd7629/5d936a1d5ab26.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/3/b9/3b9f8f58-31be-5760-8cee-09dd0afd7629/5d936a1d5ab26.preview.jpg?resize=644%2C400 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/calandro-produce---ad-from/pdfdisplayad_3b9f8f58-31be-5760-8cee-09dd0afd7629.html" class="tnt-asset-link">
        

        
            Calandro Produce - Ad from 2019-10-03</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-10-03T00:01:00-04:00" class="tnt-date asset-date text-muted">Oct 3, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-c14f13c8-73cd-52a3-b4f4-d3895d761f4a" class="clearfix card  product has-image" data-id="c14f13c8-73cd-52a3-b4f4-d3895d761f4a">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-c14f13c8-73cd-52a3-b4f4-d3895d761f4a media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/service/care/child/ymca---ad-from/pdfdisplayad_c14f13c8-73cd-52a3-b4f4-d3895d761f4a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="YMCA - Ad from 2019-10-06"
                        class="img-responsive lazyload full"
                        width="1976"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/c/14/c14f13c8-73cd-52a3-b4f4-d3895d761f4a/5d94d79add578.preview.jpg?resize=200%2C61 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/c/14/c14f13c8-73cd-52a3-b4f4-d3895d761f4a/5d94d79add578.preview.jpg?resize=300%2C91 300w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/c/14/c14f13c8-73cd-52a3-b4f4-d3895d761f4a/5d94d79add578.preview.jpg?resize=400%2C121 400w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/c/14/c14f13c8-73cd-52a3-b4f4-d3895d761f4a/5d94d79add578.preview.jpg?resize=540%2C164 540w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/c/14/c14f13c8-73cd-52a3-b4f4-d3895d761f4a/5d94d79add578.preview.jpg?resize=750%2C228 750w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/c/14/c14f13c8-73cd-52a3-b4f4-d3895d761f4a/5d94d79add578.preview.jpg?resize=1200%2C364 1200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/c/14/c14f13c8-73cd-52a3-b4f4-d3895d761f4a/5d94d79add578.preview.jpg?resize=1700%2C516 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Child
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/care/child/ymca---ad-from/pdfdisplayad_c14f13c8-73cd-52a3-b4f4-d3895d761f4a.html" class="tnt-asset-link">
        

        
            YMCA - Ad from 2019-10-06</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-10-06T00:01:00-04:00" class="tnt-date asset-date text-muted">Oct 6, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-27144aad-dd99-5dd0-aeee-ea9141291876" class="clearfix card business power mini has-image" data-track-object='{"title":"Ymca","url":"/places/public_services_government/social_services_welfare/child/ymca/business_1142664264.html","uuid":"27144aad-dd99-5dd0-aeee-ea9141291876","app":"business","metric":""}' data-tncms-tracking="business/block/27144aad-dd99-5dd0-aeee-ea9141291876">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/public_services_government/social_services_welfare/child/ymca/business_1142664264.html" >
                    <div class="media-preview-27144aad-dd99-5dd0-aeee-ea9141291876 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Ymca"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="114"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/business/2/71/27144aad-dd99-5dd0-aeee-ea9141291876/53bcf8ebd5857.preview-300.jpg?resize=200%2C76 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/business/2/71/27144aad-dd99-5dd0-aeee-ea9141291876/53bcf8ebd5857.preview-300.jpg?resize=300%2C114 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/public_services_government/social_services_welfare/child/ymca/business_1142664264.html" class="tnt-asset-link">
        

        
            Ymca</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//27%20William%20St%2BAuburn%2BNY%2B13021">
                                        27 William St, Auburn, NY 13021
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    315-253-5304
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Ymca's website" href="http://auburnymca.org/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-bb85bcd7-49f6-5026-aa7f-0da5e2a41962" class="clearfix card  product has-image" data-id="bb85bcd7-49f6-5026-aa7f-0da5e2a41962">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-bb85bcd7-49f6-5026-aa7f-0da5e2a41962 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/care/child/cornell-cooperative-extension---ad-from/pdfdisplayad_bb85bcd7-49f6-5026-aa7f-0da5e2a41962.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="CORNELL COOPERATIVE EXTENSION - Ad from 2019-10-03"
                    class="img-responsive lazyload  letterbox"
                    width="977"
                    height="1000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/b/b8/bb85bcd7-49f6-5026-aa7f-0da5e2a41962/5d9250d4a8f3d.preview.jpg?resize=200%2C205" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Child
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/care/child/cornell-cooperative-extension---ad-from/pdfdisplayad_bb85bcd7-49f6-5026-aa7f-0da5e2a41962.html" class="tnt-asset-link">
        

        
            CORNELL COOPERATIVE EXTENSION - Ad from 2019-10-03</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-10-03T00:01:00-04:00" class="tnt-date asset-date text-muted">Oct 3, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-fbdc3176-e03b-5c32-bf56-1aeb1c85e1b8" class="clearfix card business basic mini" data-track-object='{"title":"Cornell Cooperative","url":"/places/foundations_clubs_associations/recreational/cornell-cooperative/business_1140423006.html","uuid":"fbdc3176-e03b-5c32-bf56-1aeb1c85e1b8","app":"business","metric":""}' >
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/foundations_clubs_associations/recreational/cornell-cooperative/business_1140423006.html" class="tnt-asset-link">
        

        
            Cornell Cooperative</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//248%20Grant%20Street%20%2BAuburn%2BNY%2B13021">
                                        248 Grant Street , Auburn, NY 13021
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    315-255-1183
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-0dd1f3ff-084f-5daf-8f05-064d29a77df5" class="clearfix card  product has-image" data-id="0dd1f3ff-084f-5daf-8f05-064d29a77df5">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-0dd1f3ff-084f-5daf-8f05-064d29a77df5 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/auburn-education-foundation---ad-from/pdfdisplayad_0dd1f3ff-084f-5daf-8f05-064d29a77df5.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="AUBURN EDUCATION FOUNDATION - Ad from 2019-10-06"
                    class="img-responsive lazyload  letterbox"
                    width="977"
                    height="1000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/classifieds/0/dd/0dd1f3ff-084f-5daf-8f05-064d29a77df5/5d94d79badfb1.preview.jpg?resize=200%2C205" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/auburn-education-foundation---ad-from/pdfdisplayad_0dd1f3ff-084f-5daf-8f05-064d29a77df5.html" class="tnt-asset-link">
        

        
            AUBURN EDUCATION FOUNDATION - Ad from 2019-10-06</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-10-06T00:01:00-04:00" class="tnt-date asset-date text-muted">Oct 6, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-6d6fb3cd-99eb-525d-bb29-fd8944ba8cae" class="clearfix card business power mini has-image" data-track-object='{"title":"Auburn Educational Foundation","url":"/places/auburn-educational-foundation/business_4000041305.html","uuid":"6d6fb3cd-99eb-525d-bb29-fd8944ba8cae","app":"business","metric":""}' data-tncms-tracking="business/block/6d6fb3cd-99eb-525d-bb29-fd8944ba8cae">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/auburn-educational-foundation/business_4000041305.html" >
                    <div class="media-preview-6d6fb3cd-99eb-525d-bb29-fd8944ba8cae media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Auburn Educational Foundation"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="316"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/business/6/d6/6d6fb3cd-99eb-525d-bb29-fd8944ba8cae/53b73c69b1dc6.preview-300.jpg?resize=200%2C211 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/assets/v3/business/6/d6/6d6fb3cd-99eb-525d-bb29-fd8944ba8cae/53b73c69b1dc6.preview-300.jpg?resize=300%2C316 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/auburn-educational-foundation/business_4000041305.html" class="tnt-asset-link">
        

        
            Auburn Educational Foundation</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//P.%20O.%20Box%20592%2BAuburn%2BNY%2B13021">
                                        P. O. Box 592, Auburn, NY 13021
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    315-255-8827
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Auburn Educational Foundation's website" href="http://www.auburneducationfoundation.org/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div></div>

        
            
            <script>
                jQuery(document).ready(function($){
                    var assetTracked = [];
                    var isUserAction = false;

                    function trackActive(owl){
                        if( assetTracked.length == 10 ){
                            return;
                        }else{
                            var activeThings = $(owl).find('.owl-item.active');

                            $.each(activeThings, function(index, value){
                                var assetId = $(this).find('.card').data('id');
                                var hasBeenLogged = false;
                                
                                assetTracked.forEach(function (item, index, array) {
                                    if(item == assetId){
                                        hasBeenLogged = true;
                                        return true;
                                    }
                                });
                                if( hasBeenLogged == false ){
                                    assetTracked.push(assetId);
                                    TNCMS.Tracking.addEvent({
                                        app: 'classifieds',
                                        metric: 'featured',
                                        id: assetId
                                    });
                                }
                            });
                        }
                    }

                    window.card_carousel_1666174 = $('#block-1666174 .owl-carousel');

                    card_carousel_1666174.on('initialized.owl.carousel', function(e){
                            trackActive(card_carousel_1666174);
                        });
                    
                    
                    card_carousel_1666174.owlCarousel({
                        autoplay:__tnt.client.touchOnly ? false : true,
                        autoplayTimeout:3000,
                        autoplayHoverPause:true,
                        loop:true,
                        margin:15,
                        nav:false,
                        dots:false,
                        slideBy: 'page',
                        autoHeight:false,
                        responsiveClass:true,
                        responsiveBaseElement: '#featured-classifieds-1666174',
                        responsive:{
                            0:{
                                items:1,
                                stagePadding: 40,
                                nav:false
                            },
                            600:{
                                items:1
                            }
                        }
                    });

                    // bind previous click
                    $('#block-1666174 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1666174.trigger('prev.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1666174);
                    });

                    // bind next click
                    $('#block-1666174 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1666174.trigger('next.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1666174);
                    });

                    // bind dragged
                    card_carousel_1666174.on('dragged.owl.carousel', function(event){
                        isUserAction = true;
                        trackActive(card_carousel_1666174);
                    });

                    // bind translated
                    card_carousel_1666174.on('translated.owl.carousel', function(event){
                        if( isUserAction ){
                            trackActive(card_carousel_1666174);
                            isUserAction = false;
                        }
                    });
                });
            </script>
        
    </div>

    </section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1432122" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1432122" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    
</div><div id="tncms-block-1479926" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-1479926" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://auburnpub.com/tncms/search/mlt/?origin=ab9241e4-5eff-5c39-bc94-e7de7b968805&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout "><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/auburnpub.com" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1432128" class="tncms-block site-logo-container"><div id="site-logo-1432128" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/34a6ae64-4f89-11e7-a6b9-ebe25090e662.png?resize=200%2C28" 
            srcset="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/34a6ae64-4f89-11e7-a6b9-ebe25090e662.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/34a6ae64-4f89-11e7-a6b9-ebe25090e662.png?resize=300%2C43 300w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/34a6ae64-4f89-11e7-a6b9-ebe25090e662.png?resize=400%2C57 400w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/34a6ae64-4f89-11e7-a6b9-ebe25090e662.png?resize=540%2C77 540w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/34a6ae64-4f89-11e7-a6b9-ebe25090e662.png?resize=750%2C107 750w, https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/custom/image/34a6ae64-4f89-11e7-a6b9-ebe25090e662.png 1200w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1432189" class="tncms-block site-follow-us"><div class="follow-links-1432189 default">
    
    <section id="block-1432189" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/auburncitizen" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/the_citizen" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-citizen" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/TheAuburnCitizen" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://auburnpub.com",
  "sameAs" : ["http://www.facebook.com/auburncitizen","http://www.twitter.com/the_citizen","https://www.linkedin.com/company/the-citizen","https://www.youtube.com/user/TheAuburnCitizen"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/homes/" >
                    <span class="nav-label">Real Estate</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1432142" class="tncms-block site-footer-heading"><section id="block-1432142" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1432142 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lake-life"  href="/lifestyles/" >
                    <span class="nav-label">Lake Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1432143" class="tncms-block site-footer-heading"><section id="block-1432143" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1432143 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-activate-your-digital-subscription"  href="/activate/" >
                    <span class="nav-label">Activate your digital subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-services"  href="https://webport05.voiceport.net/auburnc/IFrameGUI/index.html?tenant=auburnc#tracking-source=menu-nav"  target="_blank" rel="noopener">
                    <span class="nav-label">Delivery Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribenow/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="http://auburnpub.com/forms/announcements"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="/calendar/" >
                    <span class="nav-label">Submit an event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/forms/online_services/letter/" >
                    <span class="nav-label">Submit a letter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener">
                    <span class="nav-label">Work here</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1432121" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1432121"><div class="col-md-7"><small>Copyright 2019 Lee Publications dba The Citizen, 25 Dill Street Auburn, NY
    Lee Publications is a direct subsidiary of Lee Enterprises, Incorporated
</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6894.add('act', dmpData);
	_cc6894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = $.cookie('leefalcon_membership');
        
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=auburnpub.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ var bHasSyncCookie = jQuery.cookie('syncwall-history');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-history', null, { path: '/'});
    }
    var bHasSyncCookie = jQuery.cookie('syncwall-sessionid');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-sessionid', null, { path: '/'});
    } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1432123 = $('#user-controls-1432123 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1432123.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1432123.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1432156 = $('#user-controls-1432156 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1432156.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1432156.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                    });
                }
        } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.trackEvent({
        'category': 'subscription',
        'action': 'free view',
        'label': 'not metered',
        'value': 1
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:New England Patriots','Engage:Eli Manning','Engage:Sport','Engage:American Football','Engage:Daniel Jones','Engage:Quarterback','Engage:Defense','Engage:Nfl','Engage:Touchdown'";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/auburnpub.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1560280534"></script></body>
</html>